SERT Tuning Problem - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-17-2012, 10:20 AM Thread Starter
Hangaround
 
Join Date: Nov 2011
Posts: 51
SERT Tuning Problem

Got my bike tuned the other day and it runs great everywhere but off idle. It is like taking off in second gearand as soon as the rpms are up to around 1500-1600 it runs great. It is a 96 in with S&S 583 Easy start cams and Rinehart True Duals with SE Air Box and a SERT. I plan to take it back to the tuner but just wondered if anyone ever had this problem and if it were rich or lean down that low?
swampking is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-17-2012, 10:31 AM
Moderator
 
BLKNCr6's Avatar
 
Join Date: Apr 2011
Location: South Dakota
Posts: 878
My GUESS is that he has you a little lean off idle. I have done that with my SEPST to my bike, and it is immediately evident. It doesn't take much to affect the pull.

On the other hand it will do the same thing rich. Seems less pronounced if I get too rich though.

...and I used to think my Sportster was heavy...

A Harley will get you through times of no sex, better than sex will get through times of no Harley.

2011 FLTRU
SE Heavy Breather
V&H Monster Ovals
SE Pro Super Tuner to make the above play nice together.
BLKNCr6 is offline  
post #3 of 7 (permalink) Old 03-20-2012, 06:22 PM Thread Starter
Hangaround
 
Join Date: Nov 2011
Posts: 51
Udate

the dealer - tuner says it is throwing a code bad ECM and that I need a new one
swampking is offline  
post #4 of 7 (permalink) Old 03-20-2012, 10:18 PM
Newbie
 
Join Date: Dec 2011
Posts: 48
What did it make on the dyno???
MichiganRider is offline  
post #5 of 7 (permalink) Old 03-21-2012, 05:24 AM Thread Starter
Hangaround
 
Join Date: Nov 2011
Posts: 51
81 HP and 94 TQ that was on a Super Flow it should be about 10% to 12% higher if put on Dynojet Dyno
swampking is offline  
post #6 of 7 (permalink) Old 04-15-2012, 07:38 PM
Member
 
Join Date: Jul 2011
Location: Spanish Fort Al AKA L.A.
Posts: 723
Can you post your AFR, VE,Timing and Closed Loop Bias tables, That would help a lot rather than just guessing.

It does sound a bit lean at your 0 throttle position.

Tom
Lord Help me to be the Man my Dog thinks I am!
TearlessTom is offline  
post #7 of 7 (permalink) Old 04-15-2012, 09:50 PM
Life Member
 
skratch's Avatar
 
Join Date: Mar 2010
Posts: 2,479
Quote:
Originally Posted by swampking View Post
the dealer - tuner says it is throwing a code bad ECM and that I need a new one
i think it's the map. are they replacing the ecm on their dime or yours? if it's their dime, i still think you'll have the problem afterward. if it's your dime, i wouldn't let them do it until you have your map dialed in all the way.

I understand the concept of reality, but find it too confining for a way of life.
skratch is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome