PCV no start condition when cold... - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-06-2012, 02:56 AM Thread Starter
Exxon Valdez's Avatar
Join Date: Jul 2010
Location: Ontario, Canada
Posts: 352
PCV no start condition when cold...

I have an '09 stock stage 1, 96" with a PCV with AutoTune. When the outside air temps are cold, around 40 degrees the bike doesn't start. Cranks fine, but won't fire up. I unplugged the PCV and reconnected the stock ecm and it fires up immediatly. Anyone else had this problem?


'05 BMW R1200RT
'09 FLTR (sold)
'84 FXR (sold)
Exxon Valdez is offline  
Sponsored Links
post #2 of 5 (permalink) Old 11-06-2012, 03:15 AM
Grey beard
Andyman's Avatar
Join Date: Dec 2011
Location: New Braunfels, Texas
Posts: 954
A friend of mine had the same issue with her "07 Heritage. They replaced the PC and all was good. Until the stator went out. lol (unrelated)

'03 Deuce: 88k miles and counting, '11 RGU: 75k miles and counting.
Andyman is offline  
post #3 of 5 (permalink) Old 11-06-2012, 10:09 AM
Life Member
DED HD's Avatar
Join Date: Jun 2010
Location: Iowa City
Posts: 3,753
You might try hitting the starter button as soon as you turn the ignition on, dont wait for the light to go out like HD tells you to.
give fuel moto a call and they should be able to help.

'10 Red Custom:
check out my build thread for pix and mods http://www.roadglide.org/showthread....t=GR8FLH+Build
DED HD is offline  
post #4 of 5 (permalink) Old 11-06-2012, 12:31 PM
EFI tuning and Exhaust Expert
fuelmoto's Avatar
Join Date: Dec 2010
Posts: 523
The first thing I would check is battery voltage, also check voltage drop at crankover. The PC-V requires about 9V to power up and if your battery is marginal and drops voltage excessively it may not be enough to power up the unit.

Jamie Long / Fuel Moto USA

Dynojet Power Vision info is here www.fuelmotousa.com/powervision.htm

The USA's source for EFI Tuning components and exhaust www.fuelmotousa.com www.jackpotmufflers.com
Contact 877-729-4754
Email jamie@fuelmotousa.com
fuelmoto is offline  
post #5 of 5 (permalink) Old 11-08-2012, 06:28 PM Thread Starter
Exxon Valdez's Avatar
Join Date: Jul 2010
Location: Ontario, Canada
Posts: 352
Ok Thanks. Turns out that there was a batch of units up here that require a firmware update. We'll see if thats it. If not, I'm getting a new unit under warranty.

'05 BMW R1200RT
'09 FLTR (sold)
'84 FXR (sold)
Exxon Valdez is offline  

Quick Reply

Register Now

In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome