TIRE ALERT ! !!! Dunlop D408f tires - Page 8 - Road Glide Forums
Road Glide Forums






Go Back   Road Glide Forums > Road Glide Specific Discussions

Road Glide Specific Discussions Everything directly related to Road Glides


Advertisement
Order T-Shirts Here

Motorcycle Superstore

Make sure to Visit our Sponsors. They keep this site FREE!








Partner Links


Motorcycle Superstore









 
Reply
 
Thread Tools Display Modes
  #71  
Old 07-16-2011, 03:54 PM
jeff jeff is offline
Life Member
 
Join Date: Sep 2010
Location: missoula,mt
Posts: 2,016
Default

Quote:
Originally Posted by Theadmin View Post
Is a bulletin the same as a recall???
no it is not....
Reply With Quote
Sponsored Links
Advertisement
 
  #72  
Old 07-16-2011, 04:31 PM
DonJulio's Avatar
DonJulio DonJulio is offline
Hangaround
 
Join Date: May 2011
Location: Connecticut
Posts: 137
Default

I went to get my new front tire from the dealer this morning, no questions asked. However on the 45 minute ride home, I am NOW a member of the front end wobble club. I'm so pissed. This also points the problem directly to the tire. They also added a sh!tload of wheel weights. A lot more than the stock tire. The wobble is only a problem if you take your hands off the bars.
__________________
2011 RGC
23" Pickard Heavy Hitter Front w/matching rear , Homemade Air Ride, Pickard Raked Trees, Pickard 23" Smooth Fender, Vivid Black painted Inner, 10" Yaffe OEM Monkey Bars, Ness RAD III Controls, Ness Grips, Ness Mirrors, 4"Rineharts, PCV, ThrottlePak, HD Heavy Breather, American Suspension Fork Bomber Fork Lowers, Klockwerx 8" black windshield, Sinister Pissed off Headlight Bezel, HID Headlights Custom Dynamics LEDs

Reply With Quote
  #73  
Old 07-19-2011, 10:47 PM
JTultra JTultra is offline
Hangaround
 
Join Date: May 2011
Posts: 190
Default

Don, sorry to here that, except for the cracking my front tire handled good @5200 miles they put on another and it handles great also. Did 500 miles saturday and front end was stable even at 120 hahhaha.
Reply With Quote
  #74  
Old 07-19-2011, 11:17 PM
jeff jeff is offline
Life Member
 
Join Date: Sep 2010
Location: missoula,mt
Posts: 2,016
Default

Quote:
Originally Posted by JT ultra View Post
Don, sorry to here that, except for the cracking my front tire handled good @5200 miles they put on another and it handles great also. Did 500 miles saturday and front end was stable even at 120 hahhaha.
yea mine is stable at 120 and 90 and 80 and 65 and 50 and 35 and 77 and all speeds in between....except when coasting from say 50mph down to 40mph. The only time it goes into a handlebar wobble is hands off the bars and coasting. I think that is what most of us have found.
Reply With Quote
  #75  
Old 07-20-2011, 08:43 AM
JTultra JTultra is offline
Hangaround
 
Join Date: May 2011
Posts: 190
Default

Maybe the tree nut is loose. I let go the other day and let the bike coast on down and no wobble. I did have a little problem one time in the smokies probably bad road. But I do let go of the bars quit abit and steer with my legs and weight with cruise on. I use to think the best bike I ever had was my 2000 valkryie interstate, tell I got the RGU. I would have to ride them back to back now to tell. This RGU I really think would be the winner now. Sold the interstate in 2002. Anyway I hope my bike don't turn into the wobbler.

Last edited by JTultra; 07-22-2011 at 12:40 PM.
Reply With Quote
  #76  
Old 07-20-2011, 06:07 PM
Big Dang Bang Big Dang Bang is offline
Newbie
 
Join Date: Jan 2011
Posts: 39
Default

I was washing my bike this weekend, While cleaning the Wheels I noticed small cracks developing on one side of my front tire. Took it to the dealer yesterday and the Service manager acted kind of surprised when I told him I only had 1500 miles on my bike and the tire was cracking but as soon as he saw it he said they would replace it no questions asked.
Reply With Quote
  #77  
Old 07-20-2011, 07:02 PM
JT3333 JT3333 is offline
Newbie
 
Join Date: Nov 2010
Posts: 1
Default 2011 D408 130/80B19 with cracks

2011 FLTRX with Agitator wheels and Dunlop D408 130/80B19 front tire has cracks. 6761 miles. Thanks everyone for posting about this. Replaced by dealer.
Attached Images
File Type: jpg Tire_crack.JPG (50.2 KB, 32 views)

Last edited by JT3333; 07-31-2011 at 08:07 PM. Reason: add picture and fixed.
Reply With Quote
  #78  
Old 07-22-2011, 01:13 PM
Uncleford Uncleford is offline
Hangaround
 
Join Date: Jun 2011
Location: Charlottesville/Leesburg Va
Posts: 79
Default

Thanks to you guys on the forum, I checked my tires just for the hell of it even though its only a month old. Well, my tire was cracked. I rode it up to the dealer and they took care of it. They were out of stock on tires but the service manage didn't want me to leave so they took a rim/tire/rotor combo off a 2012 Street Glide with 7 miles. I had 3500 miles on it an it was already cupping. I also have the front end wobble. At my 1000 mile service I told them about it (different dealer - I was out on the road) and they even took me back and showed me how to do it and what they look for. It was better after that but now even after the brand new tire I am having front in wobble starting at 40mph and lower. I can let go of the bars at 65-70mph and all is fine..until it hits 40..I don't know, I will monitor the forum and call a few dealers to see whats up. Thanks again guys!
__________________
'11 RG - Vivid Blk -S&S 106, Dragula 2-1, Drago 580 cams, Drago Stg II Heads, PM Fast Air, PCV with Auto Tune, R6 14.5" bars, DIY Monroe Air Ride.
Reply With Quote
  #79  
Old 07-25-2011, 03:38 PM
gkt33's Avatar
gkt33 gkt33 is offline
Moderator
 
Join Date: Oct 2010
Location: Baton Rouge La
Posts: 227
Send a message via Yahoo to gkt33
Default

Hey all, update on my tire situation. I bought mine Dec 2010 from a dealer with the Agitator rims. There are 2 dealers near me one less than 5 miles apart and the other about 40, both owned by the same person but I bought mine from the one 40 miles away.
Due to the weather, I haven't been able to get it to the local dealer till this past fri. The service manager there would replace the tire for a $85 mounting fee!
The dealer I bought the tire package from ordered(supposedly) a replacement more than a week ago but haven't gotten it yet however, the local dealer here has one in stock though why he didn't he get the one locally is beyond me.
So I'm pissed now so I call Dunlop and they start asking questions like can you put a fingernail in the crack, tire tread depth ect, you know where this is going. This was today! So I'm cross eyed now and need to take a deep breath before I act a fool! LOL!
__________________
"SMOKEY"
Reply With Quote
  #80  
Old 07-25-2011, 03:59 PM
gkt33's Avatar
gkt33 gkt33 is offline
Moderator
 
Join Date: Oct 2010
Location: Baton Rouge La
Posts: 227
Send a message via Yahoo to gkt33
Default

Quote:
Originally Posted by gkt33 View Post
Hey all, update on my tire situation. I bought mine Dec 2010 from a dealer with the Agitator rims. There are 2 dealers near me one less than 5 miles apart and the other about 40, both owned by the same person but I bought mine from the one 40 miles away.
Due to the weather, I haven't been able to get it to the local dealer till this past fri. The service manager there would replace the tire for a $85 mounting fee!
The dealer I bought the tire package from ordered(supposedly) a replacement more than a week ago but haven't gotten it yet however, the local dealer here has one in stock though why he didn't he get the one locally is beyond me.
So I'm pissed now so I call Dunlop and they start asking questions like can you put a fingernail in the crack, tire tread depth ect, you know where this is going. This was today! So I'm cross eyed now and need to take a deep breath before I act a fool! LOL!
Well, I did it(blew up) and guess what happened?
Tire to be replaced tues....for free!
__________________
"SMOKEY"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


 


All times are GMT -5. The time now is 08:09 AM.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
H-D, Harley-Davidson, and Harley-Davidson Logos are registered trademarks of H-D Michigan, Inc. Harley-Davidson in no way endorses or is affiliated with this site.