New Ticking at 6100 - Road Glide Forums
Road Glide Forums






Go Back   Road Glide Forums > Road Glide Specific Discussions > Troubleshooting for Road Glides

Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.


Advertisement
Order T-Shirts Here

Motorcycle Superstore

Make sure to Visit our Sponsors. They keep this site FREE!








Partner Links


Motorcycle Superstore









 
Reply
 
Thread Tools Display Modes
  #1  
Old 11-16-2012, 02:38 AM
mitchdm's Avatar
mitchdm mitchdm is offline
Life Member
 
Join Date: Sep 2012
Location: NE FL ~ South of Jax
Posts: 1,666
Default New Ticking at 6100

After 30 HD's gotta say a bit flustered on this one ~ the 12 RGC CVO has a new Tick from the rear head. I have a 10 Ultra with a 103 and 71k on the clock, had an 06 SE Ultra with 93k on the clock ~ yes I bought em new and put all of the miles on them. Both of the ultras were not uncommon for me as far as miles ~ Sold RK's that had never had a single issue just below the 100k mark... So I have had the Skunk less than two months and I have 6100 miles on it and yesterday a new Tick... I double checked heat shields, and anything else that might be a minor/quick fix... Then I dig around the tool box and find my Stethescope... Yep, Rear Cylinder ~ No codes thrown, great oil pressure ~ just a new tick. The dealer had the bike 8 months (his demo) and had 110 Stage III'd it. So it has 10.5/1 Pistons/Rings/259e's and unfortunately the "perfect fit" push Rods. On both of my 103's I had the rear exhaust valve guide come at 40k/80 on the SE Ultra and at 30k on the 10 Ultra LTD. The 10's Heads were the Replaced with FM type b's, 777's, Feuling Camplate/Oil Pump.... No more issues. I have an appointment with the boutique today to resolve the issue and the dreaded 35-40 mph handlebar wobble. Took everything I could do yesterday not to disassemble my top end. I built the motor in my 10 and enjoy the work. Do all my own work since everytime someone else touches it I have to resolve the issues they have caused. I am not impressed with most mechanics attention to detail or lack of using a torque wrench on a fastener in sequence... So I have a Noticable New Tick ~ Not in the Primary ~ had four compensators replaced on the 10 so the compensator/primary noise is one I am familiar with. According to the Stethescope it is originating form the Head/Jug of the Rear Cylinder. I will keep ya posted on the boutiques conclusion. Since they do not ride 30 -40k per year their sense of urgency does not normally meet my standard, guess we'll see. A bit flustered at this point and hope the 110 meets my expectations, overall the 103's did a good job, sad thing is that I have meet evo owners on baggers that have never been into the motors with six digits or more on the clock. The Evo's I rode I never had to go into... I understand the new emission standards but you would think for the money we all spend on these things that the MoCo could at least put a quality product under our tails. I should not have to add aftermarket items and or Screamin Eagle parts to make my motor more dependable.... On a side note I have already sent a set of 110 heads to Jamie at Fuel moto to rework, my thought was when I hit the 30 to 40k mark next year I would have a set ready to bolt on... Did not realize I would not even make 7k on the clock.... I love this RG, and worse case scenario I can and will install a 120r or upgrade the components I have in the 110 till it is at least as quiet as my 103's.
__________________
~Road Glide The only way to Fly ~
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 11-16-2012, 04:45 AM
dbell66253's Avatar
dbell66253 dbell66253 is online now
Administrator
 
Join Date: Feb 2011
Location: South Florida
Posts: 9,393
Default

When I first saw the thread I thought you had a tick at 6100 rpm, I'm thinking WTH...lol, I understand your feelings about people working on your bike, after what i went through earlier this year I'm on the same page with you. I'll be following to see the turn out.
__________________
2010 FLTRX, Custom paint, 107 CI, TS Bags, CM Fury 21" Wheel, too many other extra's to list.
Reply With Quote
  #3  
Old 11-16-2012, 04:35 PM
mitchdm's Avatar
mitchdm mitchdm is offline
Life Member
 
Join Date: Sep 2012
Location: NE FL ~ South of Jax
Posts: 1,666
Default

So the Skunk sits at the boutique ~ here is the short of it ~ Fist Fight to get them to Adjust the neck bearings (we'll see if the wobble gets resolved) won't know if I won that one or not till I pick it up. They tried to explain to me that is a maintenance issue and I should pay for it. I politely explained to them it was a safety issue and I would not be paying for it ~ I would do the work myself before I paid.... Round two ~ tech diagnoses bike with "Excessive Valve Train Noise from rear cylinder. My guess is the got that from me ~ anyhow they seen to think I have a lifter issue ~ I'm not so sure on this since my stethoscope said it was a valve/rockerarm/or pushrod... But I am awaiting the tear down so they can resolve and get me riding again. Crazy thing is I rode 20 miles there and no loss of power ~ so kind of interesting. Could be a lifter just would surprise me ~ the other discussion was over the Stage III ~ they had to verify with the VIN that the bike was still eligible for the factory/extended warranty with the work being completed at the dealership it was purchased from... The skunk was the dealer's demo so I was confident the paperwork was all correct, And fortunately for me the dealer demo I purchased the administrative work had been done appropriately ~ I'll keep ya posted ~ SemperFi
__________________
~Road Glide The only way to Fly ~
Reply With Quote
  #4  
Old 11-16-2012, 05:51 PM
mitchdm's Avatar
mitchdm mitchdm is offline
Life Member
 
Join Date: Sep 2012
Location: NE FL ~ South of Jax
Posts: 1,666
Default

So the call comes ~ replace lifters ~ slight improvement ~ So next week we go into the Cam Cover and see what else is amiss ~ even to loud for the boutique to turn it loose ~ now I'm thinkin ~ Billet Camplate/Hi Flow Oil Pump/Hydraulic Lifters/Screamin Adjustable Push Rods since we are there... We'll see what the verdict is....
__________________
~Road Glide The only way to Fly ~
Reply With Quote
  #5  
Old 11-16-2012, 06:35 PM
Redfish-Joe's Avatar
Redfish-Joe Redfish-Joe is offline
Grey beard
 
Join Date: Sep 2010
Location: Mississippi Gulf Coast
Posts: 1,285
Default

Is it a constant noise or does it come in at a certain rpm? My 96 ticks between 2200 and about 2600. Quite on either side of that. I replaced lifters and adjusted pushrods a few times with no luck. No loss in power, Just annoying. BTW the dealer said it was normal...go figure.
__________________
2011 FLTRX
Fat Shots Pipes
Wind Vest Windshield
Sundowner seat
Dobeck EJK
Chrome forks
Heritage bars
ISO grips
Cat free head pipes
SE Stage 2 breather
SE 255 cams
Rivera Taper Lite Pushrods
Tour pack
CB radio
More mods to come

Reply With Quote
  #6  
Old 11-16-2012, 06:53 PM
mitchdm's Avatar
mitchdm mitchdm is offline
Life Member
 
Join Date: Sep 2012
Location: NE FL ~ South of Jax
Posts: 1,666
Default

Quote:
Originally Posted by Redfish-Joe View Post
Is it a constant noise or does it come in at a certain rpm? My 96 ticks between 2200 and about 2600. Quite on either side of that. I replaced lifters and adjusted pushrods a few times with no luck. No loss in power, Just annoying. BTW the dealer said it was normal...go figure.
Constant ~ Cold Hot all RPM's ~ I am on my 30 HD and had many TwinCams ~ never heard a racket like this ~ way beyond normal.... My 103 in the LTD makes a little racket ~ sounds like a typical HD ~ this one sounds way different and is definitely a new noise ~ SemperFi
__________________
~Road Glide The only way to Fly ~
Reply With Quote
  #7  
Old 11-17-2012, 01:48 AM
mitchdm's Avatar
mitchdm mitchdm is offline
Life Member
 
Join Date: Sep 2012
Location: NE FL ~ South of Jax
Posts: 1,666
Default

Constant ~ Cold Hot all RPM's ~ I am on my 30 HD and had many TwinCams ~ never heard a racket like this ~ way beyond normal.... My 103 in the LTD makes a little racket ~ sounds like a typical HD ~ this one sounds way different and is definitely a new noise ~ I suggested a leakdown test but apparently parts swapping is a more efficient method of diagnosing...
__________________
~Road Glide The only way to Fly ~
Reply With Quote
  #8  
Old 11-18-2012, 08:32 AM
Captain13 Captain13 is offline
Member
 
Join Date: Oct 2012
Location: Kathleen, GA
Posts: 450
Default

Interesting thread. I talked to a RK owner yesterday with a 2010. He had a ticking like you are describing. He took it in under warranty and the diagnosis is that a lifter came apart. HD is replacing the engine due to internal damage. He was just about a week from the warranty expiring when it happened.
__________________
2013 FLTRU, Jackpot 2/1/2 Stainless Ceramic Coated Head Pipes, Fuelmoto Stage 1 Intake, Power Vision, Jackpot Full Size Ceramic Crossover, MADSTAD 16" Windshield, Motolight Running Lights, Nostalgic Rails, Airhawk R, Hayden Primary Tensioner, V&H Roland Sands Slant Slip-Ons
Reply With Quote
  #9  
Old 11-20-2012, 04:03 AM
mitchdm's Avatar
mitchdm mitchdm is offline
Life Member
 
Join Date: Sep 2012
Location: NE FL ~ South of Jax
Posts: 1,666
Default

Quote:
Originally Posted by Captain13 View Post
Interesting thread. I talked to a RK owner yesterday with a 2010. He had a ticking like you are describing. He took it in under warranty and the diagnosis is that a lifter came apart. HD is replacing the engine due to internal damage. He was just about a week from the warranty expiring when it happened.
Glad to hear he got it covered ~ they did replace the lifters ~ racket still exists ~ I always buy the seven year extended unlimited mileage warranty ~ I have always come out ahead due to the 40k a year I roll. On my 06 they spent over 9k on the bike under the extended and when sold there were two more years to go. On my 10 that I just sold the new owner has 4 years left and in the first year under the extended I had the Camplate/Cams/Oil Pump/PushRods/Lifters/Radio replaced with one back tire under tire and wheel. So if ya ride the extended is a worthwhile endeavor ~ the 12 is still at the boutique ~ We should have a diagnosis today ~ we'll see
__________________
~Road Glide The only way to Fly ~
Reply With Quote
  #10  
Old 11-20-2012, 04:13 AM
dbell66253's Avatar
dbell66253 dbell66253 is online now
Administrator
 
Join Date: Feb 2011
Location: South Florida
Posts: 9,393
Default

I had one of the oil jets clog causing not enough lubricant to get to the rear cylinder, that caused a ticking about a minute after the engine started, have they removed the head covers and checked the oil flow?
__________________
2010 FLTRX, Custom paint, 107 CI, TS Bags, CM Fury 21" Wheel, too many other extra's to list.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


 


All times are GMT -5. The time now is 06:57 PM.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
H-D, Harley-Davidson, and Harley-Davidson Logos are registered trademarks of H-D Michigan, Inc. Harley-Davidson in no way endorses or is affiliated with this site.