clunk? - Road Glide Forums
Tech Area For Tutorials and Instructional Materials

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 07-12-2014, 03:53 PM Thread Starter
Prospect
 
Join Date: Jun 2012
Location: Ontario
Posts: 292
clunk?

Say I'm in 6th gear at 2000 rpm cruising along in my 2012 FLTRX. If I roll off or on the throttle there is a clunk from below me. I never noticed it before. bike has about 15000 miles on her now. It's weird, like there is some clunky engagement of something. If I pull the clutch lever in and roll off and on the throttle the clunk goes away. What is this???
palmpalm is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 07-12-2014, 03:57 PM
Life Member
 
Harleyagain's Avatar
 
Join Date: Apr 2012
Location: N Dallas
Posts: 1,923
Primary chain needs adjustments. Put your bike in 2nd run up the Rpm's to abt 4k then let go of the throttle till it's just abt to stall then pull in your clutch. Just did mine, EZ fix. Would not do it to many times tho. Don't want to over tighten it!

Bob
Harleyagain is offline  
post #3 of 31 (permalink) Old 07-12-2014, 04:18 PM Thread Starter
Prospect
 
Join Date: Jun 2012
Location: Ontario
Posts: 292
Quote:
Originally Posted by Harleyagain View Post
Primary chain needs adjustments. Put your bike in 2nd run up the Rpm's to abt 4k then let go of the throttle till it's just abt to stall then pull in your clutch. Just did mine, EZ fix. Would not do it to many times tho. Don't want to over tighten it!
Thanks but nope. Just tried it. Doesn't make a difference.
palmpalm is offline  
 
post #4 of 31 (permalink) Old 07-12-2014, 04:25 PM
Life Member
 
Harleyagain's Avatar
 
Join Date: Apr 2012
Location: N Dallas
Posts: 1,923
Did u try it a couple of times. If that doesn't work you may have other issues. I will let others jump in to help ya...

Bob
Harleyagain is offline  
post #5 of 31 (permalink) Old 07-12-2014, 04:33 PM
Life Member
 
rlaf75's Avatar
 
Join Date: Sep 2011
Location: East Hartford CT
Posts: 7,177
It sounds like you may be "lugging" the engine in that gear at 2k rpm. To me that's a very low rpms to run. Try getting it to make the "clunking" noise at a higher rpms in that same gear.

09 Mirage Orange Pearl

Some people just need a high-five. In the head. With a chair
rlaf75 is offline  
post #6 of 31 (permalink) Old 07-12-2014, 05:23 PM Thread Starter
Prospect
 
Join Date: Jun 2012
Location: Ontario
Posts: 292
Did it multiples times. No change. And it's not gear or Rpm specific. It happens in every gear at every rpm. Just can't hear it so well unless around 2000 rpm because of engine noise. Has nothing to do with lugging the engine.

Harley tech rode it and says it's fine but I suspect he never heard the noise.
palmpalm is offline  
post #7 of 31 (permalink) Old 07-12-2014, 10:41 PM
Grey beard
 
Join Date: Apr 2013
Location: lawnguyland
Posts: 1,461
Funny I noticed mine doing the same thing a week or so ago, I have 14k on mine, it doesn't sound like a compensator I know that sound, if I let off the throttle it sounds like the same clunk as if I was shifting gears,


Sent from Motorcycle.com Free App

2013 RGU, black of course....
y2kflhr is offline  
post #8 of 31 (permalink) Old 07-12-2014, 11:33 PM
Member
 
Punishher7's Avatar
 
Join Date: Apr 2013
Location: Pacific NW
Posts: 399
My 13 seems to do this as well. I was thinking clutch adjustment but haven't checked it yet. I only noticed it recently with about 17500 on the clock. I'll have to wait to get her back to figure it out. It's in a crate on its way to the pacific for a boat ride to HI. I miss it already...

2013 RGC
Punishher7 is offline  
post #9 of 31 (permalink) Old 07-13-2014, 08:42 AM
Life Member
 
Bruckus's Avatar
 
Join Date: Jan 2013
Location: Oak Grove, Minnesota
Posts: 3,238
On my 13 custom i heard the noise on occasion but not since installing my Hayden m-6 tensioner. Works great for me.

2013 Roadglide Custom - Candy Orange
Drago's Dragula True Duals, Thundermax Tuner
Daymaker LED Headlights, Supershox
Bruckus is offline  
post #10 of 31 (permalink) Old 07-17-2014, 05:32 PM Thread Starter
Prospect
 
Join Date: Jun 2012
Location: Ontario
Posts: 292
I saw an independent Harley mechanic and I told him about the clunk; he went over to my bike and turned her on, put her in first gear and let the clutch in and out fast and it made the exact same clunking noise! He told me it must be the compensator sprocket. He says he knows that as of 2011 they were updated to the SE compensator on all regular FLTRXs but he says he has seen this before as well even with the SE compensators. He said that on a few he has put in the part made for the Trike system because it's a bit more heavy duty.
palmpalm is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fork CLUNK? glide72 *General Road Glide Discussions/Pictures 19 07-18-2013 05:28 PM
Clunk Sancho Troubleshooting for Road Glides 27 07-17-2012 07:33 AM
ABS Brakes Loud clunk SCARD1 Troubleshooting for Road Glides 3 09-06-2011 12:05 PM
Flexing front end clunk issue joke Troubleshooting for Road Glides 3 04-04-2010 08:05 AM
Annoying clunk/rattle over bumps from front end GizmoGlide *General Road Glide Discussions/Pictures 17 04-01-2010 03:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome