02 Roadglide doesnt start? - Road Glide Forums
Tech Area For Tutorials and Instructional Materials

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 07-18-2015, 05:53 PM Thread Starter
Newbie
 
Join Date: Jul 2015
Posts: 5
Question 02 Roadglide doesnt start?

My uncle has an 02 road glide. It occasionally has a problem of not starting. Like today we went for a ride.. Started fine. We stopped at a gas station to fill up. We were getting ready to leave when it decided not to start. Ignition and kill switch are on but when he hits the button to start it, it doesn't do anything.. But if he rolls it backward or forward a few feet and locks up the front brake and gives the bike a hard jerk, it starts. Any ideas? Loose wire? Loose connector? Inside the controls on the handle bars? Behind the fairing? As I said above though, it only does this once in a while
RyleDup0766 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 07-18-2015, 06:02 PM
Administrator
 
JacktheBagger's Avatar
 
Join Date: Apr 2010
Location: Bama
Posts: 9,476
Garage
does it have an alarm system ?

if so some wifi hotspots will interfere with the alarms and you have to move the bike a bit to start it ..

JtB

So Many Highways So Little Time
2011 Ultra
JacktheBagger is offline  
post #3 of 16 (permalink) Old 07-18-2015, 08:01 PM Thread Starter
Newbie
 
Join Date: Jul 2015
Posts: 5
No, no alarm system
RyleDup0766 is offline  
 
post #4 of 16 (permalink) Old 07-18-2015, 08:24 PM
Life Member
 
Join Date: Jun 2012
Location: Pac NW
Posts: 4,095
Neutral or not?
reds4 is offline  
post #5 of 16 (permalink) Old 07-18-2015, 08:52 PM
Member
 
Join Date: Jul 2013
Location: Phoenix AZ
Posts: 389
Maybe a sticking start relay?

1982 FLT Virgin unmolested barn find.
1983 FXDG 80th Anniversary AKA Willie G Disc Glide, 10.5 to 1, Andrews B grind, 2002 Fat boy carb, Barnett Clutch, drag pipes.
2003 FLTSCI Black and Silver converted with Motor Trike Kit plus HD tour pak, 88 inch, HD 204 Cam, Vance & Hines mid shots.
AzHogRider is offline  
post #6 of 16 (permalink) Old 07-18-2015, 09:09 PM
Life Member
 
rlaf75's Avatar
 
Join Date: Sep 2011
Location: East Hartford CT
Posts: 7,174
Im assuming when you say "doesn't do anything" that it's not cranking over? If so carry a small hammer or a decent sized screwdriver with you guys. Next time it doesn't start gently tap the starter while hitting the start button. Try this before you roll the bike. If it starts while you tap the starter then your starter needed to be replaced or rebuilt. If it still doesn't start then start checking for power at the starter wires.

09 Mirage Orange Pearl

Some people just need a high-five. In the head. With a chair
rlaf75 is offline  
post #7 of 16 (permalink) Old 07-18-2015, 09:16 PM
Life Member
 
rlaf75's Avatar
 
Join Date: Sep 2011
Location: East Hartford CT
Posts: 7,174
Do you hear a click when the starter button is pushed?

09 Mirage Orange Pearl

Some people just need a high-five. In the head. With a chair
rlaf75 is offline  
post #8 of 16 (permalink) Old 07-18-2015, 09:23 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,046
Garage
Quote:
Originally Posted by rlaf75 View Post
Im assuming when you say "doesn't do anything" that it's not cranking over? If so carry a small hammer or a decent sized screwdriver with you guys. Next time it doesn't start gently tap the starter while hitting the start button. Try this before you roll the bike. If it starts while you tap the starter then your starter needed to be replaced or rebuilt. If it still doesn't start then start checking for power at the starter wires.
Sounds about right.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #9 of 16 (permalink) Old 07-18-2015, 09:42 PM
Life Member
 
Join Date: Jun 2012
Location: Pac NW
Posts: 4,095
Now, how many miles and is the white visible on Start Button?
reds4 is offline  
post #10 of 16 (permalink) Old 07-19-2015, 10:16 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
It happens once in awhile on my 08 and all I need to do is turn the ignition off and then back on and the bike starts fine. I don't know what causes the ignition to do this but it does.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Crank no start, crank start Sam07 Troubleshooting for Road Glides 10 05-15-2018 08:03 AM
Radio doesnt turn on need help. jprider4life Tech Area 3 08-04-2013 03:40 PM
02 Roadglide - TN $9400 Sincecrazy Classifieds Archive (3 months old+) 3 04-18-2011 01:39 PM
Kansas allowing motorcycles to run red light if it doesnt change. DED HD *General Road Glide Discussions/Pictures 15 02-24-2011 10:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome