Primary clicking - Road Glide Forums
Tech Area For Tutorials and Instructional Materials

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 (permalink) Old 03-15-2016, 05:59 PM Thread Starter
Life Member
 
! rock103 !'s Avatar
 
Join Date: Jan 2015
Location: Albuquerque, NM
Posts: 2,338
Garage
Primary clicking

Just noticed a clicking noise as I was backing the bike up in the garage while not running today. Started it up and put in first gear to pull it forward and shut engine off. Backed up again and clicking noise remained. The clicking speeds up the faster you back up. My guess is tensioners? Called and made an appt for them to check it out under warranty at the dealer. Any thoughts on what it may be?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 FLTRXS~ Too much to list, check garage for more info
USMC 1990-2000 (0311/6017)
! rock103 ! is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old 03-15-2016, 06:14 PM
Grey beard
 
mocotom's Avatar
 
Join Date: May 2012
Location: Pa
Posts: 1,110
Quote:
Originally Posted by ! rock103 ! View Post
Just noticed a clicking noise as I was backing the bike up in the garage while not running today. Started it up and put in first gear to pull it forward and shut engine off. Backed up again and clicking noise remained. The clicking speeds up the faster you back up. My guess is tensioners? Called and made an appt for them to check it out under warranty at the dealer. Any thoughts on what it may be?
Your moving the bike without it running so it can't be the chain tensioner because the chain isn't moving without the motor running. You will sometimes get a clicking or squeaking noise from the drive belt when backing up. The belt tries to shift to the inside of the sprocket and causes the noise. It will not make the noise when you push it forward because the belt centers itself again


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 RG 98cu in
USMC 1968-1972
mocotom is offline  
post #3 of 33 (permalink) Old 03-15-2016, 06:46 PM Thread Starter
Life Member
 
! rock103 !'s Avatar
 
Join Date: Jan 2015
Location: Albuquerque, NM
Posts: 2,338
Garage
Gonna take it for a spin for a whiskey run and see if it continues...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 FLTRXS~ Too much to list, check garage for more info
USMC 1990-2000 (0311/6017)
! rock103 ! is offline  
 
post #4 of 33 (permalink) Old 03-15-2016, 09:12 PM
Member
 
idahointrudr's Avatar
 
Join Date: Sep 2010
Location: Idaho Falls, Idaho
Posts: 542
Mine squeaks pretty good when i back it up. Makes a little more than a squeak sometimes.

2013 BBP TTS Tuner, Andrews 222 cams. Black Heritage bars, Dragos H Pipe, Madstad shield, Sanchos Wings
idahointrudr is offline  
post #5 of 33 (permalink) Old 03-15-2016, 09:31 PM Thread Starter
Life Member
 
! rock103 !'s Avatar
 
Join Date: Jan 2015
Location: Albuquerque, NM
Posts: 2,338
Garage
Decided to do a couple videos to show what I am hearing.

Forward:
https://youtu.be/ME_N0ZP48aA

Backward:
https://youtu.be/6gn-1wpsi5M


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 FLTRXS~ Too much to list, check garage for more info
USMC 1990-2000 (0311/6017)
! rock103 ! is offline  
post #6 of 33 (permalink) Old 03-16-2016, 04:34 AM Thread Starter
Life Member
 
! rock103 !'s Avatar
 
Join Date: Jan 2015
Location: Albuquerque, NM
Posts: 2,338
Garage
Sounds like something other than the final belt to me.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2015 FLTRXS~ Too much to list, check garage for more info
USMC 1990-2000 (0311/6017)
! rock103 ! is offline  
post #7 of 33 (permalink) Old 03-16-2016, 04:49 AM
Member
 
immo2896's Avatar
 
Join Date: Sep 2015
Location: alabama
Posts: 479
Garage
That is not a belt, but does the noise change if you pull the clutch in? Just trying to picture in my noggin what is turning with the engine off.

Last edited by immo2896; 03-16-2016 at 04:52 AM.
immo2896 is offline  
post #8 of 33 (permalink) Old 03-16-2016, 04:59 AM
Life Member
 
RGKen's Avatar
 
Join Date: May 2012
Location: Jax, FL
Posts: 3,949
Garage
Quote:
Originally Posted by ! rock103 ! View Post
Sounds like something other than the final belt to me.
Do you still have the baseball card in the spokes?
immo2896 likes this.

2018 FLTRXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RGKen is offline  
post #9 of 33 (permalink) Old 03-16-2016, 05:01 AM
Life Member
 
RGKen's Avatar
 
Join Date: May 2012
Location: Jax, FL
Posts: 3,949
Garage
Seriously though... Have you tried putting it on a jack and moving the rear tire? Are your brake pads still good?

2018 FLTRXS
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RGKen is offline  
post #10 of 33 (permalink) Old 03-16-2016, 08:03 AM
Life Member
 
tdkkart's Avatar
 
Join Date: Jun 2011
Location: East Central Iowa
Posts: 3,042
Garage
Soumds to me like your belt is too tight.

Sent from my SPH-L710 using Tapatalk

2015 RGU CVO........under continuous change......
tdkkart is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
clicking, no start uncommon Troubleshooting for Road Glides 7 07-24-2013 01:22 AM
Ignition Switch Clicking jimmym1981 Troubleshooting for Road Glides 8 03-30-2013 10:50 AM
primary cover black-glide Troubleshooting for Road Glides 2 01-17-2011 07:15 PM
Primary locking bar? JefFLH Engine Related 5 11-16-2010 05:20 PM
Inner primary seal vinchenz07 Troubleshooting for Road Glides 5 04-30-2010 10:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome