Bike wouldn't start - Road Glide Forums
Tech Area For Tutorials and Instructional Materials

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 (permalink) Old 04-22-2013, 01:40 PM Thread Starter
Life Member
 
TRUBlue's Avatar
 
Join Date: Apr 2012
Location: Burlington, NC
Posts: 2,122
Garage
Bike wouldn't start

I had an issue yesterday that stranded me. Had to do the tow truck thang, ouch, I'll leave that for post elsewhere. Had almost exactly the same issue that 13HDGLIDE did and posted last week: https://www.roadglide.org/showthread....ighlight=idiot

Except, mine didn't start then stall, it just didn't start. Was running perfectly until I stopped. It would turn over but no fuel pump noise-no engine light. Having just read most of the above thread on Friday I immediately checked fuses. All looked good, swapped out the spare for the fuel pump and the ECM, no go. Bike in neutral, switches on and off several times but no cycling of fuel pump heard. New battery in key fob too.

If I don't figure it out tonight, dealer is picking up tomorrow. 2.5 months left on the warranty.

Ideas?

'12 FLTRU Big Blue Pearl
TRUBlue is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 04-22-2013, 05:09 PM
Newbie
 
BrianKampa's Avatar
 
Join Date: Feb 2013
Location: Blaine, MN
Posts: 29
I had a similar issue, turns out one of the connections under the seat came loose from changing out seat all the time. It loosened the connections. I dunno, shot in the dark. Was a black square connection in front of the ecm. Had a tow teuck on way and i played around with it, then heard fuel pump cycle. Fired right up

Sent from Motorcycle.com Free App
BrianKampa is offline  
post #3 of 28 (permalink) Old 04-22-2013, 08:55 PM Thread Starter
Life Member
 
TRUBlue's Avatar
 
Join Date: Apr 2012
Location: Burlington, NC
Posts: 2,122
Garage
Blown fuse, evidently I couldn't see it in the low light. Makes me wonder what caused it.

'12 FLTRU Big Blue Pearl

Last edited by TRUBlue; 04-22-2013 at 09:12 PM.
TRUBlue is offline  
 
post #4 of 28 (permalink) Old 04-22-2013, 09:18 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,119
Garage
What fuse ? ECM ?

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #5 of 28 (permalink) Old 04-22-2013, 09:20 PM Thread Starter
Life Member
 
TRUBlue's Avatar
 
Join Date: Apr 2012
Location: Burlington, NC
Posts: 2,122
Garage
Quote:
Originally Posted by Big_gary View Post
What fuse ? ECM ?
Exactly, wondering what I did to overload the circuit.

'12 FLTRU Big Blue Pearl
TRUBlue is offline  
post #6 of 28 (permalink) Old 04-22-2013, 09:25 PM
Member
 
TimMCc's Avatar
 
Join Date: Apr 2012
Location: Waxhaw, NC
Posts: 483
Trouble shooting 101, check power supply.

Glad it was simple, but now I'm curious as to why it blew. Let us know.

Hold fast!
TimMCc is offline  
post #7 of 28 (permalink) Old 04-22-2013, 09:26 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,119
Garage
Quote:
Originally Posted by TRUBlue View Post
Exactly, wondering what I did to overload the circuit.
You got any amps hooked up ?

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #8 of 28 (permalink) Old 04-22-2013, 09:39 PM Thread Starter
Life Member
 
TRUBlue's Avatar
 
Join Date: Apr 2012
Location: Burlington, NC
Posts: 2,122
Garage
Quote:
Originally Posted by Big_gary View Post
You got any amps hooked up ?
No, stock in that regard. I don't remember if the radio was on. A lot of times I have it on but muted so I don't have to reach to turn it on while riding. I saw a thread a while back about "proper" shutdown. I don't remember what the consensus was but I normally use the switch on the handlebar then the ignition switch.

'12 FLTRU Big Blue Pearl
TRUBlue is offline  
post #9 of 28 (permalink) Old 04-22-2013, 09:44 PM
Life Member
 
93-331-29psi's Avatar
 
Join Date: Jan 2012
Location: Chesapeake VA
Posts: 3,737
I shut mine off using both methods and I've never had an issue. Hope you figure out the cause soon. Any codes?


Sent from Motorcycle.com App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'12 Candy Colbalt Twilight Blue FLTRXSE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
93-331-29psi is offline  
post #10 of 28 (permalink) Old 04-22-2013, 09:48 PM Thread Starter
Life Member
 
TRUBlue's Avatar
 
Join Date: Apr 2012
Location: Burlington, NC
Posts: 2,122
Garage
Quote:
Originally Posted by 93-331-29psi View Post
I shut mine off using both methods and I've never had an issue. Hope you figure out the cause soon. Any codes?
No codes, first thing I checked once I was back up and running. Was hoping to find something.

'12 FLTRU Big Blue Pearl
TRUBlue is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I wouldn't call it wobble, but.... Would like some inputs Matt990724 *General Road Glide Discussions/Pictures 29 07-19-2012 05:08 PM
And she wouldn't let me wrap one present.... tcon287 *General Road Glide Discussions/Pictures 4 12-25-2011 04:19 PM
Wouldn't catch me dead DemonCity General Off-Topic Discussions 32 09-07-2011 10:20 PM
Wouldn't it be cool... BLKNCr6 ARCHIVES-SWI Gettysburg, PA 1 07-22-2011 09:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome