Radio doesnt turn on need help. - Road Glide Forums
Tech Area For Tutorials and Instructional Materials

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-01-2013, 10:14 AM Thread Starter
Newbie
 
jprider4life's Avatar
 
Join Date: Feb 2012
Location: Elizabeth NJ
Posts: 48
Radio doesnt turn on need help.

ok my buddy and I have been wroking on my bike with a leak and since the bike was down for about in total to find and do the work 2 weeks, we had the Battery disconnected, after we found and we hope we fix the leak and since it was from the transmission side I already had all the parts for the upgrade to 14" apes we went and installed them. now I remember that this past saturday i pluged the battery back on and turned radio on to test my new bluetooth audio recieve i got for the bike and all was good, now after we installed every thing and bike on the road again the raido now doesn't come on, it has the clock display works but when i hit the power button nothing. I removed the fairing yesturday and checked to see if I had power going to the radio, I dont have a schamatic to see where should i see Power at the connection but with the tester I found I beleive 3 -4 spots with power their, can anyone help me with this any info will be great, is their a reset factory code that i might have to reset the radio. or do I need to look into it. I dont think that any wire in the handlebars have anything to do with it or am i wrong. Ok thank you all for any help that you can give me and hope to hear from you. thank you.
jprider4life is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-01-2013, 10:23 AM
PGR
GONE BUT NOT FORGOTTEN
 
PGR's Avatar
 
Join Date: Aug 2010
Location: Western Illinois
Posts: 2,338
Garage
Key off.... hold soft buttons 1 and 3 ....key on .... wait for the diagnostics menu..... release the buttons. Press button 1 to access the reset menu.


Also..... I think there are 2 power circuits for the radio. One to hold your settings and power the clock, and one for the radio. So double check all your fuses.








......................
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ron..........................


........2011 Cool Blue Pearl FLTRX........
.............RoboGlide .............


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PGR is offline  
post #3 of 4 (permalink) Old 08-04-2013, 01:26 PM Thread Starter
Newbie
 
jprider4life's Avatar
 
Join Date: Feb 2012
Location: Elizabeth NJ
Posts: 48
So I did as you said but all I get is a code like (11011) on the right top, and in the bottom middle I get (d1) when I try to press the 1 soft key on the radio the sequence of the number move nothing else. Any other info would be much help
jprider4life is offline  
 
post #4 of 4 (permalink) Old 08-04-2013, 04:40 PM
PGR
GONE BUT NOT FORGOTTEN
 
PGR's Avatar
 
Join Date: Aug 2010
Location: Western Illinois
Posts: 2,338
Garage
Quote:
Originally Posted by jprider4life View Post
So I did as you said but all I get is a code like (11011) on the right top, and in the bottom middle I get (d1) when I try to press the 1 soft key on the radio the sequence of the number move nothing else. Any other info would be much help

Page 1 right side of page at the top.

https://www.google.com/url?sa=t&rct=...50165853,d.aWc








......................
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ron..........................


........2011 Cool Blue Pearl FLTRX........
.............RoboGlide .............


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PGR is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
02 Roadglide doesnt start? RyleDup0766 Tech Area 15 07-23-2015 12:55 PM
Problem - HELP! Radio won't turn on. 2012FLTRU_BigBlue Audio 12 06-11-2014 08:04 PM
NEED HELP! Toubleshooting Turn Signal Problem! Bandit Lighting 5 07-30-2013 09:54 PM
Kansas allowing motorcycles to run red light if it doesnt change. DED HD *General Road Glide Discussions/Pictures 15 02-24-2011 11:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome