Sometimes the bike will not start first time - Road Glide Forums
Tech Area For Tutorials and Instructional Materials

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-13-2013, 11:19 PM Thread Starter
Hangaround
 
scubaz71's Avatar
 
Join Date: May 2012
Location: Mason City IA
Posts: 107
Garage
Sometimes the bike will not start first time

I was wondering what the issue is? Sometimes the bike will not start the first time. i flip the button to run, turn ignition on, what for the ACR to release and the light to off and then I hit the start button. And all I here is clunk, like someone jammed a screwdriver in the starter, then the fuel pump kicks on again and goes through the cycle. Then when I hit the start button the bike fires right up. This has happend on a cold start and also after a gas stop. It also happened before and after the T-max install. The regulator has been replaced because of the recall and it does not do it all the time it is sporadic. Any help would be of great assistance.

Thanks,
Steve


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Traded- 2012 BBP FLTRX, Tmax, Heavy Breather,Dragula, TW222 cams, swinebox.
Current-2016 CBP Ultra,race tuner,chisel intake,agitators and started the blackout process
scubaz71 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-14-2013, 05:54 AM
Prospect
 
TimmyG's Avatar
 
Join Date: May 2013
Location: Madison Ohio
Posts: 270
Ki.da sounds lime your acr

Sent from Motorcycle.com Free App
TimmyG is offline  
post #3 of 6 (permalink) Old 09-17-2013, 03:38 PM
Life Member
 
Join Date: Nov 2010
Location: 4977 Torque Rd Loves Park ILL, 61111
Posts: 1,910
There can be a few things going on there when the bike cycles it sprays a small amount of fuel into the systems to help fir it up. It could be dry what I mean is it may need more fuel at start up because it sounds like it will fire up after second try.
On the tmax that is call initial fuel pulse.
Also make sure you check your tmax for firm ware up grade.
DragoBikeWorks is offline  
 
post #4 of 6 (permalink) Old 09-17-2013, 04:55 PM
Member
 
Louisville Joe's Avatar
 
Join Date: Jul 2012
Location: Louisville, KY.
Posts: 440
Quote:
Originally Posted by DragoBikeWorks View Post
There can be a few things going on there when the bike cycles it sprays a small amount of fuel into the systems to help fir it up. It could be dry what I mean is it may need more fuel at start up because it sounds like it will fire up after second try.
On the tmax that is call initial fuel pulse.
Also make sure you check your tmax for firm ware up grade.
You just described perfectly my circumstances since installing my Tmax. I know it ain't gonna cold start on the first try. So the first time I hit the button I don't let it crank--just hit it and let off. 2 seconds later I hit the button again and it fires right up--this is on cold starts. On hot starts it starts just as soon as I touch the button for only a fraction of a second.
Louisville Joe is offline  
post #5 of 6 (permalink) Old 09-17-2013, 06:04 PM Thread Starter
Hangaround
 
scubaz71's Avatar
 
Join Date: May 2012
Location: Mason City IA
Posts: 107
Garage
Thanks fellas. Frank can I adjust the amount of fuel sprayed at start up or is that something that is programmed into the map? If it iis adjustable what should I set it at? I will check the firmware this weekend. Thanks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Traded- 2012 BBP FLTRX, Tmax, Heavy Breather,Dragula, TW222 cams, swinebox.
Current-2016 CBP Ultra,race tuner,chisel intake,agitators and started the blackout process
scubaz71 is offline  
post #6 of 6 (permalink) Old 09-18-2013, 07:26 AM
Life Member
 
Join Date: Nov 2010
Location: 4977 Torque Rd Loves Park ILL, 61111
Posts: 1,910
yes you can is under basic settings tmax

Quote:
Originally Posted by scubaz71 View Post
Thanks fellas. Frank can I adjust the amount of fuel sprayed at start up or is that something that is programmed into the map? If it iis adjustable what should I set it at? I will check the firmware this weekend. Thanks.
DragoBikeWorks is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
my bike sometimes has a miss cape breton Troubleshooting for Road Glides 1 08-15-2015 07:47 AM
Long time rider, first time Harley owner Partsman New Members Welcome Area 50 04-11-2013 03:38 PM
Hit the Start Switch Nothing Sometimes philmartin *General Road Glide Discussions/Pictures 38 01-30-2013 08:55 PM
Long time lurker, first time owner! dmarvin79 New Members Welcome Area 41 10-21-2012 06:21 AM
Long time HD rider first time RG rider xshovelfreak New Members Welcome Area 15 08-08-2011 04:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome