Rear axle loosened up - Road Glide Forums
Tech Area For Tutorials and Instructional Materials

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-06-2011, 01:13 PM Thread Starter
Hangaround
 
Join Date: Aug 2010
Posts: 50
Rear axle loosened up

Just a note to tell my story.

Bike has about 7k on the clock, had the 1k service done by the dealer and later oil and checks done by me though I've never touched the rear axle.

I road down to Myrtle Beach bike week and noticed no issues. On my way back I noticed that when making lane changes and other small changes direction at highway speeds I felt a slight vibration in the chassis. I considered that it could be tire cupping or a wheel bearing.

After I got home I took a look at the tires and stopped by the HD shop and described the issue. They said if the bearings were going that the rubber guard on the outside would come out or bulge.

So off I went thinking it was likely some mild cupping. I took a ride on Memorial day of about 300 miles or so. Riding around the destination of the day I started noticing what seemed to be some extreme slack in the primary. Then I took off from a stop a bit aggressively and there was a loud bang/pop from the primary area.

A stop and look showed the belt was fairly loose so I decided to limp it home as gentle as I could.

Once I got it in the shop and cooled off I inspected the belt. It was so loose it could be pushed on the lower side down to touching the pipe and on the upper side it could be pushed to touch the swing arm.

I grabbed the belt tension test tool and got out my wrenches to loosen the rear axle to make the adjustment. The bolt for the axle just spun loose when I put the wrench on it. Good thing there's an e-clip on it to retain the nut.

I adjusted the belt to the proper tension and torqued the axle to the proper setting. When looking up the torque for the bolt I discovered that the shop manual lists two torque settings. In the chart at the front of the chapter I found a "Rear Axle (preliminary)" 15-20flbs.
After searching I found that the axle should have a final torque of 95-105 ft lbs.

I have no idea why the axle would loosen but my guess is that it wasn't inspected from the factory and not checked at the 1k check up.

After all of that the vibration and all other symptoms are gone.

2009 RG Redhot Denim
cyclotron is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-06-2011, 02:49 PM
Member
 
staush's Avatar
 
Join Date: Jan 2011
Location: LAS VEGAS,NV
Posts: 593
As far as i'm concerned they use trainies to work on routine maintenance jobs. Have never gotten my bike back from a dealer when there wasn't something still wrong with it or something else wrong that wasn't there before. I'll say it again, if you can, do your own work. It's the only way you know what's been done and done right.
staush is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP?? Tranny bolts loosened up after long ride home!! Ma$$hole *General Road Glide Discussions/Pictures 19 07-30-2015 11:33 AM
Rear Axle Removal 02heritage Do-IT-Yourself 5 03-19-2014 10:31 PM
Rear wheel axle adjustment Sideways Wheels and Tires 4 03-09-2014 08:33 PM
Bad Rear Axle Brg? Cotton Hill Troubleshooting for Road Glides 3 09-18-2011 01:44 PM
Saddle Bag Bolts Loosened on the Road Shrug *General Road Glide Discussions/Pictures 19 10-12-2010 07:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome