1 Quart is acceptable loss in 1k - Page 4 - Road Glide Forums
Fluids and Lubricants discussion of all fluids and lubricants

 31Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 41 (permalink) Old 05-29-2019, 09:31 PM Thread Starter
Newbie
 
NorthlandRider's Avatar
 
Join Date: Nov 2018
Location: Twin Cities
Posts: 43
Quote:
Originally Posted by RonC26 View Post
Like BobRG15 said, anyone can contact & file. They were great to me last year when my 110 blew up. Gave me a new longblock when they didnít have to.
See that is totally awesome... Good to hear. Hopefully I don't have to go down that road. I did visit with a dealer in Madison IA. Told me that the last time this happen in his shop Harley simply replaced the engine. So their are some stories of Harley doing the right thing.
A Seabee likes this.

If it ain't broke fix it anyway
NorthlandRider is offline  
Sponsored Links
Advertisement
 
post #32 of 41 (permalink) Old 06-06-2019, 01:01 PM
Newbie
 
LARider's Avatar
 
Join Date: Feb 2019
Posts: 2
Garage
Just had to add almost a full quart yesterday. Rode 1300 miles after my 1k service to find that i was also slightly below the "add oil level line". I don't think HD's response is acceptable either, considering (if it continues to happen) that i'll be risking the longevity of my bike, if not caught on time, and the expense i'll be spending on topping off every time.
I'm running Moble1 V-Twin 20w-50. Was wondering what oil whoever is having this issue is running?
LARider is offline  
post #33 of 41 (permalink) Old 06-06-2019, 03:13 PM
Prospect
 
Erilflynn's Avatar
 
Join Date: Nov 2018
Location: Old Bridge, NJ
Posts: 230
Getting ready for a trip to Laconia next week. Been approx. 2800 miles since my 1K service. Checked my oil today (which I admit I rarely do) and I was down approx. 1.5 qts on my Ď19 standard RG.
Take a ride to my dealer (who has always been honest with me) and he also told me this is normal as Harley says 1 qt loss per 800-1,000 miles is acceptable. Damn. While I canít say I never had to add oil to my metrics, I never had to add this much. Then again my Rushmore SG seemed to go thru at least a qt between service intervals....light even came on once.

2019 Road Glide
2016 Street Glide Special (Gone)
2015 Kawasaki 1700 Voyager (Gone)
Erilflynn is offline  
 
post #34 of 41 (permalink) Old 06-06-2019, 04:17 PM
Life Member
 
HellInABucket's Avatar
 
Join Date: Nov 2012
Location: SE Michigan
Posts: 1,730
Quote:
Originally Posted by Erilflynn View Post
Getting ready for a trip to Laconia next week. Been approx. 2800 miles since my 1K service. Checked my oil today (which I admit I rarely do) and I was down approx. 1.5 qts on my Ď19 standard RG.
Take a ride to my dealer (who has always been honest with me) and he also told me this is normal as Harley says 1 qt loss per 800-1,000 miles is acceptable. Damn. While I canít say I never had to add oil to my metrics, I never had to add this much. Then again my Rushmore SG seemed to go thru at least a qt between service intervals....light even came on once.
He may have always been honest, but he's clearly sometimes wrong, as in this case. The bulletin says 1qt in 1500 miles. So if you're losing 1Qt in 800-1000 miles then you have a problem that the Mo Co should have no problem investigating.

2018 FLTRU
Roll away the dew...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HellInABucket is offline  
post #35 of 41 (permalink) Old 06-06-2019, 07:52 PM
Prospect
 
Erilflynn's Avatar
 
Join Date: Nov 2018
Location: Old Bridge, NJ
Posts: 230
Quote:
Originally Posted by HellInABucket View Post
He may have always been honest, but he's clearly sometimes wrong, as in this case. The bulletin says 1qt in 1500 miles. So if you're losing 1Qt in 800-1000 miles then you have a problem that the Mo Co should have no problem investigating.
Which bulletin is that? 1492?

2019 Road Glide
2016 Street Glide Special (Gone)
2015 Kawasaki 1700 Voyager (Gone)
Erilflynn is offline  
post #36 of 41 (permalink) Old 06-06-2019, 08:55 PM
Member
 
craigffb's Avatar
 
Join Date: Sep 2018
Location: Clarksville, TN
Posts: 694
Garage
1 Quart is acceptable loss in 1k

Quote:
Originally Posted by Erilflynn View Post
Getting ready for a trip to Laconia next week. Been approx. 2800 miles since my 1K service. Checked my oil today (which I admit I rarely do) and I was down approx. 1.5 qts on my Ď19 standard RG.

Take a ride to my dealer (who has always been honest with me) and he also told me this is normal as Harley says 1 qt loss per 800-1,000 miles is acceptable. Damn. While I canít say I never had to add oil to my metrics, I never had to add this much. Then again my Rushmore SG seemed to go thru at least a qt between service intervals....light even came on once.


Did you do the service or did the dealer? The oil light will come on if it's hot sitting in traffic.



Quote:
Originally Posted by Erilflynn View Post
Which bulletin is that? 1492?


This is the only thing I've EVER seen with any kind of info on oil usage. I had the MoCo send it to me when I was having my issue. As you can see it references the Twin Cam and its from 05/06.


2019 Road Glide Special/2010 Street Bob
craigffb is offline  
post #37 of 41 (permalink) Old 06-07-2019, 05:09 AM
Life Member
 
HellInABucket's Avatar
 
Join Date: Nov 2012
Location: SE Michigan
Posts: 1,730
Quote:
Originally Posted by Erilflynn View Post
Which bulletin is that? 1492?
I don't have a number, I was in the dealer last year, service manager showed it to me.

Quite clearly stated 1qt every 1500 miles is acceptable. Not surprising since 25% leakdown is also acceptable to them.

2018 FLTRU
Roll away the dew...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HellInABucket is offline  
post #38 of 41 (permalink) Old 06-07-2019, 08:26 AM
Grey beard
 
Spazz's Avatar
 
Join Date: Aug 2015
Location: Reno, NV
Posts: 1,176
Garage
DOCUMENT DOCUMENT DOCUMENT

I had same issue with my 120ST 1-1.5 qt every 1k.. maybe a little more or less... documenting works

I started documentation with dates, mileage and pics of oil level on dipstick... and when I added oil... pics of that too!

I did this for 4K.... brought everything I documented and they really could say much but " yep... you have an issue"

I ended up with a complete top-end rebuild... new jugs, rings, pistons and heads... that was 21,000 miles ago... I am solid now.
RonC26 likes this.

2015 RGS 120ST | D&D Boss Boarzilla | 4.5" Topshop Ass | Soundz SS4.100 amp, HD-DSP ,(4) Carbon 65's and Iron 69.2's
RENO BAGGER AUDIO

Last edited by Spazz; 06-07-2019 at 08:28 AM.
Spazz is offline  
post #39 of 41 (permalink) Old 06-07-2019, 04:34 PM
Member
 
woverby's Avatar
 
Join Date: Mar 2017
Location: Colorado Springs
Posts: 399
Send a message via Skype™ to woverby
Quote:
Originally Posted by Erilflynn View Post
Getting ready for a trip to Laconia next week. Been approx. 2800 miles since my 1K service. Checked my oil today (which I admit I rarely do) and I was down approx. 1.5 qts on my Ď19 standard RG.
Take a ride to my dealer (who has always been honest with me) and he also told me this is normal as Harley says 1 qt loss per 800-1,000 miles is acceptable. Damn. While I canít say I never had to add oil to my metrics, I never had to add this much. Then again my Rushmore SG seemed to go thru at least a qt between service intervals....light even came on once.
I just returned from a 4K mile ride to Myrtle Beach. My engine oil level is fine. I do have 20K miles on the bike though.

2017 FLTRU
Colorado Springs, Colorado
woverby is online now  
post #40 of 41 (permalink) Old 06-09-2019, 12:08 PM
Newbie
 
Join Date: Sep 2014
Location: Central MO
Posts: 40
I got a little lazy. After having some crappy service from the Honda stealers on my ST1100 and 13's, I did my own service for 200k miles.

Been on HD's since 08 now. I did my own service on my 11, which I just traded for an 18'.

I took it in for the first service at 600miles and hit the road. The lazy ass part, I didn't verify the service, which you should always do. At 2500k miles in Seaside OR, I think, I checked and was a quart down (7/8). For all I know it was that way when it left the dealer. I added a quart and put another 1200 on it and it was the where I filled it.

Yea, I was a shithead for not checking it prior to... and during as I usually do. preoccupied......

I guess, my point to this post is... I'm a shithead.

ridesafe
CORider is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome