PCV no cruise or 6 speed light - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-06-2011, 11:21 PM Thread Starter
Newbie
 
Join Date: Aug 2011
Location: Fenton MO
Posts: 5
PCV no cruise or 6 speed light

I have 2010 Road Glide Custom Installed Exhaust from 2011 Ultra CVO. Removed cat also SE Air cleaner. Installed PCV Had local shop Dyno. Bike ran fine 1st day. Then cruise stoped working along with 6speed light. Any one had this problem?
Waynedj is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-07-2011, 05:45 AM
Prospect
 
flhr95's Avatar
 
Join Date: Jul 2010
Location: Ocala, Florida
Posts: 243
Do a search for this on this forum, I had the same issue and it's a setting in the power commander you have to turn off. I did it this weekend and it does work.

https://www.roadglide.org/showthread.php?t=7287

https://www.roadglide.org/showthread.php?t=10322

2010 Fltrx 96", Ness Stage 1 air set-up, V&H Power Duals with Hi Output Slip ons, PCV, SE204 Cams.

Last edited by flhr95; 09-07-2011 at 10:29 AM.
flhr95 is offline  
post #3 of 4 (permalink) Old 09-07-2011, 08:35 AM
Hangaround
 
Join Date: May 2011
Posts: 190
Got mine form fule moto. I guess they had it all set up when I got it with the new map so no I did'nt have the problem. Interesting though. After changing the gearing on my 07 WG I had put a speedo type healer on my 07 WG and the 6 gear light quit working.
JTultra is offline  
 
post #4 of 4 (permalink) Old 09-07-2011, 11:45 AM
Hangaround
 
Join Date: May 2010
Location: Valley Park, MO
Posts: 63
Wayne, I thought that I remembered something about this issue. Looks like if you follow the below listed URLs, you'll be able to fix your problem yourself. - Mike


Quote:
Originally Posted by flhr95 View Post
Do a search for this on this forum, I had the same issue and it's a setting in the power commander you have to turn off. I did it this weekend and it does work.

https://www.roadglide.org/showthread.php?t=7287

https://www.roadglide.org/showthread.php?t=10322
mikek53 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Check Engine Light/No Cruise after Bar Installation macabra11 Controls & Handlebars 5 03-24-2018 08:05 PM
red cruise light, no cruise piggs Troubleshooting for Road Glides 1 05-08-2014 05:47 PM
No 6th gear light, no cruise scsharp2260 ECM/Fuel Management systems 5 01-17-2013 02:14 PM
No Cruise, No Brake Lights , engine light and lots of codes DonJulio Troubleshooting for Road Glides 4 07-24-2011 05:02 PM
6 gear light-no cruise? scsharp2260 Troubleshooting for Road Glides 6 06-05-2011 08:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome