Backfiring from Airbox - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-16-2014, 10:42 AM Thread Starter
Newbie
 
ccallahan's Avatar
 
Join Date: Mar 2013
Location: Leduc County, Alberta Canada
Posts: 29
Backfiring from Airbox

Hey Folks,

So here's my tale. I replaced the Push rods and lifters in my 2011 Road Glide CVO because I suspected I had a lazy lifter. It worked. Nice an Quiet now.

At the same time I put on a set of V&H Power Duals with Monster Squares and a RSD Turbine Air Cleaner Kit. Fuel Motor sent me a new Flash for the system, but it doesn't seem to run right. Now the Diagnostics Log is giving a bunch of errors. Not sure if this is Mapping related or Electrical.....here's the Log

Beginning operation: ReadDTCs
ECM: 1 trips since last DTC.
TSSM:B1154 HIST
Clutch Switch Short to Ground
ECM:P0120 HIST
Throttle Position sensor 1 range
error
ECM:P0123 HIST
TP Sensor High EFI
80:U1307 HIST
ECM:P0131 HIST
Front O2 sensor low (lean)
ECM:P0132 HIST
Front O2 sensor high (rich)
ECM:P0151 HIST
Rear O2 sensor low (lean)
ECM:P0152 HIST
Rear O2 sensor high (rich)
ECM:P0220 HIST
Throttle position sensor 2 range
error
ECM:P0222 HIST
Throttle position sensor 2 low/open
ECM:P1003 HIST
System relay Contacts Open EFI
ECM:P1510 HIST
Throttle actuator control limited
performance
ECM:P1511 HIST
Throttle actuator limited power
mananagement mode
Operation Returned 0:
End of operation.

My Wrench is pretty busy so looking for a bit of help to see if I can correct this myself or not.

I Choose to live by choice, not chance; to make changes, not excuses;to be motivated, not manipulated;to be useful, not used;to excel, not compete;I choose self esteem, not self pity;I choose to listen to my inner voice, and not the random opionions of others.
ccallahan is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-16-2014, 10:58 AM
Life Member
 
rlaf75's Avatar
 
Join Date: Sep 2011
Location: East Hartford CT
Posts: 7,194
With that many codes I'd clear them and try it to see if all of them come back. If your push rods are the adjustable type I'd make sure the are adjusted properly. Double check the tuner is working as it should be. I'd also call to talk to someone to make sure you got the correct map for your set up

09 Mirage Orange Pearl

Some people just need a high-five. In the head. With a chair
rlaf75 is online now  
post #3 of 6 (permalink) Old 05-16-2014, 11:01 AM Thread Starter
Newbie
 
ccallahan's Avatar
 
Join Date: Mar 2013
Location: Leduc County, Alberta Canada
Posts: 29
Unhappy

Reset the push rods last night just to make sure they were adjusted properly.
Sent a help email to Fuel Moto to see about the Flash they sent me for the power Vision. This is the day after I cleared the codes.....

I Choose to live by choice, not chance; to make changes, not excuses;to be motivated, not manipulated;to be useful, not used;to excel, not compete;I choose self esteem, not self pity;I choose to listen to my inner voice, and not the random opionions of others.
ccallahan is offline  
 
post #4 of 6 (permalink) Old 05-16-2014, 11:14 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
How is the bike running after you cleared the DTCs ? The backfiring out of the intake is a tune problem and is related to the new exhaust and intake, new pushrods and lifters will not cause your problem.
After you cleared the DTCs ride the bike and see if any DTCS return.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #5 of 6 (permalink) Old 05-16-2014, 11:50 AM
Grey beard
 
mocotom's Avatar
 
Join Date: May 2012
Location: Pa
Posts: 1,110
Quote:
Originally Posted by ccallahan View Post
Reset the push rods last night just to make sure they were adjusted properly.
Sent a help email to Fuel Moto to see about the Flash they sent me for the power Vision. This is the day after I cleared the codes.....
If the backfiring occurs when you rapidly open the throttle from idle it is an indication of a/f mixture going lean. I would call Fuel Moto for help rather than e-mail them. I'm sure Jamie has said on this site that they can at times address the problem better by phone.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 RG 98cu in
USMC 1968-1972
mocotom is offline  
post #6 of 6 (permalink) Old 05-16-2014, 01:11 PM Thread Starter
Newbie
 
ccallahan's Avatar
 
Join Date: Mar 2013
Location: Leduc County, Alberta Canada
Posts: 29
Talked to Brian at Fuel Moto.

Looks like I may be the cause of the issue.

Black O2 Sensor has to go to the Back!!! Not the front. Crap!!

Thanks Brian.

I Choose to live by choice, not chance; to make changes, not excuses;to be motivated, not manipulated;to be useful, not used;to excel, not compete;I choose self esteem, not self pity;I choose to listen to my inner voice, and not the random opionions of others.
ccallahan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust Backfiring? SacRider Intake and Exhaust 5 04-14-2015 11:48 AM
Backfiring Question ODA CDR (RET) *General Road Glide Discussions/Pictures 10 06-05-2012 06:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome