TTS tune question - ping in 5th and 6th - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-18-2015, 11:06 AM Thread Starter
Prospect
 
Join Date: Oct 2011
Location: San Diego, CA
Posts: 201
TTS tune question - ping in 5th and 6th

hi all,

my bike has a TTS and it was tuned well over a year ago. all is great but lately i have been noticing engine ping in 5th and 6th when i roll on it hard from 1/8-1/4 throttle. it is especially evident when i am going uphill under load. sounds like front cylinder.

does this sound like all they need to do is take a little timing out? do i need to go back to the original tuner to do this? or can any good tuner do that? does it need a full retune, or just a 10 minute software change?

this is my first time with TTS so that's why all the questions. thanks for the help

bike info: 103", 2012, 254E cams, fuel moto intake, fuel moto 2-1-2 head pipe, VH monster rounds

2012 FLTRX - stage 1.5 headwork, dragos 580 cams, 10.25 comp, FM stage 1 intake, dragula 2, TTS, 13" windvest, 14" evil apes, JRI 12" shocks, progressive monotubes, hertz and alpine, hawg wired amp, custom LED gauges, custom dynamics LED signals, lots o' powder coat
San Diego, CA
modot66 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-18-2015, 11:15 AM
Grey beard
 
pat123's Avatar
 
Join Date: Sep 2012
Location: Canton,Georgia
Posts: 1,066
When you say lately do you mean in the last tank full of fuel. Maybe bad gas. Try a different supplier. What octane do you use. It's possible that you have a bit of carbon buildup. I have used sea foam in the fuel tank with great results.
pat123 is offline  
post #3 of 7 (permalink) Old 02-18-2015, 11:21 AM
Life Member
 
OneSlickGlide's Avatar
 
Join Date: Jul 2013
Location: South Central PA
Posts: 1,756
I have the same problem. It only seems to happen then the bike is hot and its when going from cruising to WOT like during passing, etc in and around the 2k-3k RPM range.

"Don't do anything I wouldn't enjoy..." - ME
OneSlickGlide is offline  
 
post #4 of 7 (permalink) Old 02-18-2015, 04:32 PM Thread Starter
Prospect
 
Join Date: Oct 2011
Location: San Diego, CA
Posts: 201
thought the same thing but i have ran lots of tanks through it and no change. i only use 91 octane. i'm thinking it was always there i just finally noticed it one day.


Quote:
Originally Posted by pat123 View Post
When you say lately do you mean in the last tank full of fuel. Maybe bad gas. Try a different supplier. What octane do you use. It's possible that you have a bit of carbon buildup. I have used sea foam in the fuel tank with great results.

2012 FLTRX - stage 1.5 headwork, dragos 580 cams, 10.25 comp, FM stage 1 intake, dragula 2, TTS, 13" windvest, 14" evil apes, JRI 12" shocks, progressive monotubes, hertz and alpine, hawg wired amp, custom LED gauges, custom dynamics LED signals, lots o' powder coat
San Diego, CA
modot66 is offline  
post #5 of 7 (permalink) Old 02-18-2015, 04:34 PM Thread Starter
Prospect
 
Join Date: Oct 2011
Location: San Diego, CA
Posts: 201
yep, that's where my ping is also. 2-3k in 5th or 6th then when i give 'er a good twist.

on a side note, what part of PA are you from? i grew up in carlisle, just south of harrisburg.

Quote:
Originally Posted by OneSlickGlide View Post
I have the same problem. It only seems to happen then the bike is hot and its when going from cruising to WOT like during passing, etc in and around the 2k-3k RPM range.

2012 FLTRX - stage 1.5 headwork, dragos 580 cams, 10.25 comp, FM stage 1 intake, dragula 2, TTS, 13" windvest, 14" evil apes, JRI 12" shocks, progressive monotubes, hertz and alpine, hawg wired amp, custom LED gauges, custom dynamics LED signals, lots o' powder coat
San Diego, CA
modot66 is offline  
post #6 of 7 (permalink) Old 02-18-2015, 06:07 PM
Life Member
 
OneSlickGlide's Avatar
 
Join Date: Jul 2013
Location: South Central PA
Posts: 1,756
TTS tune question - ping in 5th and 6th

I'm actually in Chambersburg. I'm about 20mins south of Carlisle down I81.

And that's exactly how mine is also. Running a PC5 with an auto tune and my auto tune will not adjust it. I had a $50 run for A/F done last summer at a local bike night and it was running lean in that RPM range.

I too have also read about it being timing. I might have it redynoed this summer. I'll just by some Dragos 580 cams before I do that.

"Don't do anything I wouldn't enjoy..." - ME

Last edited by OneSlickGlide; 02-18-2015 at 06:09 PM.
OneSlickGlide is offline  
post #7 of 7 (permalink) Old 02-20-2015, 07:24 AM
Hangaround
 
Join Date: Sep 2009
Posts: 177
Pull a couple degrees of timing out at the RPM range between 50-70 MAP. best thing to do is do a data run with TTS hooked up and see exactly where ping occurs and then reduce timing.
pittz5 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'18 114-in Stage=4 with TTS cams and TTS tuner Sharkbreath Dyno Results 12 12-16-2017 10:02 AM
TTS MASTERTUNE w/ Software and TTS USB cable. Raiderse Classifieds Archive (3 months old+) 0 05-17-2012 04:08 AM
TTS MasterTune Map to stop Ping and high heat 2011 RGU? Raiderse ECM/Fuel Management systems 15 05-10-2012 01:52 PM
ping... Ping... PING philmartin *General Road Glide Discussions/Pictures 20 07-25-2011 09:10 PM
Needing help with TTS V-Tune LMS ECM/Fuel Management systems 20 05-04-2011 04:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome