Tuner issues - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-19-2015, 09:22 PM Thread Starter
Hangaround
 
Partsman's Avatar
 
Join Date: Apr 2013
Location: Pittsburgh,Pa
Posts: 81
Tuner issues

Two years ago I put a Fuel Moto micro tuner on my 13 Road glide ultra.. Its run flawlessly until this past weekend... bike runs great until it warms up.. now please know Fuel moto has bent over backwards to take care of this, even today spending time on the phone with my lovely bride doing a new download.. Once again ran very well tonight until the motor got warm.. at that time it fall flat on its face off idle, backfires and misses, and will stall at idle with fuel pouring from the air filter... our issue is we are leaving on vacation this Thursday so im kind of in a pickle... Harley store half a mile from home can put on a Harley tuner for me tomorrow. Just wanted to make sure im not missing something here.. sorry for such a long post, just looking for some advice... happy riding
Partsman is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-19-2015, 09:40 PM
Member
 
Join Date: Oct 2009
Location: Eastern Ohio
Posts: 483
you dont list the mods you have but if its just air cleaner and slipons you could try without the tuner for a short ride , or ride with the tuner until it gets warm then remove it to see if thats the problem or there is something else.
Eagle is offline  
post #3 of 5 (permalink) Old 06-19-2015, 10:41 PM Thread Starter
Hangaround
 
Partsman's Avatar
 
Join Date: Apr 2013
Location: Pittsburgh,Pa
Posts: 81
Eagle that completely slipped my mind,,, I have true duels, mufflers and a k and n air filter. Strange thing is it ran all last year, 8 thousand miles in all, without a single problem
Partsman is offline  
 
post #4 of 5 (permalink) Old 06-21-2015, 07:21 AM
Member
 
Join Date: Dec 2014
Location: westford mass.
Posts: 590
heat sensor

Check the heat sensor located in front head, behind the horn.I had one go last year. And now know of at least 4 more people who had the same problem. undetectable by scanners and dyno.it drove me crazy on and off for a month.took the bike to see Dr.Dyno wile at amricade explained symptoms too thrilled Dr. (Not running well wile hot or under a load).and sure enough it was the sensor. Good luck!
dozer23 is offline  
post #5 of 5 (permalink) Old 06-21-2015, 02:42 PM Thread Starter
Hangaround
 
Partsman's Avatar
 
Join Date: Apr 2013
Location: Pittsburgh,Pa
Posts: 81
Thank you Dozer. Will check that.
Partsman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
SE tuner and Power Vision tuner question bigshaqa *General Road Glide Discussions/Pictures 8 01-11-2015 09:35 PM
tuner no tuner WTH????? motosig102 Intake and Exhaust 19 06-16-2013 02:36 PM
HD Super Tuner vs HD SE Street Perf Tuner mhud3780 ECM/Fuel Management systems 1 02-18-2013 10:00 AM
A few questions regarding SE Tuner, and other issues. Butch Troubleshooting for Road Glides 10 10-02-2011 08:38 AM
Tuner Install Issues Timinfla2 Troubleshooting for Road Glides 14 05-01-2011 04:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome