power com 5 starting issues - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-08-2015, 11:17 PM Thread Starter
Newbie
 
Join Date: Jul 2015
Posts: 4
power com 5 starting issues

Hi all, have a pcv installed on my 10 ultra with stage one download, screamin eagle a/c and mgs slip ons.
Happy with everything except the starting issues.
as told i hit start before the cel light goes out and that always works when bike is warm. however when cold it is hit or miss. sometimes waiting for the light to go out works, sometimes bike turns over way too many times. sometimes you get starter noise included. if you stop and start all over from main switch on to stop/run switch on and hit starter she will usually go.
its becoming concerning and embarrassing at times.
really considering going back to the fl-vied. just so she starts properly.
guys on the forum seem to suggest the pcv is a much better way to go verses the vied but is it really?
anyone else with these issues that have bailed on the pcv
thanks ken, canada
weeboy1 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-09-2015, 09:30 PM Thread Starter
Newbie
 
Join Date: Jul 2015
Posts: 4
Quote:
Originally Posted by weeboy1 View Post
Hi all, have a pcv installed on my 10 ultra with stage one download, screamin eagle a/c and mgs slip ons.
Happy with everything except the starting issues.
as told i hit start before the cel light goes out and that always works when bike is warm. however when cold it is hit or miss. sometimes waiting for the light to go out works, sometimes bike turns over way too many times. sometimes you get starter noise included. if you stop and start all over from main switch on to stop/run switch on and hit starter she will usually go.
its becoming concerning and embarrassing at times.
really considering going back to the fl-vied. just so she starts properly.
guys on the forum seem to suggest the pcv is a much better way to go verses the vied but is it really?
anyone else with these issues that have bailed on the pcv
thanks ken, canada
Anybody?
weeboy1 is offline  
post #3 of 4 (permalink) Old 07-09-2015, 09:55 PM
Life Member
 
09Sharknose's Avatar
 
Join Date: May 2011
Location: Fort Bragg, NC
Posts: 2,098
Quote:
Originally Posted by weeboy1 View Post
Hi all, have a pcv installed on my 10 ultra with stage one download, screamin eagle a/c and mgs slip ons.

Happy with everything except the starting issues.

as told i hit start before the cel light goes out and that always works when bike is warm. however when cold it is hit or miss. sometimes waiting for the light to go out works, sometimes bike turns over way too many times. sometimes you get starter noise included. if you stop and start all over from main switch on to stop/run switch on and hit starter she will usually go.

its becoming concerning and embarrassing at times.

really considering going back to the fl-vied. just so she starts properly.

guys on the forum seem to suggest the pcv is a much better way to go verses the vied but is it really?

anyone else with these issues that have bailed on the pcv

thanks ken, canada

I don't know what the vied is, but this is a common issue with engine mods on the older bikes. My problems ('13 FLTRU) started with the Stage IV mod with screaming eagle race tuner. I ended up having the compensator and the starter upgraded. Good luck.


Sent from Motorcycle.com Free App
09Sharknose is offline  
 
post #4 of 4 (permalink) Old 07-09-2015, 10:04 PM
Member
 
RoadGlideGary's Avatar
 
Join Date: Feb 2011
Location: Golden Colorado
Posts: 462
?? Not sure about the sequence you are using for start up but it could have a part to play. Ignition to on, press run (don't wait for fuel pump prime to stop) immediately hit start. Also there is a fuel setting for start-up in the PCV utility software. You might want to see how your's is set up. Might want to remove ECM/PCV connection to check pins to ensure all are straight and reattach connection after applying liberal amount of dialectic grease.

08' FLTR - Customized!!! (Check my Albums)
05' SuperGlideCustom - sold
RoadGlideGary is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Had new Flash now have power issues Cali-rider Audio 13 11-21-2016 09:47 PM
no power below 3k rpm engine issues moosedrool Troubleshooting for Road Glides 5 03-08-2015 09:58 AM
Fairweather starting issues...frustrated!!! Johnzz1420 Troubleshooting for Road Glides 9 11-17-2013 08:33 AM
Starting of the transformation... GLYDDN11 *General Road Glide Discussions/Pictures 27 03-01-2011 04:34 PM
Starting failure jramy Troubleshooting for Road Glides 6 02-11-2011 03:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome