fuel pump - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-18-2016, 02:03 PM Thread Starter
Newbie
 
Join Date: Jun 2012
Posts: 23
fuel pump

so I changed bars on my 2000 road glide and now it wont start ran the wires internaly all other functions work but I don't hear the fuel pump working. it was fine before can the run kill switch be the problem the wires were tough pulling thro the throttle side , check fuse and the 5 amp em fuse was blowin changed that all other fuses are all right looking thru owners manual but thought I would throw this out there for help

thanks
bigirn is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-18-2016, 04:09 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 7,919
Garage
Quote:
Originally Posted by bigirn View Post
so I changed bars on my 2000 road glide and now it wont start ran the wires internaly all other functions work but I don't hear the fuel pump working. it was fine before can the run kill switch be the problem the wires were tough pulling thro the throttle side , check fuse and the 5 amp em fuse was blowin changed that all other fuses are all right looking thru owners manual but thought I would throw this out there for help

thanks
Your grounded out some where. Time to back track.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #3 of 11 (permalink) Old 03-18-2016, 04:31 PM Thread Starter
Newbie
 
Join Date: Jun 2012
Posts: 23
Quote:
Originally Posted by Big_gary View Post
Your grounded out some where. Time to back track.
yea its not firing either going to have to pull the right side back apart . I drew a diagram of the pins before I pulled them out have to double check that as well. gona walk away from it tonight and have a beer thanks
bigirn is offline  
 
post #4 of 11 (permalink) Old 03-18-2016, 05:08 PM
Life Member
 
Join Date: Jun 2012
Location: Pac NW
Posts: 4,091
Keep in mind the Fuse
reds4 is offline  
post #5 of 11 (permalink) Old 03-18-2016, 05:19 PM
Life Member
 
Smarty's Avatar
 
Join Date: Apr 2015
Location: Royse City, Texas
Posts: 2,928
Quote:
Originally Posted by bigirn View Post
yea its not firing either going to have to pull the right side back apart . I drew a diagram of the pins before I pulled them out have to double check that as well. gona walk away from it tonight and have a beer thanks
Just a little tip on pre wiring. Take you phone and take a pic of the connector both from the side whit the notch for locking in place and again for the other side. Really handy and always on your phone. If it's a 15 or 16 I think I still have pics on my phone.

2016 RGS Black Quartz
Smarty is offline  
post #6 of 11 (permalink) Old 03-18-2016, 05:20 PM
Life Member
 
Smarty's Avatar
 
Join Date: Apr 2015
Location: Royse City, Texas
Posts: 2,928
Before you pull it out, look at the ends of the wires coming out of the right side handlebars. The pins are really easy to bend over when you are plugging it in.

2016 RGS Black Quartz
Smarty is offline  
post #7 of 11 (permalink) Old 03-19-2016, 11:42 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,505
Sounds like the kill switch, the wires may be damaged somewhere.
Usually if things worked before you did stuff to the bike and then they don't work when you finish then you have to back track your work to find the problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #8 of 11 (permalink) Old 03-19-2016, 02:38 PM
Life Member
 
Road dawg's Avatar
 
Join Date: Oct 2011
Location: Long Island, New York
Posts: 2,068
+1 with ironmark, im gonna say the wires to that kill/starter switch are frayed and possibly grounded in the bars, sometimes they get caught on the sharp edges or flash from the welding in the bars, def start there, good luck.

When all else fails, hell there is always beer!
Road dawg is offline  
post #9 of 11 (permalink) Old 03-20-2016, 11:22 AM Thread Starter
Newbie
 
Join Date: Jun 2012
Posts: 23
found the problem white with black strip wire was cut in half tracked it back to starter button think its the ground to both on and off switch and starter button. time to break out the old soldering iron

thanks for the help
bigirn is offline  
post #10 of 11 (permalink) Old 03-20-2016, 01:22 PM Thread Starter
Newbie
 
Join Date: Jun 2012
Posts: 23
Quote:
Originally Posted by bigirn View Post
found the problem white with black strip wire was cut in half tracked it back to starter button think its the ground to both on and off switch and starter button. time to break out the old soldering iron

thanks for the help
so I fixed the wire run back thru the bars instead of mounting the bars I just pluged the harness up for that side , same thing it wil turn over but not start still don't hear fuel pump do I have to assemble every thing to test it.. getting frustrated
bigirn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Moto 107" hi output R&D motor 151Hp Pump Fuel fuelmoto Dyno Results 5 01-22-2014 07:24 PM
Fuel pump pte359 ECM/Fuel Management systems 7 02-05-2013 10:19 AM
ACR's or Fuel pump,...need answers. Smash.usmvmc Fuel Moto 2 10-23-2012 11:37 PM
Gas tank and fuel pump question jim_b Troubleshooting for Road Glides 3 05-20-2012 11:04 AM
Fuel pump wanted Speedychp61 Classifieds Archive (3 months old+) 0 11-21-2010 09:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome