Just installed FP3 and something odd happened - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 1Likes
  • 1 Post By RoadGypsy
 
LinkBack Thread Tools
Old 06-05-2016, 06:01 PM Thread Starter
Hangaround
 
RoadGypsy's Avatar
 
Join Date: Oct 2011
Location: KCMO
Posts: 86
Garage
Just installed FP3 and something odd happened

I just installed a V&H FP3 on my 2013 RGU. Went fairly smooth, considering I'm not well versed in using they type devises. Flashed the correct map (I think) and went for a ride.

After the first ride I get message on my radio screen ever time I turn it on. It says "Diagnostic Active Keyboard Disabled". I've found that if I turn it off, then back on, the message flashes then the radio performs as normal.

Anyone had this happen?
Attached Images
File Type: jpg IMG_5870.JPG (1.69 MB, 69 views)

It doesn't matter, as long as you ride.
RoadGypsy is offline  
Sponsored Links
Advertisement
 
Old 06-05-2016, 06:22 PM
Member
 
staush's Avatar
 
Join Date: Jan 2011
Location: LAS VEGAS,NV
Posts: 593
Fp 3

I get the same thing on my radio. Choose to ignore it because it goes away. It's only happens in autotune and not all the time.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2011 Road- Glide Custom-stock engine w/K&N air filter. I like it quiet.
staush is offline  
Old 06-05-2016, 08:06 PM Thread Starter
Hangaround
 
RoadGypsy's Avatar
 
Join Date: Oct 2011
Location: KCMO
Posts: 86
Garage
It's happening to me all the time. I haven't even tried auto tune yet. Just wondering if anyone else had a solution.

Last edited by RoadGypsy; 06-06-2016 at 06:00 PM.
RoadGypsy is offline  
 
Old 06-12-2016, 11:17 PM
Member
 
North Star's Avatar
 
Join Date: Dec 2010
Location: Toronto, Ontario- CANADA
Posts: 354
That's normal. It just means it was in diagnostic mode, meaning you were using a tuning device to flash a new map in, or it was in the mode to gather data.
North Star is offline  
Old 07-03-2016, 07:57 AM Thread Starter
Hangaround
 
RoadGypsy's Avatar
 
Join Date: Oct 2011
Location: KCMO
Posts: 86
Garage
Received an email from V&H. It stated:

Yes, this is normal with the new J1850 FP3 and touring models. You are going to see that anytime it's plugged in and the bike sees the diagnostic port is being tied up. We are trying to work on a solution for this, but as of now you would just need to flash a map and remove the FP3. Or, if Autotuning, once you 'finish' the Autotune you can remove the FP3.

Now I know.
66c10 likes this.

It doesn't matter, as long as you ride.
RoadGypsy is offline  
Old 07-05-2016, 10:01 AM
Newbie
 
Shadow Reaper's Avatar
 
Join Date: Mar 2016
Location: Texas
Posts: 32
Garage
Quote:
Originally Posted by spd301 View Post
Received an email from V&H. It stated:

Yes, this is normal with the new J1850 FP3 and touring models. You are going to see that anytime it's plugged in and the bike sees the diagnostic port is being tied up. We are trying to work on a solution for this, but as of now you would just need to flash a map and remove the FP3. Or, if Autotuning, once you 'finish' the Autotune you can remove the FP3.

Now I know.
i also have a 2013 RGU, how do you like the FP3? has it helped performance, cooling, any input would be appreciated

Four wheels move the body. Two wheels move the soul.
Shadow Reaper is offline  
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
Something happened to my engine while riding back today edimean22 *General Road Glide Discussions/Pictures 28 05-19-2018 11:27 PM
Something wierd happened tmd Troubleshooting for Road Glides 4 06-08-2014 10:42 PM
New folks with ODD problems - sometimes real odd 4getNo1 General Off-Topic Discussions 62 03-04-2013 06:23 PM
Don't ya' just love it when something cool just happens? Unplanned, or expected? BaggerFLTR *General Road Glide Discussions/Pictures 31 09-05-2011 10:55 PM
Something Fishy just happened Wooden Nickel Road Glide Specific Discussions 33 04-26-2011 08:00 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome