Fp3 - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-18-2016, 12:08 AM Thread Starter
Hangaround
 
Join Date: May 2016
Posts: 60
Garage
Fp3

So I had the fp3 a a month or two, I've been running the auto for the past few weeks including a 1680 mile road trip, I've filled 97 cells. So tonight I thought I would flash it. So far so good flashed now I have a check engine light and a parking brake light showing. I ran a check engine code and got p0444 purge solenoid low/ open. At first I got p1475 exhaust actuator position error, I got rid of that one by closing the active exhaust. Code gone��. So my first call is to fuel moto then and Vance and Hines. Any thoughts? The bike seems to be running fine in the drivewAy.
otter10111 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-18-2016, 09:24 PM Thread Starter
Hangaround
 
Join Date: May 2016
Posts: 60
Garage
Got an email from Vance and Hines they say it's a connection problem. Just reflashed to stock map check engine light off. But I still have a parking brake light on.
otter10111 is offline  
post #3 of 5 (permalink) Old 07-18-2016, 09:29 PM
Life Member
 
RFG7680's Avatar
 
Join Date: Jul 2015
Location: North East Ohio
Posts: 4,005
Garage
Just read a post from V&H on another forum. 3, 20 to 30 minute sessions is sufficient for a good tune.

Maybe revert to the map you were on before you ever installed the fp3. It saves it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"That which we manifest is before us."
BUYER BEWARE @ BATTLEFIELD HARLEY IN GETTYSBURG PA.
RFG7680 is online now  
 
post #4 of 5 (permalink) Old 07-18-2016, 09:41 PM
Newbie
 
Join Date: Jul 2016
Location: Rural Hastings Ne
Posts: 17
Parking brake?...... I didn't know we or bikes had one.

1997 Fat Boy- sold
2004 Road King Classic-69k miles
2013 Road Glide Ultra-3.5k miles
DaleJ is offline  
post #5 of 5 (permalink) Old 07-18-2016, 11:15 PM Thread Starter
Hangaround
 
Join Date: May 2016
Posts: 60
Garage
I know I don't have a parking brake but the light is on and manual says it's not used. I don't why it would be lit up.
otter10111 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FP3 - The Autotune Process Explained Spazz ECM/Fuel Management systems 103 03-18-2019 11:53 AM
Anyone using the V&H FP3 garbage cannon ECM/Fuel Management systems 23 09-07-2015 09:46 AM
V&H FP3 Value Bundle & Fuel Moto package deals fuelmoto Fuel Moto 0 04-10-2015 12:50 PM
V&H Fuelpak FP3 available from Fuel Moto fuelmoto Fuel Moto 10 03-31-2015 10:13 AM
Vance and Hines FP3 12fltrx ECM/Fuel Management systems 1 09-01-2014 11:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome