RPM hang when shifting - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-10-2019, 04:23 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 19
Garage
RPM hang when shifting

There doesn't seem to be anyone else experiencing this. When I shift (completely off throttle during shift) my RPM hang a bit, sometimes even raise slightly as if I'm on the throttle slightly. I let a friend of mine ride my bike while he was rebuilding his motor and he noticed the same thing without me saying anything. There almost seems to be a delay in the throttle.

Has anyone else noticed this? I am not sure if it has to do with the Accel/Decel tables in DirectLink? I turned the Decel table down a bit (more towards 1) to conserve fuel since I don't seem to experience the decel popping too often fi at all. I haven't touched the Accel table at all. Otherwise bike runs fantastic.

2015 RGS, V&H Power Duals, Bassani 4", Self-Tuned with TR, Detatchable TourPak, Custom Halo/Switchback turn signals, Rigid 10" lightbar, B54 amp, Polk MM1 speakers, custom EQ
Stammykins is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-10-2019, 05:39 PM
Life Member
 
Thermodyne's Avatar
 
Join Date: Jan 2014
Location: South Central PA
Posts: 1,852
Garage
Quote:
Originally Posted by Stammykins View Post
There doesn't seem to be anyone else experiencing this. When I shift (completely off throttle during shift) my RPM hang a bit, sometimes even raise slightly as if I'm on the throttle slightly. I let a friend of mine ride my bike while he was rebuilding his motor and he noticed the same thing without me saying anything. There almost seems to be a delay in the throttle.

Has anyone else noticed this? I am not sure if it has to do with the Accel/Decel tables in DirectLink? I turned the Decel table down a bit (more towards 1) to conserve fuel since I don't seem to experience the decel popping too often fi at all. I haven't touched the Accel table at all. Otherwise bike runs fantastic.

I have no idea what your scooter is.

The tuner I am familiar with. My advice would be to ask TechnoResearch about the issue.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Thermodyne is online now  
post #3 of 4 (permalink) Old 05-11-2019, 11:42 AM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 19
Garage
Sorry about that, though I had updated my signature.

It's a 2015 RGS

2015 RGS, V&H Power Duals, Bassani 4", Self-Tuned with TR, Detatchable TourPak, Custom Halo/Switchback turn signals, Rigid 10" lightbar, B54 amp, Polk MM1 speakers, custom EQ
Stammykins is offline  
 
post #4 of 4 (permalink) Old 05-21-2019, 01:50 PM Thread Starter
Newbie
 
Join Date: Feb 2019
Posts: 19
Garage
Figured out my issue. Had the incorrect injector size input into the engine parameters. Had used 3.91, which apparently is the 2008-2013 factory injector size. In 2014/2015 they went to 4.2 for the factory injector size (HO engines). Was causing a lean condition when rolling off throttle.

2015 RGS, V&H Power Duals, Bassani 4", Self-Tuned with TR, Detatchable TourPak, Custom Halo/Switchback turn signals, Rigid 10" lightbar, B54 amp, Polk MM1 speakers, custom EQ
Stammykins is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent hard shifting WilD DawG Troubleshooting for Road Glides 4 06-09-2014 11:00 PM
Emergency repair on shifting linkage ironmark *General Road Glide Discussions/Pictures 15 04-09-2013 10:35 AM
Heal/Toe Shifting BDMastiff *General Road Glide Discussions/Pictures 111 07-07-2012 01:35 PM
FuelPak affecting shifting? roadog28 ECM/Fuel Management systems 10 11-05-2011 06:31 PM
Road Glidin' and Hang Gliding Effenglide *General Road Glide Discussions/Pictures 13 10-06-2010 08:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome