Error Codes on TMax Diagnostic Code Page - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-29-2013, 06:42 PM Thread Starter
Life Member
 
Q-Hog's Avatar
 
Join Date: Jan 2011
Location: Georgia
Posts: 7,280
Error Codes on TMax Diagnostic Code Page

I saw the following error codes on my TMax diagnostic codes today. Any knowledge or infor on these codes? Thx


This is how it looks on the screen

Page 1
1 Ok Ok 1001 sys relay coil low

Page 3
1 Ok Ok 261 front injector low
1 Ok Ok 263 rear injector low






Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
To the GREAT white North! and Join us for SharkWeekVI Eh!
August 2-3-4 2016 - For registration information click
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Q-Hog; 06-29-2013 at 06:48 PM.
Q-Hog is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-29-2013, 07:20 PM
Life Member
 
TRUBlue's Avatar
 
Join Date: Apr 2012
Location: Burlington, NC
Posts: 2,122
Garage
I used to get the 261 & 263 all the time. Was in the 3rd column, historic code. I was told to make sure the battery connections were clean and tight and to make sure I was running the latest firmware. While connected to the internet, link to the unit and let it check. Just follow the directions from there.

Also make sure the O2 sensors had good connections, use dielectric grease on them, same for the Tmax connector. No real problems since. Clear the codes and ride, see if they come back.

'12 FLTRU Big Blue Pearl
TRUBlue is offline  
post #3 of 5 (permalink) Old 06-29-2013, 08:35 PM Thread Starter
Life Member
 
Q-Hog's Avatar
 
Join Date: Jan 2011
Location: Georgia
Posts: 7,280
Ok.. Everything is updated.. My error comes in the 1st column. Thx


Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
To the GREAT white North! and Join us for SharkWeekVI Eh!
August 2-3-4 2016 - For registration information click
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Q-Hog is offline  
 
post #4 of 5 (permalink) Old 06-29-2013, 09:39 PM
Life Member
 
TRUBlue's Avatar
 
Join Date: Apr 2012
Location: Burlington, NC
Posts: 2,122
Garage
Do you have a weak battery or charging system? I was told these things work best on a strong well charged battery. I began to put mine on a tender before riding if it had sat for a few days, seemed I was having codes early in a ride and I thought maybe a low voltage problem might be at the center of things. You can link up and see what voltage its running on monitor mode.

I used the data collection and then sent it to them to diagnose an error that was chronic. You just hook it up to your laptop and run it on collection mode, then send it in when complete. They answer within 24-48 hrs M-F. I put my computer in the tour pack and rode around for 15 minutes or so. I think it will record 30. Just ran the cord under the seat, you could do the same in a saddle bag and cushion it, Vibrations and hard bumps and hard drives don't play together too well.

'12 FLTRU Big Blue Pearl
TRUBlue is offline  
post #5 of 5 (permalink) Old 06-30-2013, 11:58 AM Thread Starter
Life Member
 
Q-Hog's Avatar
 
Join Date: Jan 2011
Location: Georgia
Posts: 7,280
Ok. Thx. My battery is charging great. I keep it on a tender when not in use & the volts read in the proper level when riding.


Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
To the GREAT white North! and Join us for SharkWeekVI Eh!
August 2-3-4 2016 - For registration information click
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Q-Hog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Find your Diagnostic Trouble Codes ironmark Troubleshooting for Road Glides 42 05-03-2019 06:43 AM
Error code question or at least I think it's an error code wvdave Troubleshooting for Road Glides 1 07-15-2015 10:21 AM
What do these Diagnostic Codes Mean? G Troubleshooting for Road Glides 1 02-03-2015 11:22 PM
Diagnostic Codes Roadglide2006 Troubleshooting for Road Glides 2 08-31-2013 05:59 PM
Diagnostic code p0562 spokanebagfan Tech Area 12 06-05-2013 12:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome