fails to start - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 07-04-2013, 10:31 AM Thread Starter
Newbie
 
Join Date: Sep 2011
Posts: 40
fails to start

I have a 2011 RGU, 11,000 miles, recently had cams, true duals, PCV and tune. Runs GREAT! On 2 occasions after brief stops, it has refused to start. Fob on belt, turn ignition and kill switch repeatedly. Engine lite usually does not come on, but sometimes comes on and off, but without whoosh of ready to start. Eventually started both times. So far only when engine is hot. I have an apt at local stealer for Julu 16. Any ideas as to what this could be?

2011 RGU, Kuryaken pegs and grips, hd backrest, jaybrake forward controls
big tex is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 07-04-2013, 10:42 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,519
It may be that the PCV is not booting and turning the ignition on/off re-boots the PCV. Have you checked for DTC codes?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #3 of 12 (permalink) Old 07-04-2013, 10:59 AM Thread Starter
Newbie
 
Join Date: Sep 2011
Posts: 40
No, how do I do that?

2011 RGU, Kuryaken pegs and grips, hd backrest, jaybrake forward controls
big tex is offline  
 
post #4 of 12 (permalink) Old 07-04-2013, 11:11 AM
Life Member
 
mjsdouble's Avatar
 
Join Date: May 2012
Location: West Covina, CA
Posts: 2,615
Could be as simple as replacing battery in the FOB.

2012 RGC aka Black Sassy, Vivid Blk, 12" Drk Wind Splitter, V&H Chrome Pro Pipe 2-1, SE AC, TTS, Drago 580 cams, WO612 Outlawz, CM 21/17 Raiders, Monotubes -2 and 444's 11.5". Willie G Theme
SWIII, SWIV, SWV, SWVI & SWVII
mjsdouble is offline  
post #5 of 12 (permalink) Old 07-04-2013, 11:26 AM
Life Member
 
tdkkart's Avatar
 
Join Date: Jun 2011
Location: East Central Iowa
Posts: 3,026
Garage
If it was a FOB problem the blinkers etc would go nuts when you tried starting it. If that acts normal you can discount the FOB as the problem.
It really sounds like you have no power, do the headlights etc come on?? If not it may just be a bad battery connection of circuit breaker issue.

2015 RGU CVO........under continuous change......
tdkkart is online now  
post #6 of 12 (permalink) Old 07-04-2013, 02:56 PM Thread Starter
Newbie
 
Join Date: Sep 2011
Posts: 40
Just replaced the battery. Keep it on the charger 1/2 the time. No security lights.Eventually fired up the 2 times it's happened so far.

2011 RGU, Kuryaken pegs and grips, hd backrest, jaybrake forward controls
big tex is offline  
post #7 of 12 (permalink) Old 07-04-2013, 03:00 PM
Life Member
 
tdkkart's Avatar
 
Join Date: Jun 2011
Location: East Central Iowa
Posts: 3,026
Garage
Quote:
Originally Posted by big tex View Post
Just replaced the battery.

Before or after this issue started??

2015 RGU CVO........under continuous change......
tdkkart is online now  
post #8 of 12 (permalink) Old 07-04-2013, 03:34 PM Thread Starter
Newbie
 
Join Date: Sep 2011
Posts: 40
It started before

2011 RGU, Kuryaken pegs and grips, hd backrest, jaybrake forward controls
big tex is offline  
post #9 of 12 (permalink) Old 07-04-2013, 03:35 PM Thread Starter
Newbie
 
Join Date: Sep 2011
Posts: 40
Oops. I replaced battery maybe 1 month ago. Charger already in use.

2011 RGU, Kuryaken pegs and grips, hd backrest, jaybrake forward controls
big tex is offline  
post #10 of 12 (permalink) Old 07-04-2013, 06:39 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,519
Quote:
Originally Posted by big tex View Post
No, how do I do that?
The info on how to check the DTC codes are in the stickys in the troubleshooting section of this forum.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Crank no start, crank start Sam07 Troubleshooting for Road Glides 10 05-15-2018 08:03 AM
Start-up Question OldSalt Road Glide Specific Discussions 17 01-19-2011 09:05 PM
Start Date NakedSnowman General Off-Topic Discussions 8 01-05-2011 06:03 PM
bike won't start briscoe *General Road Glide Discussions/Pictures 11 11-28-2010 10:25 AM
Bike will not start pte359 Troubleshooting for Road Glides 13 08-19-2010 03:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome