Power Commander not communicating w/PC - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-24-2011, 12:23 AM Thread Starter
Member
 
ENG25TRK's Avatar
 
Join Date: Oct 2010
Location: NorCal
Posts: 363
Power Commander not communicating w/PC

My PCIII is not communicating with my laptop when I connect it via the USB port. The serial number shows up on my computer, but it won't download a new map. Has anyone had this problem?

I may need to manually tune the PCIII using the instruction manual. Has anyone tried this? Any suggestions? Thanks.

2006 RG, Rinehart Duals, SE air filter.
ENG25TRK is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-24-2011, 05:46 AM
Prospect
 
HD-DOC's Avatar
 
Join Date: Jun 2010
Location: Tampa Bay Florida.
Posts: 293
Do you have the PC software in your laptop?
HD-DOC is offline  
post #3 of 8 (permalink) Old 01-24-2011, 08:45 AM
Life Member
 
DED HD's Avatar
 
Join Date: Jun 2010
Location: Iowa City
Posts: 4,022
Dont you have to power up the PCIII, when uploading maps etc from a laptop?
i think you need a 9volt power adapter, not when on the bike, but when loading maps from a computer.
I have the PCV and I thought this was one of the differences in the 2.
The PCV draws power from the computer using the USB, but the PCIII does not.

'10 Red Custom:
check out my build thread for pix and mods
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DED HD is offline  
 
post #4 of 8 (permalink) Old 01-24-2011, 12:59 PM
EFI tuning and Exhaust Expert
 
fuelmoto's Avatar
 
Join Date: Dec 2010
Posts: 806
Quote:
Originally Posted by ENG25TRK View Post
My PCIII is not communicating with my laptop when I connect it via the USB port. The serial number shows up on my computer, but it won't download a new map. Has anyone had this problem?

I may need to manually tune the PCIII using the instruction manual. Has anyone tried this? Any suggestions? Thanks.

2006 RG, Rinehart Duals, SE air filter.
The unit needs to be powered up. If the PC is installed on your bike you will either need to start the bike or use the 9V adapter with a fresh battery. If the unit is powered and will not load the map you need to update the software as the unit has newer firmware than your software level.

Jamie Long / Fuel Moto USA

Dynojet Power Vision info is here
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


The USA's source for EFI Tuning, exhaust, & engine components

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Contact 920-423-3309
Email
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fuelmoto is offline  
post #5 of 8 (permalink) Old 01-24-2011, 10:11 PM Thread Starter
Member
 
ENG25TRK's Avatar
 
Join Date: Oct 2010
Location: NorCal
Posts: 363
Just to clarify:

1)the laptop IS plugged into the bike and the bike is in IGNITION and RUN.

2)The program is up and running, and the laptop "sees" the PC (it displays the serial number), but it is not "communicating" with the laptop. I'm just trying to load a new map.

I believe I have the most recent software because I just downloaded it from the Dynojet website.

Could it be a bad USB cable or port?

I guess I'll have to manually tune it. Anyone have any tips/tricks?
ENG25TRK is offline  
post #6 of 8 (permalink) Old 01-25-2011, 11:48 AM
Life Member
 
DED HD's Avatar
 
Join Date: Jun 2010
Location: Iowa City
Posts: 4,022
From their website:
I am trying to communicate with my PCIIIusb using the supplied 9 volt adapter, but the computer does not see it. What should I check?
A low battery will keep the PCIIIusb from communicating. The PCIIIusb can quickly drain (about 20 minutes of use) a new battery, so make sure to not leave it plugged in longer than necessary. Also, make sure the cable is pushed all the way into the PCIIIusb’s port. Sometimes the connector needs a fair amount of pressure to fully seat it.
Applicable to PC III USB
The Power Commander software says "Serial: N/A" at the top right hand corner of the screen and does not show any serial numbers or "TP" readings.
Answer: The Power Commander USB needs to be powered up by either the bike or a brand new 9 volt battery via the battery adapter. If the unit is not powered up, the computer will only see a USB device being plugged in, but will not allow the software to communicate. If a battery has been plugged in for around 5 minutes, it may be too low on power to allow good communication.
Applicable to PC III USB
The message "Power Commander not found" comes up on my interface. What does that mean?
The software is not communicating with the Power commander,. Make sure that the ignition switch is on, the kill switch is in position, and the USB cable is firmly connected to both the Power commander and the computer. Make sure that the unit is staying powered up (green light will be lit on the face of the unit) and the your cable is connected. The USB cable needs to "snap" into place. Applying ample pressure is sometimes required.

'10 Red Custom:
check out my build thread for pix and mods
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DED HD is offline  
post #7 of 8 (permalink) Old 01-25-2011, 12:43 PM
EFI tuning and Exhaust Expert
 
fuelmoto's Avatar
 
Join Date: Dec 2010
Posts: 806
Depending on the build date of your Power Commander as noted earlier you need to make sure the unit is powered up. Earlier units require you to either start the bike or power it with the 9V adapter, newer units stay powered up with the ignition switch.

Jamie Long / Fuel Moto USA

Dynojet Power Vision info is here
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


The USA's source for EFI Tuning, exhaust, & engine components

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Contact 920-423-3309
Email
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
fuelmoto is offline  
post #8 of 8 (permalink) Old 01-26-2011, 12:15 AM Thread Starter
Member
 
ENG25TRK's Avatar
 
Join Date: Oct 2010
Location: NorCal
Posts: 363
Thanks for all the quick replies.

I'll try and get the PCIII communicating by starting up the bike after I change the oil and get it running. I'll keep you guys posted on the results.
ENG25TRK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Vision pc users......will it work with Windows 8.1 Easyryder01 ECM/Fuel Management systems 16 10-23-2014 10:35 AM
LED's, power commander, power vision, and other items for touring models. Gasitman Parts for Sale 5 08-23-2014 12:29 AM
PC V or Power Vision hdclassicman ECM/Fuel Management systems 14 08-22-2014 08:22 AM
Power Vision and PC IV Deadstroke ECM/Fuel Management systems 9 01-29-2014 01:40 PM
PC V auto tune not working gibrj ECM/Fuel Management systems 9 09-17-2013 09:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome