PC V auto tune not working - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 09-14-2013, 08:04 AM Thread Starter
Newbie
 
gibrj's Avatar
 
Join Date: May 2011
Location: Gibraltar, Michigan
Posts: 24
PC V auto tune not working

I had the dealer install the power commander with auto tune 2 years ago. They also did my pipes and AC. Bike runs great but a couple weeks ago it started backfiring a lot on decel and shifts. I decided it was time to learn about the pcv and auto tune and studied forums then hooked up my laptop. To my dismay, I found the AT was never turned on so I turned it on, uploaded latest firmware and still no trim values after several runs. Took off the seat and this is what I found (see picture). No CAN termination plug. Also the dealer did not reinstall the rubber plugs over the terminals. They did not give me any of these parts either. Knew I should have done it myself but I was out of the country for the better part of the last 2 years. My question is if I install the CAN plug in the AT module, will the auto tune start working? Install instructions I find are for 2 AT modules instead of one like I have. I'm also planning to install 57h cams soon so all the more reason to learn more about AT. I also did a quick check for exhaust leaks, nothing obvious but will retorque all bolts today.
Attached Images
File Type: jpg image.jpg (59.6 KB, 57 views)

2011 RGU, V&H true duals, monster ovals, big sucker, pcV w/ auto tune, 11 & 15 LRS, 13" LA prime apes, much more!! Quit? When I'm 6 foot under.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gibrj is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 09-14-2013, 08:21 AM
Newbie
 
RRGunslinger's Avatar
 
Join Date: Sep 2013
Location: Vero Beach FL
Posts: 43
Send a message via AIM to RRGunslinger Send a message via Skype™ to RRGunslinger
I hate taking my bike to the dealer.

Sent from Motorcycle.com Free App

Harvey,
RRGunslinger is offline  
post #3 of 10 (permalink) Old 09-14-2013, 08:50 AM
Hangaround
 
Join Date: Jul 2013
Location: North of Madison
Posts: 135
Stealers

Quote:
Originally Posted by gibrj View Post
I had the dealer install the power commander with auto tune 2 years ago. They also did my pipes and AC. Bike runs great but a couple weeks ago it started backfiring a lot on decel and shifts. I decided it was time to learn about the pcv and auto tune and studied forums then hooked up my laptop. To my dismay, I found the AT was never turned on so I turned it on, uploaded latest firmware and still no trim values after several runs. Took off the seat and this is what I found (see picture). No CAN termination plug. Also the dealer did not reinstall the rubber plugs over the terminals. They did not give me any of these parts either. Knew I should have done it myself but I was out of the country for the better part of the last 2 years. My question is if I install the CAN plug in the AT module, will the auto tune start working? Install instructions I find are for 2 AT modules instead of one like I have. I'm also planning to install 57h cams soon so all the more reason to learn more about AT. I also did a quick check for exhaust leaks, nothing obvious but will retorque all bolts today.
You need the Can cable check out the instructions here click on far right tab and download the instrucitons. I would be pissed at the stealer and demand they get it right regardless of how long it has been......

https://www.denniskirk.com/2000651.s...utm_medium=cse

2013 Road Glide Custom Pearl Orange 7-13-2013
cvanmete is offline  
 
post #4 of 10 (permalink) Old 09-14-2013, 12:51 PM
GONE BUT NOT FORGOTTEN
 
faststan's Avatar
 
Join Date: Jun 2011
Location: Port Orange, Fl
Posts: 1,775
Quote:
Originally Posted by cvanmete View Post
You need the Can cable check out the instructions here click on far right tab and download the instrucitons. I would be pissed at the stealer and demand they get it right regardless of how long it has been......

https://www.denniskirk.com/2000651.s...utm_medium=cse
The OP is referring to PC V not PV. If I remember correctly the PC-V with autotune AT-100 has two units for autotune. This appears to be AT-200 with one control module. It will not let you autotune both cylinders. Only includes one O2 sensor. AT-200 and AT-300 are 'universal units' and was not designed for H-D.

11 FLTRU 103 Red Hot Sunglow
Rush True Duals,Air ride,Madstad, SE 255 cams, Ventilator,bunch of other stuff
faststan is offline  
post #5 of 10 (permalink) Old 09-14-2013, 01:54 PM Thread Starter
Newbie
 
gibrj's Avatar
 
Join Date: May 2011
Location: Gibraltar, Michigan
Posts: 24
It's the at-100 and two wide band sensors are wired to the same AT module. Zoom in on pic on 1st post and you can see two sets of wires going to 1 & 2. Also, I can see in the program the two cylinder maps, etc.
That was the first time and hopefully last time a stealer does work I should have done. I also told them to get 09 headers, they got 2011 and they had to weld the bungs on then had to bend a sensor to clear the trans cover, I was pissed then. I've done all my repairs, mods, maintenance, and rebuilds on my bikes since 1965. I've just been too busy and out of town for a few years plus they covered the warranty if they did the work. My last Harley was a 2000 egc I bought in 2001 and it never seen a stealer in over 100,000 miles, numerous mods and routine maintenance including cams and belt change.

2011 RGU, V&H true duals, monster ovals, big sucker, pcV w/ auto tune, 11 & 15 LRS, 13" LA prime apes, much more!! Quit? When I'm 6 foot under.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gibrj is offline  
post #6 of 10 (permalink) Old 09-14-2013, 02:04 PM
Member
 
MikeMan's Avatar
 
Join Date: Sep 2010
Location: Cleveland, GA
Posts: 444
Mine looks like that, tunes both cylinders, and doesn't have termination plug. I don't see a user installed jumper wire across the map switch contacts (required for AT to run on the PCV,) but that doesn't mean it's not there. After running for a while you have to do the 'Get Map' instead of 'View Map'' on the laptop before can see any changes in the trims. If you start seeing trims, you're golden. Good luck!

2010 FLTRX
MikeMan is offline  
post #7 of 10 (permalink) Old 09-14-2013, 07:46 PM
Prospect
 
jaysrgu's Avatar
 
Join Date: May 2013
Location: kelowna bc
Posts: 290
I installed the at with my power commander 5 a month or so ago,on the end of the at that connects to the pc and gets power from the ecm docking point u have to have that rubber plug installed over the empty plug or the auto tune will not work,i called dyno jet and they walked me thru it,then started the bike and did some changes to make sure it was working while on the pne with them,great support
jaysrgu is offline  
post #8 of 10 (permalink) Old 09-15-2013, 03:41 AM
Hangaround
 
Join Date: Jul 2013
Location: North of Madison
Posts: 135
thank you

Quote:
Originally Posted by faststan View Post
The OP is referring to PC V not PV. If I remember correctly the PC-V with autotune AT-100 has two units for autotune. This appears to be AT-200 with one control module. It will not let you autotune both cylinders. Only includes one O2 sensor. AT-200 and AT-300 are 'universal units' and was not designed for H-D.
thank you for clearing that up. At least he has direction on what to do now

2013 Road Glide Custom Pearl Orange 7-13-2013
cvanmete is offline  
post #9 of 10 (permalink) Old 09-15-2013, 04:01 PM Thread Starter
Newbie
 
gibrj's Avatar
 
Join Date: May 2011
Location: Gibraltar, Michigan
Posts: 24
OK, I installed the jumper across the map switch terminals, which simulates the switch in a closed position. Still no values in the AFRs. I then found the CAM termination plug in a little plastic bag in my tour Pak pouch labeled "must use" and installed that in the open port in in the AT module. Now I get AFR numbers. I have the map switch box checked and the auto tune box checked in the configure program, saved map. Running in the garage in neutral with engine up to temp, I'm getting AFR but no trims yet. Raining today so probably tomorrow when I get home from riding it to work I hope I'll have some trim numbers.

2011 RGU, V&H true duals, monster ovals, big sucker, pcV w/ auto tune, 11 & 15 LRS, 13" LA prime apes, much more!! Quit? When I'm 6 foot under.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gibrj is offline  
post #10 of 10 (permalink) Old 09-17-2013, 09:54 PM
Prospect
 
jaysrgu's Avatar
 
Join Date: May 2013
Location: kelowna bc
Posts: 290
if you go into the software,goto the map you have in it,change the 0 percent throttle setting to 20 from 500 rpm to 1500 rpm,hit send to,start it up and wait until it reaches 180 f-operating temp,run it for a minute here then go get trims,you should see trims right away if working correctly,then go change the spots under 0 percent throttle,hope that helps
jaysrgu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
To auto-tune, or not to auto-tune Magnum ECM/Fuel Management systems 12 08-27-2014 06:25 PM
Another PC-5 and Auto Tune question Uncleford ECM/Fuel Management systems 3 03-15-2014 05:00 PM
auto tune vs no auto tune Jacket4256 ECM/Fuel Management systems 18 06-01-2013 08:12 PM
TV-3 versus PC-V with Auto Tune cleanrider ECM/Fuel Management systems 6 05-13-2011 12:14 PM
are you happy with your PC-V auto tune RoadGlide0611 ECM/Fuel Management systems 18 03-25-2011 09:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome