Power Command Power Vision problem help! - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-25-2011, 12:05 AM Thread Starter
Hangaround
 
Join Date: Jun 2011
Posts: 138
Power Command Power Vision problem help!

OK just got my new Jackpot power pack all installed and hooked up my brand new PV it went through like a down load said it was marrying to my bike I said ok it did it's thing then I went to load the map Jackpot put on the PV for my set up and the PV says it is marryed to another bike????? Help anyone know what's going on I got this new from Fuel Moto any help?
Thanks,
Dave
BigDave55 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-25-2011, 01:50 AM
Hangaround
 
Vettster's Avatar
 
Join Date: Apr 2010
Location: Veracruz, Ver. Mexico
Posts: 142
Wow! I loaded mine yesterday and had absolutely no problems.
I figured if anyone could "F" it up it would be me.

Ride Safe,
Vettster
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vettster is offline  
post #3 of 12 (permalink) Old 06-25-2011, 06:22 AM Thread Starter
Hangaround
 
Join Date: Jun 2011
Posts: 138
I just read on Harley Davidson Forums someone posting they had the same issue and FM and Dynojet had fixed it for him. So I will have to wait untill Monday to get it fixed but at least now I know it was not me f-in it up and it is an Issue with the software.
http://www.hdforums.com/forum/tourin...ml#post8495454
BigDave55 is offline  
 
post #4 of 12 (permalink) Old 06-25-2011, 07:29 AM
Hangaround
 
Cheesyrider's Avatar
 
Join Date: May 2011
Location: West Central Illinois
Posts: 153
Power Vision

I just installed mine last night and it went like clockwork. Jamie and Keith will undoubtedly make it right in a hurry for you. Still, it sucks having to wait out the weekend for that! Nothing but rain here till Tues. I'm going to jump on it here in a few to see how it runs before the rain rolls in this AM.
Cheesyrider is offline  
post #5 of 12 (permalink) Old 06-26-2011, 01:30 AM Thread Starter
Hangaround
 
Join Date: Jun 2011
Posts: 138
Got it fixed I had to down load some undates and it fixed the problem. The guy on the other forum told me what to do.
BigDave55 is offline  
post #6 of 12 (permalink) Old 08-04-2011, 09:28 PM
Prospect
 
Cory's Avatar
 
Join Date: Jul 2011
Location: Orlando, FL
Posts: 247
I too loaded the map from the PV and stage one A/C

I'm very happy. Motor runs alot smoother. No pinging.

Now just need the head pipes and muffs to get here.
Cory is offline  
post #7 of 12 (permalink) Old 08-05-2011, 06:42 AM
Life Member
 
wachuko's Avatar
 
Join Date: Jan 2011
Location: Orlando, FL
Posts: 1,523
Thumbs up

Quote:
Originally Posted by CoryinDC View Post
I too loaded the map from the PV and stage one A/C

I'm very happy. Motor runs alot smoother. No pinging.

Now just need the head pipes and muffs to get here.
That is great! Heading home today.

Quick question. Where is the connector in our bikes? Under the seat?

Ride Safe! Wachuko - 2016 HD Softail Slim S / 2016 Triumph Thruxton R
2014 RK CVO Tribal Orange-Galatic Black (Gone) / 2013 HD Forty-Eight in Ember Red Sunglo (Gone)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wachuko is offline  
post #8 of 12 (permalink) Old 08-05-2011, 08:52 AM
Prospect
 
Cory's Avatar
 
Join Date: Jul 2011
Location: Orlando, FL
Posts: 247
Quote:
Originally Posted by wachuko View Post
That is great! Heading home today.

Quick question. Where is the connector in our bikes? Under the seat?
HAHAAA funny you should ask!! No it's on the left side next under the fuse box. I sat there for about 10 minutes using the one under the seat.....that one is the accessory one I think.

Left side, take the bag off, remove cover, 2nd unused connector from the bottom.

Bike runs so much better!!!
Cory is offline  
post #9 of 12 (permalink) Old 08-05-2011, 09:43 AM
Hangaround
 
Ditch's Avatar
 
Join Date: Oct 2010
Location: Eastern NC
Posts: 144
Here is a photo

Sent from my PC36100 using Tapatalk
Attached Images
File Type: jpg uploadfromtaptalk1312555417513.jpg (36.0 KB, 61 views)

FOR THOSE WHO CAME HOME...
FOR THOSE WHO DID NOT COME HOME...
FOR THOSE WHO HAVE YET TO COME HOME...
1997 FXD(P) STOCKISH
1999 FXSTDC TO MODIFIED TO KEEP RUNNING
2011 FLRTU just starting the mods
Zummo 665
HD Air deflectors
Sancho's wings
Cee Bailey's 14in light tint
HD hammock seat heated
HD ajustable back rest
cup holder
Jackpot 2-1-2 with SE Fatshotz
Power Vision

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ditch is offline  
post #10 of 12 (permalink) Old 08-05-2011, 09:32 PM
Life Member
 
wachuko's Avatar
 
Join Date: Jan 2011
Location: Orlando, FL
Posts: 1,523
Thumbs up

Thank you guys. Installed!!


Ride Safe! Wachuko - 2016 HD Softail Slim S / 2016 Triumph Thruxton R
2014 RK CVO Tribal Orange-Galatic Black (Gone) / 2013 HD Forty-Eight in Ember Red Sunglo (Gone)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by wachuko; 08-05-2011 at 09:40 PM.
wachuko is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Vision problem Hack73 ECM/Fuel Management systems 30 05-03-2017 10:59 PM
Power vision Problem twrguy ECM/Fuel Management systems 16 11-07-2013 06:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome