Power vision Problem - Road Glide Forums
ECM/Fuel Management systems ECM/Fuel Management systems For Road Glides

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 10-21-2013, 12:53 PM Thread Starter
Hangaround
 
Join Date: Jun 2013
Location: South Florida
Posts: 69
Question Power vision Problem

This problem is occurring more frequently and I was wondering if anyone else has had similar experience. While riding the data on my PV will stop steaming and data fields will go blank. There is still power to the unit just no data displayed in the boxes. The unit will not respond to any button pushes. I have to turn the ignition switch to off then back on and it has reset and worked every time. Which leads me to believe it is not a loose connection. This is starting to happen more often and I am concerned that eventually it will not come back on. Any help with this would be Greatly appreciated.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 FLTRX, FM Jackpot 2-1-2 , FM A/C, 4" Rineharts,PVw/Autotune, Arlen Ness deep cut hot Legs, Progressive mono, Detach Tour Pak, 14" Windvest, Buky 12" Malo, JM XTs and AMP
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
twrguy is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 10-21-2013, 01:09 PM
Life Member
 
tdkkart's Avatar
 
Join Date: Jun 2011
Location: East Central Iowa
Posts: 3,026
Garage
How do you have the cable routed to the data plug?? Tucked up under the tank, over teh top of the tank under the dash or under the tank through the wiring channel??

Many people have had trouble with EMI interference when simply tucking the wiring up under the tank. Interference from the ignition system will cause the PV unit to lock up.

2015 RGU CVO........under continuous change......
tdkkart is offline  
post #3 of 17 (permalink) Old 10-21-2013, 04:55 PM
Hangaround
 
Boogitybob's Avatar
 
Join Date: Nov 2010
Location: Ladd, Illinois
Posts: 198
I have mine tucked under council no problems at all That is if I can ever get rid of pinging

BoogityBob
2013 FLTRU Vance and Hines Dresser duals,Monster ovals, VO2 naked intake, and Power Vision
Boogitybob is offline  
 
post #4 of 17 (permalink) Old 10-21-2013, 05:14 PM
Hangaround
 
Join Date: Dec 2012
Location: Louisiana
Posts: 192
Had mine in the wiring channel and it would do it all the time moved it over in the channel and now it hasn't done it since .
cbumdumb is offline  
post #5 of 17 (permalink) Old 10-21-2013, 05:38 PM
Grey beard
 
mocotom's Avatar
 
Join Date: May 2012
Location: Pa
Posts: 1,110
Quote:
Originally Posted by Boogitybob View Post
I have mine tucked under council no problems at all That is if I can ever get rid of pinging
Do you have the knock retard feature enabled? PV will identify the area where ping occurs and reduce timing to eliminate the ping if you program it to do so.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 RG 98cu in
USMC 1968-1972
mocotom is offline  
post #6 of 17 (permalink) Old 10-21-2013, 10:06 PM
Hangaround
 
Boogitybob's Avatar
 
Join Date: Nov 2010
Location: Ladd, Illinois
Posts: 198
Quote:
Originally Posted by mocotom View Post
Do you have the knock retard feature enabled? PV will identify the area where ping occurs and reduce timing to eliminate the ping if you program it to do so.
yes I have it enabled but no luck after doing auto tune I can see no changes to timing numbers when I look at map of tune session

BoogityBob
2013 FLTRU Vance and Hines Dresser duals,Monster ovals, VO2 naked intake, and Power Vision
Boogitybob is offline  
post #7 of 17 (permalink) Old 10-21-2013, 10:33 PM
Newbie
 
Crazylegs's Avatar
 
Join Date: Jun 2012
Posts: 42
I used log tuner to clear up all the knock events. Once you get on to it, its quick and easy to retard the timing in the ping areas.
Crazylegs is offline  
post #8 of 17 (permalink) Old 10-22-2013, 08:09 AM
Grey beard
 
mocotom's Avatar
 
Join Date: May 2012
Location: Pa
Posts: 1,110
Quote:
Originally Posted by Boogitybob View Post
yes I have it enabled but no luck after doing auto tune I can see no changes to timing numbers when I look at map of tune session
You will need the Powervision set to the "Pro" feature in WinPv software if it is not already. After changing to the PRO mode go back to the bike and now when you choose AT, press the settings tab. A list of options appears, scroll to "max spark learn" and set it to 10. Enable the AT and ride in the conditions you normally experience the ping, the PV will log and reduce the timing in affected areas. Down load the AT session to the ECM and your done. If the ping is severe, it may take more than one AT to correct.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 RG 98cu in
USMC 1968-1972
mocotom is offline  
post #9 of 17 (permalink) Old 10-22-2013, 03:06 PM Thread Starter
Hangaround
 
Join Date: Jun 2013
Location: South Florida
Posts: 69
Thanks

I currently have my cable running in the backbone, I will see if shifting it makes a difference. If that doesn't work I will run it under console.
Thanks again for the help guys!!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 FLTRX, FM Jackpot 2-1-2 , FM A/C, 4" Rineharts,PVw/Autotune, Arlen Ness deep cut hot Legs, Progressive mono, Detach Tour Pak, 14" Windvest, Buky 12" Malo, JM XTs and AMP
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
twrguy is offline  
post #10 of 17 (permalink) Old 10-22-2013, 03:09 PM
PGR
GONE BUT NOT FORGOTTEN
 
PGR's Avatar
 
Join Date: Aug 2010
Location: Western Illinois
Posts: 2,338
Garage
I have mine run under the console....... maybe lazy is not such a bad thing








......................
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ron..........................


........2011 Cool Blue Pearl FLTRX........
.............RoboGlide .............


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PGR is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
$799 Power Package Street Outlaw mufflers, Power Vision, FM Stage 1 AC fuelmoto Fuel Moto 7 06-16-2018 02:37 PM
Power Vision problem Hack73 ECM/Fuel Management systems 30 05-03-2017 10:59 PM
LED's, power commander, power vision, and other items for touring models. Gasitman Parts for Sale 5 08-23-2014 12:29 AM
New tuner from Dynojet - "Power Vision" 4getNo1 ECM/Fuel Management systems 103 10-30-2012 05:25 PM
Power Command Power Vision problem help! BigDave55 ECM/Fuel Management systems 11 08-06-2011 07:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome