Voice Prompts Stop Working?? - Road Glide Forums
 3Likes
  • 1 Post By ChromeSpark
  • 1 Post By Trendkill
  • 1 Post By Dickie
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-04-2018, 06:45 PM Thread Starter
Newbie
 
Join Date: Jul 2016
Location: Nashville, Tn
Posts: 43
Garage
Voice Prompts Stop Working??

I've searched the forums quite a bit but have not been able to find this specific issue. Has anyone had a problem with voice prompts / turn-by-turn navigation turning off during the middle of a route? When I load the route from my thumb drive, and select it, it will tell me the usual...calculating route and then start prompting. After about 30 or 40 miles, the voice prompts stop. I read something that talked about enabling nav prompts under feedback settings, but I don't ever disable it. I haven't found this as a fix, but just found this as a possible solution yesterday. Is there a way for it to turn itself off, or a shortcut on The Handlebar controls that would disable them? Whenever they stopped working mid route, they are completely gone. The music does not mute anymore and it doesn't appear to even attempt to give turn-by-turn. That's what leads me to believe it has turned itself off.

I know some people don't like the prompts, but having them on allows me to look around and be prompted when to turn. I would prefer them be on so I can enjoy more of the ride instead of watching the screen.
jeaves726 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-05-2018, 11:39 AM
Life Member
 
ChromeSpark's Avatar
 
Join Date: Aug 2016
Location: Euless, TX
Posts: 2,483
Garage
I didn't have them turn itself 'off', but used to have it turn itself 'on' (that's the feedback nav). I'd go to the setting and turn it 'off' again. I haven't had it do that since the latest BOOM update, maybe check that out. I have it 'off' so as to not interrupt the gawking around LOL. Besides getting lost is half the fun
snarley53 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"It's a motorcycle, its not supposed to be comfortable, quiet or safe. The wind noise is supposed to hurt your ears, the seat should be hard and riding it should make you s**t your pants every now and then."
ChromeSpark is offline  
post #3 of 7 (permalink) Old 09-05-2018, 03:02 PM
Newbie
 
kw35763's Avatar
 
Join Date: Aug 2017
Location: Alabama
Posts: 34
Check your updates. I had similar issues, among others, and the lasted Boom update fixed them.
kw35763 is offline  
 
post #4 of 7 (permalink) Old 05-08-2019, 07:11 AM
Member
 
EZMotoTim's Avatar
 
Join Date: Jan 2010
Location: Saint Petersburg, FL
Posts: 643
Garage
I have the problem you describe and think it may be caused by setting Media to my phone. Not sure if this is the source of the problem. Maybe others can confirm.

2017 FLTRXS, Givi V56 Topcase, Windvest 10", National Cycle Hand Deflectors, Rapid Transit Tank Bag. My last bike was 2014 Triumph Trophy SE. Before that: 2010 FLTRX.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EZMotoTim is offline  
post #5 of 7 (permalink) Old 05-08-2019, 07:56 AM
Hangaround
 
Trendkill's Avatar
 
Join Date: Aug 2018
Location: St. Petersburg, FL
Posts: 177
Oddly enough, I learned something similar on the 6.5 a couple of days ago...couldn't figure out why my volume for voice prompts from the nav system was changing seemingly on it's own. Turns out if you're adjusting the radio/media volume and a voice prompt comes through while you're holding the volume button, then the voice prompt volume gets changed. So if you're looking to change the turn by turn volume and don't wanna go into the settings screen, just wait'll she pipes up :-D
Bansh likes this.

2018 Road Glide Special in Bonneville Salt Pearl - Stage II Power, SVT Boneshaker exhaust
Trendkill is offline  
post #6 of 7 (permalink) Old 05-08-2019, 09:06 AM
Member
 
Dickie's Avatar
 
Join Date: Nov 2010
Location: Eastern PA
Posts: 617
Garage
Quote:
Originally Posted by Trendkill View Post
Oddly enough, I learned something similar on the 6.5 a couple of days ago...couldn't figure out why my volume for voice prompts from the nav system was changing seemingly on it's own. Turns out if you're adjusting the radio/media volume and a voice prompt comes through while you're holding the volume button, then the voice prompt volume gets changed. So if you're looking to change the turn by turn volume and don't wanna go into the settings screen, just wait'll she pipes up :-D
Same with CB volume.

Sent from my LM-V350 using Tapatalk
Trendkill likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2017 FLTRU
Dickie is offline  
post #7 of 7 (permalink) Old 05-19-2019, 08:46 PM
Member
 
woverby's Avatar
 
Join Date: Mar 2017
Location: Colorado Springs
Posts: 413
Send a message via Skype™ to woverby
Quote:
Originally Posted by jeaves726 View Post
I've searched the forums quite a bit but have not been able to find this specific issue. Has anyone had a problem with voice prompts / turn-by-turn navigation turning off during the middle of a route? When I load the route from my thumb drive, and select it, it will tell me the usual...calculating route and then start prompting. After about 30 or 40 miles, the voice prompts stop. I read something that talked about enabling nav prompts under feedback settings, but I don't ever disable it. I haven't found this as a fix, but just found this as a possible solution yesterday. Is there a way for it to turn itself off, or a shortcut on The Handlebar controls that would disable them? Whenever they stopped working mid route, they are completely gone. The music does not mute anymore and it doesn't appear to even attempt to give turn-by-turn. That's what leads me to believe it has turned itself off.

I know some people don't like the prompts, but having them on allows me to look around and be prompted when to turn. I would prefer them be on so I can enjoy more of the ride instead of watching the screen.
There seems to be a bug in the Navigation firmware. It is related to the firmware version you have on your bike. I was bored on a long ride this past two weeks and went through most navigation system menu options between rain storms. I stumbled into the problem. There is a setting you need to correct. Please see the attached three menu options. This will fix the problem.
Attached Images
File Type: jpg Menu-1.jpg (955.7 KB, 10 views)
File Type: jpg Menu-2.jpg (951.4 KB, 10 views)
File Type: jpg Menu-3.jpg (1.02 MB, 10 views)

2017 FLTRU
Colorado Springs, Colorado
woverby is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get voice prompts with 20S/Freewire wenchal Audio 2 02-11-2018 07:11 PM
Boom 6.5 voice prompts justaguy GPS 8 08-07-2017 06:16 AM
Rokker 500 just stop working bpt-bagger J&M 11 06-17-2012 09:30 AM
Gauges stop working. Any ideas? Willy_B Equipment-RG 5 05-04-2012 09:20 AM
Full stop feet down at stop signs? ichiban Road Glide Specific Discussions 30 06-09-2011 01:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome