garmin drive smart 5i help - Road Glide Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-01-2019, 01:24 PM Thread Starter
Member
 
Join Date: Aug 2011
Location: south jersey
Posts: 365
Garage
garmin drive smart 5i help

so far I have uploaded 12 rides from base camp. my issue I am having is when out on a ride following the uploaded ride,once I shut off the bike say for lunch,i start back, up why does the gps not continue the ride from the point I am ?

obviously I am missing something or a key stroke,but cant figure it out. sorry to be dumb,but twice now I had to cut the ride short and hit the home button .


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2011 RG ULTRA.
I RIDE. I FISH. HENCE THE THE ROD HOLDERS MOUNTED.
NOTHING LIKE DOING BOTH WHAT I ENJOY IN THE SAME DAY.
CPY84 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-04-2019, 06:01 PM
Newbie
 
Rmeiner's Avatar
 
Join Date: Jun 2013
Location: Bloomingdale,IL
Posts: 3
Garage
When you start the bike up after stopping do you just let the GPS come up on its own? GPS should pick up from where you’re at.
Rmeiner is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome