Installed bars now heated grips are inop - Road Glide Forums
Controls & Handlebars Controls and Handlebars for Road Glides

 1Likes
  • 1 Post By doctor mike
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-27-2017, 05:04 PM Thread Starter
Hangaround
 
Join Date: Jul 2015
Location: VA
Posts: 104
Garage
Installed bars now heated grips are inop

I installed my new bars over the weekend. Since then the heated grips don't work.

As near as I can tell the heated grips get their power from the two wire connector (female) with a purple and black wire.

Now here is where some of my confusion started. There is a two wire connector (male) with a red and black wire and also a two wire connector (male) with a white and black wire. Also one other two wire connector (female) white and black.

So my assumption was the black and white male and female connectors go together. The male red and black goes to the female purple and black. Can someone confirm if this is correct?

With that configuration I had no power. Double checked connections and found one of the wires in a black and white connector was broken. So I cut off the connectors on the male and female and spliced the wires together. Still no heated grips.

Using my power tester I confirmed with switch on there is power on the purple wire. When it is plugged into the red and black connector I then have power to the black wire no matter the position of the power adjustor on the left heated grip. Is this normal to see power on the black wire no matter the position of the switch?

I unspliced the wires and checked all the black and white wires and found power on the black wire coming from what I believe is the left handlebar. Again this is when I have the power switch to the bike on.

Any suggestions or comments? Does anyone have access to actual wiring diagram to confirm how things are to be wired up?

Bill

2015 Road Glide Ultra CVO
Vance & Hines Power Duals with CFR mufflers
05Quadrasteer is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-28-2017, 07:47 PM
Life Member
 
BH#103's Avatar
 
Join Date: Jun 2012
Location: Illinois
Posts: 1,756
What year bike are you dealing with and were the heated grips installed previously or installed new with the new bars?
BH#103 is offline  
post #3 of 9 (permalink) Old 02-28-2017, 08:53 PM
Hangaround
 
doctor mike's Avatar
 
Join Date: Dec 2012
Location: WICHITA FALLS,TEXAS
Posts: 169
did you look inside the right grip handle and reconnect the small 2 prong connector?and yes the black and white wires go together,they hook left grip to right grip.
RGKen likes this.

BBP ULTRA,14" FACTORY 47 BARS,DAY MAKERS,MEAN MUG,JACKPOT 2-1-2,V&H MONSTER OVALS,WOODS 222 CAMS,MACH2 AC,POWER VISION,500 WATT J&M ROKKER 6 SPEAKERS,AGITATOR RIMS

Last edited by doctor mike; 02-28-2017 at 09:02 PM. Reason: more info.
doctor mike is offline  
 
post #4 of 9 (permalink) Old 03-01-2017, 05:12 AM Thread Starter
Hangaround
 
Join Date: Jul 2015
Location: VA
Posts: 104
Garage
The bike is a 2015 Road Glide Ultra CVO. The heated grips were on the bike as stock equipment.

When you say inside the hand grip where exactly are you talking about? Inside the actual grip or inside the bars where the throttle control went?

If the storms are done by the time I get home tonight I will be double checking all the wiring to see if maybe there is another broken or loose wire.

Bill

2015 Road Glide Ultra CVO
Vance & Hines Power Duals with CFR mufflers
05Quadrasteer is offline  
post #5 of 9 (permalink) Old 03-01-2017, 11:42 AM
Hangaround
 
CR3999's Avatar
 
Join Date: Mar 2011
Location: College Station,TX
Posts: 129
Garage
On the throttle side, there is a little plug that plugs into the end of the grip. I think that is what he's talking about.
Here is a write up I did on another site. The only problem is that you can not see the color of the wires in the last picture. If memory serves me right, the other plug had a purple wire in the plug.
http://www.hdforums.com/forum/milwau...on-17-rgs.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
17 Road Glide Special

Last edited by CR3999; 03-01-2017 at 11:49 AM.
CR3999 is offline  
post #6 of 9 (permalink) Old 03-01-2017, 06:08 PM
Hangaround
 
doctor mike's Avatar
 
Join Date: Dec 2012
Location: WICHITA FALLS,TEXAS
Posts: 169
its in the grip itself, end of the grip pops off.look down inside you'll see 2 wires hooked to a small plug.very thin pins on the end be careful.I bet there already bent just carefully bend then back up,take a pair of needle nose and plug them back into the throttle sensor.the cap when put back on will hold it in.mine didn't look like the one in the picture of previous post but same location.

BBP ULTRA,14" FACTORY 47 BARS,DAY MAKERS,MEAN MUG,JACKPOT 2-1-2,V&H MONSTER OVALS,WOODS 222 CAMS,MACH2 AC,POWER VISION,500 WATT J&M ROKKER 6 SPEAKERS,AGITATOR RIMS

Last edited by doctor mike; 03-01-2017 at 06:10 PM. Reason: more info
doctor mike is offline  
post #7 of 9 (permalink) Old 03-02-2017, 06:24 PM Thread Starter
Hangaround
 
Join Date: Jul 2015
Location: VA
Posts: 104
Garage
Thank you all. Found the connector you were referring to at the end of right grip today. Put it back in place and spliced together the wires that I initially broke and now all is good.

Bill

2015 Road Glide Ultra CVO
Vance & Hines Power Duals with CFR mufflers
05Quadrasteer is offline  
post #8 of 9 (permalink) Old 03-02-2017, 07:18 PM
Life Member
 
BH#103's Avatar
 
Join Date: Jun 2012
Location: Illinois
Posts: 1,756
Quote:
Originally Posted by 05Quadrasteer View Post
Thank you all. Found the connector you were referring to at the end of right grip today. Put it back in place and spliced together the wires that I initially broke and now all is good.

Bill
Well done.

2019 Silver Flux/Black Fuse FLTRU
"SLIVER"
BH#103 is offline  
post #9 of 9 (permalink) Old 03-02-2017, 08:28 PM
Grey beard
 
BlazingSaddle's Avatar
 
Join Date: Aug 2014
Location: Florida
Posts: 926
Garage
Quote:
Originally Posted by 05Quadrasteer View Post
Thank you all. Found the connector you were referring to at the end of right grip today. Put it back in place and spliced together the wires that I initially broke and now all is good.

Bill
I always appreciate a follow-up, especially when there's a solution to the problem. Thanks!
BlazingSaddle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel gauge, air temp gauge inop Crcarnage87 Troubleshooting for Road Glides 1 04-17-2017 06:19 PM
Heated Grips Vs. Heated Gloves Big Spoon Aftermarket Accessories 24 12-26-2016 09:36 PM
Heated Gloves or Heated Grips BlackDangerous Clothing 50 05-02-2013 09:10 PM
Another 2004 Cruise Ctrl inop Gayton81 Troubleshooting for Road Glides 4 11-19-2011 03:58 PM
Heated Grips vs Heated Gloves? sojourner Aftermarket Accessories 10 06-09-2010 01:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome