changed handle bars wont start now - Road Glide Forums
Controls & Handlebars Controls and Handlebars for Road Glides

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-03-2013, 09:25 PM Thread Starter
Hangaround
 
rob883's Avatar
 
Join Date: Dec 2012
Posts: 114
changed handle bars wont start now

i put on some yaffe 14 apes.I fired it up and checked all my functions.The switches on both sides worked fine.I just had fired it up ,,,,,it was idling then just died.When i go to crank it the ignition comes on in the right spot the icon on the speedo does not and i do not hear the fuel injection turn on ........................any ideas

1969 XLCH sold 1972 XLH sold 2002 Dyna Defender
2002 Ultra Electra Glide sold 2013 RoadGlide Ultra
1986 FXRD great bike !!
rob883 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-03-2013, 09:42 PM
Member
 
Join Date: Feb 2012
Location: Upstate New York
Posts: 316
Garage
Did you remove the tank for any reason? Check the fuel line connection. Otherwise, probably a loose connection? Re-seat the connectors and try again.

Good luck,
G

Sent from Motorcycle.com Free App

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Those white lines are just Road Chum ... and my Shark is HUNGRY!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2012FLTRU_BigBlue is offline  
post #3 of 12 (permalink) Old 05-03-2013, 09:42 PM
Life Member
 
Harleyagain's Avatar
 
Join Date: Apr 2012
Location: N Dallas
Posts: 1,923
Ummm. Start with the fuse first. If not then most likely it's the infamous green connector! Several threads on this with the same symptoms.
Good luck!

Bob
Harleyagain is offline  
 
post #4 of 12 (permalink) Old 05-03-2013, 09:56 PM Thread Starter
Hangaround
 
rob883's Avatar
 
Join Date: Dec 2012
Posts: 114
green connector is totally gone.It fired right up and idled for about 4 min then died.The red key keeps flashing on the speedo.

1969 XLCH sold 1972 XLH sold 2002 Dyna Defender
2002 Ultra Electra Glide sold 2013 RoadGlide Ultra
1986 FXRD great bike !!
rob883 is offline  
post #5 of 12 (permalink) Old 05-03-2013, 10:47 PM
Prospect
 
jimmym1981's Avatar
 
Join Date: Dec 2012
Location: Chicago, IL
Posts: 279
I would start with fuses as well. If that is not an issue, most likely it is a connection. Check the connectors and unfortunately if those are good, you might have to check the wires.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 FLTRX Candy Orange
16" Malos/4" Rineharts /Ness Big Sucker/PCV/PBR300x4/Hertz Hi-Energy 6.5's
jimmym1981 is offline  
post #6 of 12 (permalink) Old 05-04-2013, 07:04 AM
Member
 
bronxbill's Avatar
 
Join Date: Feb 2013
Location: Raleigh NC
Posts: 334
If the red key is flashing, that means there is a code thrown. Check the codes, it might help you narrow it down.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 Roadglide Ultra Midnight Pearl, Vied's, Mach2 Air Cleaner, Screamin' Eagle Slip Ons, LRS 13' Mako Windshield, Edge Cut Billet Saddlebag Latches, CVO Mirrors, Black Heritage Style Bars with Edge Cut Levers, Chromedome Horn Cover, Mean Mug Bezel, Pinstiping by Wild Bill
bronxbill is offline  
post #7 of 12 (permalink) Old 05-04-2013, 03:21 PM
Newbie
 
cbrittingham's Avatar
 
Join Date: Feb 2013
Location: Jacksonville, FL
Posts: 27
Garage
Agreed, if there is a ground somewhere with the connections or wires. You will pop a fuse and it won't prime/turn over. Other things will work, cause they run off different fuses. I had the same issue with my bars cause the insulation around the wires INSIDE the bars was rubbing. It was a nightmare.
cbrittingham is offline  
post #8 of 12 (permalink) Old 05-04-2013, 07:35 PM
Member
 
Join Date: Oct 2009
Location: Eastern Ohio
Posts: 483
if the ck engine light does not come on check the ignition fuse , it powers that light and the ignition module .

Eagle
Eagle is offline  
post #9 of 12 (permalink) Old 05-05-2013, 08:27 AM
Newbie
 
Join Date: Nov 2012
Posts: 16
Remember when doing all your checks that the bike will not start with the headlights unplugged.


Sent from Motorcycle.com Free App
SNOOP4488 is offline  
post #10 of 12 (permalink) Old 05-06-2013, 06:46 AM
Member
 
Join Date: Feb 2012
Location: Upstate New York
Posts: 316
Garage
Quote:
Originally Posted by SNOOP4488 View Post
Remember when doing all your checks that the bike will not start with the headlights unplugged.


Sent from Motorcycle.com Free App
This was not true on my 2012 RGU. Could start mine no problem with headlights unplugged while troubleshooting. FWIW

Cheers,
G

Sent from Motorcycle.com Free App

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Those white lines are just Road Chum ... and my Shark is HUNGRY!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2012FLTRU_BigBlue is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Changed bars now alarm goes on bike won’t start hd4cruzin Controls & Handlebars 11 02-28-2018 06:19 AM
Bike wont start Bluchevypick Troubleshooting for Road Glides 50 01-26-2014 12:15 AM
2012 RGU wont start after cam swap Bluchevypick Troubleshooting for Road Glides 5 04-20-2012 10:35 PM
changed bars now bike wont start NO4NBIKES Controls & Handlebars 4 01-02-2012 10:06 AM
wont start The instigator Road Glide Specific Discussions 8 03-24-2011 09:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome