Changed bars now alarm goes on bike won’t start - Road Glide Forums
Controls & Handlebars Controls and Handlebars for Road Glides

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-14-2018, 10:39 PM Thread Starter
Grey beard
 
hd4cruzin's Avatar
 
Join Date: Oct 2011
Location: Santa Clarita, CA
Posts: 1,302
Changed bars now alarm goes on bike won’t start

Just installed new Vindikta 12” bars on 2012 FLTRX. Depinned wires installed 4” Namz extensions repinned. Replaced Stock TBW (green plug) with CVO TBW. Plugged everything back together (speedo/tach, headlights).

Turn on ignition all lights and radio turn on. THEN 2-3 seconds the blinkers flash back and forth going into alarm mode and siren starts going off. The only way to stop is to remove main fuse.

I have checked that I have put wires in correctly into connectors 5 times. 3 times when I repinned the connectors and twice now that I have installed the bars on the bike.

What would be causing the alarm to go on? I guess I could start all over by depinning and removing wires from bars and start the process but thought someone might had run into this in the past.

Thanks for reading


Sent from my iPad using Tapatalk

2012 FLTRX BBP
Drago Diablo 2.5 107" 580 cam, Drago 2 pipe and TTS, 14.5" Madstad, Vindikta 12" Maruaders, Corbin Solo
6.5" H.A.T. speakers and Arc 125.2 amp
hd4cruzin is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-15-2018, 06:38 AM
Member
 
Stoic Joker's Avatar
 
Join Date: Feb 2016
Posts: 625
Try working the problem backwards. Check everything else to see what does work (horn, turn-signals, kill switch, cruise, radio/volume/station/etc.), and that - by eliminating what it can't be - will narrow down what it could be crossed with ... Then focus on those wires.

Scarlet Red 2010 Road Glide Custom named Trixie - She's a flashy little minx..
Basic black 1981 Tour Glide Classic named Alice - She's a sleeper project.
Stoic Joker is offline  
post #3 of 12 (permalink) Old 02-15-2018, 06:44 AM
Life Member
 
skratch's Avatar
 
Join Date: Mar 2010
Location: louisiana
Posts: 3,777
silly question, but you do have the fob with you when you do this? is the battery in the fob good?
Lord Vader likes this.

I understand the concept of reality, but find it too confining for a way of life.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
skratch is offline  
 
post #4 of 12 (permalink) Old 02-15-2018, 08:26 AM
Life Member
 
wevsspot's Avatar
 
Join Date: May 2015
Location: God's Country
Posts: 1,716
Garage
If all of the other electrical parts and pieces work, I'll bet that you failed to properly disarm the security system prior to disconnecting the battery (which I'm assuming that you did before you started working on the bars). If that is indeed the issue, and you set your security PIN code at some point during your ownership of the bike, you can reset the system using the PIN code.

From the Harley instructions;

Using the Security Alarm PIN Override to Start Your Harley Davidson (pre 2014)

1. Turn the IGN key to IGNITION and immediately hold both turn signal switches until 5 dashes appear in the odometer window

2. Enter the first digit of your PIN by pressing the LEFT turn signal switch (X) times

3. Press the RIGHT turn signal switch 1 time to move to the next digit

4. Enter the second digit of your PIN by pressing the LEFT turn signal switch (X) times

5. Press the RIGHT turn signal switch 1 time to move to the next digit

6. Enter the third digit of your PIN by pressing the LEFT turn signal switch (X) times

7. Press the RIGHT turn signal switch 1 time to move to the next digit

8. Enter the forth digit of your PIN by pressing the LEFT turn signal switch (X) times

9. Press the RIGHT turn signal switch 1 time to move to the next digit

10. Enter the fifth digit of your PIN by pressing the LEFT turn signal switch (X) times

11. Press the RIGHT turn signal switch 1 time to move to the next digit

12. Press the RIGHT turn signal switch 1 time and the security system alarm is turned off.
Swomack likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wevsspot is offline  
post #5 of 12 (permalink) Old 02-15-2018, 02:22 PM Thread Starter
Grey beard
 
hd4cruzin's Avatar
 
Join Date: Oct 2011
Location: Santa Clarita, CA
Posts: 1,302
Changed bars now alarm goes on bike won’t start

Thanks for the help guys. Here is an update...... I had a U1040 code that I cleared and that solved the alarm issue. Bike starts now but am throwing some TGS codes. I think I crossed the TBW wires when putting the pins back in connector. The issue is I switched to the CVO TBW and there is no wiring diagram that came with the TBW and there are 2 red, 2 black and 2 white wires. 1 each color in the yellow sleeve and black sleeve for those that have switched to the CVO TBW will know what I mean. Does anyone with the CVO TBW have the way the pins go into the connector under the fairing? That is what I have to check.


Sent from my iPad using Tapatalk

2012 FLTRX BBP
Drago Diablo 2.5 107" 580 cam, Drago 2 pipe and TTS, 14.5" Madstad, Vindikta 12" Maruaders, Corbin Solo
6.5" H.A.T. speakers and Arc 125.2 amp
hd4cruzin is offline  
post #6 of 12 (permalink) Old 02-22-2018, 02:39 PM
Life Member
 
wevsspot's Avatar
 
Join Date: May 2015
Location: God's Country
Posts: 1,716
Garage
See if this helps;

https://www.shop.harley-davidson-ros...s/56032-08.pdf

You don't need to read the whole thing, but on page 6 it lists the molex cavity that each of the wires needs to be installed in.

And you might find this helpful as well;

https://www.roadglide.org/24-controls...tml#post201061

Space
Space


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by wevsspot; 02-22-2018 at 02:43 PM.
wevsspot is offline  
post #7 of 12 (permalink) Old 02-22-2018, 04:36 PM
Administrator
 
Stray Mutt's Avatar
 
Join Date: Nov 2010
Location: The OC
Posts: 2,846
Quote:
Originally Posted by hd4cruzin View Post
Thanks for the help guys. Here is an update...... I had a U1040 code that I cleared and that solved the alarm issue. Bike starts now but am throwing some TGS codes. I think I crossed the TBW wires when putting the pins back in connector. The issue is I switched to the CVO TBW and there is no wiring diagram that came with the TBW and there are 2 red, 2 black and 2 white wires. 1 each color in the yellow sleeve and black sleeve for those that have switched to the CVO TBW will know what I mean. Does anyone with the CVO TBW have the way the pins go into the connector under the fairing? That is what I have to check.


Sent from my iPad using Tapatalk
Troy and I will be doing the bars on my CVO this weekend, Bill. I'll try to remember to note the wiring and relay the info to you.

What if the Hokey-Pokey really is what it's all about?
Stray Mutt is offline  
post #8 of 12 (permalink) Old 02-22-2018, 07:52 PM Thread Starter
Grey beard
 
hd4cruzin's Avatar
 
Join Date: Oct 2011
Location: Santa Clarita, CA
Posts: 1,302
Quote:
Originally Posted by Stray Mutt View Post
Troy and I will be doing the bars on my CVO this weekend, Bill. I'll try to remember to note the wiring and relay the info to you.
Thanks Ron, But I got this issue resolved. What bars are you going with?

2012 FLTRX BBP
Drago Diablo 2.5 107" 580 cam, Drago 2 pipe and TTS, 14.5" Madstad, Vindikta 12" Maruaders, Corbin Solo
6.5" H.A.T. speakers and Arc 125.2 amp
hd4cruzin is offline  
post #9 of 12 (permalink) Old 02-23-2018, 12:15 AM
Administrator
 
Stray Mutt's Avatar
 
Join Date: Nov 2010
Location: The OC
Posts: 2,846
Quote:
Originally Posted by hd4cruzin View Post
Thanks Ron, But I got this issue resolved. What bars are you going with?
Glad you got it worked out. I'm going with the 12 inch chisled's. Got 'em cheap, so it's kind of a fly n try. Honestly, the stock bars are comfortable for me. I just hate the look.
hd4cruzin likes this.

What if the Hokey-Pokey really is what it's all about?
Stray Mutt is offline  
post #10 of 12 (permalink) Old 02-23-2018, 11:44 AM
Grey beard
 
Join Date: Apr 2013
Location: lawnguyland
Posts: 1,461
question for you, since I will probably be pulling wires this weekend, do you pull the tbw and control wires at the same time or one group at a time, I got my bars from freaky and they have some nasty bends in them, not sure what brand they are.

2013 RGU, black of course....
y2kflhr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electronic Security Alarm Flashing and Security Alarm Chirping When Ignition Switch I aklowrider Troubleshooting for Road Glides 2 05-03-2016 02:26 AM
Bike won't start after wiring new bars! hometoast Controls & Handlebars 24 04-03-2014 01:52 PM
Added lights - now bike won't start Red Dawg Troubleshooting for Road Glides 10 08-19-2013 07:45 PM
changed handle bars wont start now rob883 Controls & Handlebars 11 05-06-2013 07:57 AM
changed bars now bike wont start NO4NBIKES Controls & Handlebars 4 01-02-2012 10:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome