Tail light not working after new bars installed - Road Glide Forums
Controls & Handlebars Controls and Handlebars for Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-15-2013, 11:40 PM Thread Starter
Member
 
Join Date: Apr 2012
Location: Waconia, MN
Posts: 450
Garage
Tail light not working after new bars installed

Installed bars yesterday and today my running tail lap is not working. Brake light works. Where do I begin troubleshooting? Everything else appears to be working...

2011 RGU Vivid Black <-- FOR SALE | T-Man 555c | T-Max | HD Heavy Breather | Dragos S/C/S True Duals | Rinehart 3.5" w/Turndowns
2016 RG Special Black Quartz | S&S 124 | yaddy yada...
ksarauer is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-15-2013, 11:43 PM
Prospect
 
FlyByWire's Avatar
 
Join Date: Dec 2012
Location: So Cal
Posts: 204
Fuse. Had the same thing happen. Blew the fuse due to a pinched wire from the front ambers upon re-install.


Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2013 Candy Orange - Cobra Duals, CFR's, SE Heavy Breather - 17" Carlini Evil Apes
FlyByWire is offline  
post #3 of 9 (permalink) Old 06-15-2013, 11:55 PM Thread Starter
Member
 
Join Date: Apr 2012
Location: Waconia, MN
Posts: 450
Garage
Yep, that was blown, and instantly blew the new one when turning ignition on....

Now the fun begins tracking down the issue...

2011 RGU Vivid Black <-- FOR SALE | T-Man 555c | T-Max | HD Heavy Breather | Dragos S/C/S True Duals | Rinehart 3.5" w/Turndowns
2016 RG Special Black Quartz | S&S 124 | yaddy yada...
ksarauer is offline  
 
post #4 of 9 (permalink) Old 06-16-2013, 12:35 AM
Prospect
 
FlyByWire's Avatar
 
Join Date: Dec 2012
Location: So Cal
Posts: 204
Make sure the wires aren't pinched or exposed between the mount and the fairing


Sent from Motorcycle.com Free App


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2013 Candy Orange - Cobra Duals, CFR's, SE Heavy Breather - 17" Carlini Evil Apes
FlyByWire is offline  
post #5 of 9 (permalink) Old 06-16-2013, 12:45 AM Thread Starter
Member
 
Join Date: Apr 2012
Location: Waconia, MN
Posts: 450
Garage
From the schematic it looks like the wiring for the lights is from the clutch side (grey connector). I had a number of f'ups wiring the connector back together with that side. The sun was coming up, and I was very tired.

2011 RGU Vivid Black <-- FOR SALE | T-Man 555c | T-Max | HD Heavy Breather | Dragos S/C/S True Duals | Rinehart 3.5" w/Turndowns
2016 RG Special Black Quartz | S&S 124 | yaddy yada...
ksarauer is offline  
post #6 of 9 (permalink) Old 06-16-2013, 11:21 AM Thread Starter
Member
 
Join Date: Apr 2012
Location: Waconia, MN
Posts: 450
Garage
Checked for any pinched wires and found nothing.
Checked the connection wiring to see if there were any swapped and everything looks correct.

What do I do next?

2011 RGU Vivid Black <-- FOR SALE | T-Man 555c | T-Max | HD Heavy Breather | Dragos S/C/S True Duals | Rinehart 3.5" w/Turndowns
2016 RG Special Black Quartz | S&S 124 | yaddy yada...
ksarauer is offline  
post #7 of 9 (permalink) Old 06-16-2013, 11:59 AM
Member
 
Join Date: Oct 2009
Location: Eastern Ohio
Posts: 483
I would start with a good supply of fuses, then unplug one side and see if the fuse still blows then the other , eliminate it one side at a time to isolate where you need to start looking for the trouble .

Eagle
Eagle is offline  
post #8 of 9 (permalink) Old 06-16-2013, 01:26 PM Thread Starter
Member
 
Join Date: Apr 2012
Location: Waconia, MN
Posts: 450
Garage
That's exactly what I did. Purchased a pack of 25 fuses. Replaced it and it's all working now... Guess I'll start putting it back together, checking periodically and see what happens...

2011 RGU Vivid Black <-- FOR SALE | T-Man 555c | T-Max | HD Heavy Breather | Dragos S/C/S True Duals | Rinehart 3.5" w/Turndowns
2016 RG Special Black Quartz | S&S 124 | yaddy yada...
ksarauer is offline  
post #9 of 9 (permalink) Old 06-17-2013, 12:09 AM Thread Starter
Member
 
Join Date: Apr 2012
Location: Waconia, MN
Posts: 450
Garage
Put it back together, checking periodically and all was good. I tightened the bolts on the fairing and put the headlights in (the were connected but not attached to the bike). Checked lights and the fuse was blown again...

It had nothing to do with the bars, I pinched the wires on the front left turn signal which caused the short.

Glad I found it, not happy with the hassle and the time I spent working on it today instead of riding!

2011 RGU Vivid Black <-- FOR SALE | T-Man 555c | T-Max | HD Heavy Breather | Dragos S/C/S True Duals | Rinehart 3.5" w/Turndowns
2016 RG Special Black Quartz | S&S 124 | yaddy yada...
ksarauer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Neutral light on cruise not working and gear indicator not showing Xman247 Tools and Garages 7 08-11-2018 11:09 AM
Harley Ipod Interface not working after install. Cobal59 Audio 1 03-21-2017 02:42 PM
Engine Light on after new bars installed RADDBUS Controls & Handlebars 15 11-02-2013 10:35 PM
horn , signalsand brk light not working cyco sam Troubleshooting for Road Glides 5 08-23-2013 08:43 AM
Tail Lights (not working) Weekender1969 Road Glide Specific Discussions 2 12-11-2011 06:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome