2014 RG wont start after alarm is disarmed - Road Glide Forums
Controls & Handlebars Controls and Handlebars for Road Glides

 2Likes
  • 1 Post By texasnurse
  • 1 Post By ammacdo
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-08-2019, 10:30 PM Thread Starter
Newbie
 
Mort1962's Avatar
 
Join Date: Sep 2018
Location: San Diego, Ca
Posts: 30
Send a message via Skype™ to Mort1962
2014 RG wont start after alarm is disarmed

The starter switch is non responsive after the security system is deactivated. It will start only if the main fuse is removed and then reinserted. it will run and restart as long as the security system does not arm. If it arms I have to remove and replace the main fuse to start it.

.

Anyone of you experience this before?
Mort1962 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-08-2019, 10:33 PM
Member
 
texasnurse's Avatar
 
Join Date: Jul 2018
Posts: 356
Replace key fob batteries


Sent from my iPhone using Tapatalk
rider17 likes this.
texasnurse is offline  
post #3 of 7 (permalink) Old 03-08-2019, 10:42 PM Thread Starter
Newbie
 
Mort1962's Avatar
 
Join Date: Sep 2018
Location: San Diego, Ca
Posts: 30
Send a message via Skype™ to Mort1962
It cant be that because I eliminated the key fob by disarming security via the pin code....
Mort1962 is offline  
 
post #4 of 7 (permalink) Old 03-09-2019, 05:25 AM
Newbie
 
ammacdo's Avatar
 
Join Date: Mar 2017
Posts: 37
I second replacing the key fob batteries. I found I needed to replace the batteries once a year on my 2008, even happened to me on a ride once but thankfully I was close to a Walmart. Grabbed a new battery and bike started right up. I keep spares with me now.

Sent from my Pixel 2 XL using Tapatalk
madmat likes this.

2018 Road Glide Ultra in Silver Fortune and Black Tempest
ammacdo is offline  
post #5 of 7 (permalink) Old 03-12-2019, 12:53 AM Thread Starter
Newbie
 
Mort1962's Avatar
 
Join Date: Sep 2018
Location: San Diego, Ca
Posts: 30
Send a message via Skype™ to Mort1962
Thanks guys but after the fob battery swap the problem persists.....Does anyone know the order of operations for the security system arming disarming and the intended systems functionality?
Mort1962 is offline  
post #6 of 7 (permalink) Old 03-12-2019, 04:14 AM
Newbie
 
ammacdo's Avatar
 
Join Date: Mar 2017
Posts: 37
Before I knew that I needed to change the fob batteries out once a year I had a problem getting my bike started after work one day. The lights flashed and the starter did not turn over the motor. I tried the code but couldn't figure out how to enter it lol that's what I get for not practicing in my garage. I ended up taking the seat off and unplugging the security module from the harness, and plugging it back in. Essentially I power cycled the security system and that did the trick, but the next time I tried to ride after that it still wouldn't start and replacing the fob batteries was the ultimate fix.

I added the security system to my 2008 so I knew where the new module was located under the seat, not sure where it is on the newer bikes though. I traded in my 2008 on a 2018 in December and the new bike has been in storage since I bought it.

I don't know if entering the code would have worked in my situation I mentioned above, but resetting the alarm module is still work a try. If that doesn't work you might have to call the dealer.

Sent from my Pixel 2 XL using Tapatalk

2018 Road Glide Ultra in Silver Fortune and Black Tempest
ammacdo is offline  
post #7 of 7 (permalink) Old 03-15-2019, 04:31 AM Thread Starter
Newbie
 
Mort1962's Avatar
 
Join Date: Sep 2018
Location: San Diego, Ca
Posts: 30
Send a message via Skype™ to Mort1962
Ok guys...I got some diagnostic gear and here are the faults that the software pulled from the bike.....

Fault number: B1123

HFSM left turn lamp (Hands free security module)

Short circuit to ground

Intermittent fault

Historic fault


Fault number: B1131

Alarm

Output Shorted to Ground

Permanent fault

Current fault

Fault number: U1300

Serial data bus

Short circuit to ground

Permanent fault

Current fault



Im thinking about taking it to an Auto electric shop so that they could help locate the shorts......I believe that would be the most expeditious route...what do you guys think???
Mort1962 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I want a remote start and remote control over my air ride? dshudson *General Road Glide Discussions/Pictures 17 08-30-2017 03:26 PM
Initial Sputtering on Start Up After Auto Tuning w PV JDisMe ECM/Fuel Management systems 13 06-28-2017 03:07 PM
Cold start, erratic idle. Tmap, tps? ironmike666 Intake and Exhaust 7 04-23-2016 11:43 PM
Problem with Radio Shack alarm sanders Do-IT-Yourself 7 09-24-2011 03:30 PM
Disable Neutral Start - 2008 RG Trikerjon *General Road Glide Discussions/Pictures 7 05-28-2011 01:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome