Fuel pump primes NO START!!! - Road Glide Forums
Controls & Handlebars Controls and Handlebars for Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-18-2013, 10:59 AM Thread Starter
Newbie
 
Join Date: Nov 2012
Posts: 5
Fuel pump primes NO START!!!

OK so I took on the time consuming task of installing my own ape hangers. For one the Yaffe classic apes look good but are a pain to install cause they are only an inch in diameter. Since I've put the bars on I've been blowing the ignition fuse left and right. I finally fixed that problem. NOW the fuel pump is priming but when I hit the start button there's nothing.

The wire are connected back in the right place.:confused :
camile82 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-18-2013, 12:25 PM
Hangaround
 
Join Date: Sep 2009
Posts: 177
Check continuity on the start button wire when u hit it. My guess is u have a broken wire in there somewhere. I could be wrong but I would start with checking continuity.


Sent from Motorcycle.com Free App
pittz5 is offline  
post #3 of 6 (permalink) Old 07-18-2013, 01:13 PM Thread Starter
Newbie
 
Join Date: Nov 2012
Posts: 5
Thanks Pittz but that was it. I am the biggest dummy known to man.I didn't have my key fob on me when trying to start it up. Went home for lunch and it started right up and is not blowing fuses.
camile82 is offline  
 
post #4 of 6 (permalink) Old 07-18-2013, 01:33 PM
Hangaround
 
HD4me's Avatar
 
Join Date: Aug 2012
Location: Fox Lake, IL
Posts: 129
Been there with the fob... but still have not tackled the upgrade of the bars. Congrats on the bar upgrade, You get credit for that major accomplishment in my book.
How about some pics....


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2011 FLTRUSE
1999 FLHRCI
HD4me is offline  
post #5 of 6 (permalink) Old 07-18-2013, 02:15 PM Thread Starter
Newbie
 
Join Date: Nov 2012
Posts: 5
Thumbs up

Thanks man I refuse to pay Harley $1400 just to install them. It took me two weeks but I got a chance to learn about my bike.
camile82 is offline  
post #6 of 6 (permalink) Old 07-18-2013, 09:46 PM
Hangaround
 
Join Date: Sep 2009
Posts: 177
Quote:
Originally Posted by camile82 View Post
Thanks Pittz but that was it. I am the biggest dummy known to man.I didn't have my key fob on me when trying to start it up. Went home for lunch and it started right up and is not blowing fuses.
Lol. That is why I bought new bike without security and abs, or at least part of the reason. Glad it's running!!


Sent from Motorcycle.com Free App
pittz5 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Crank no start, crank start Sam07 Troubleshooting for Road Glides 10 05-15-2018 08:03 AM
Micro Start Mini Tire Inflator & Air Pump ! rock103 ! Wheels and Tires 6 01-07-2016 09:51 AM
no fuel pump!!!! milkman48 Troubleshooting for Road Glides 15 12-02-2014 09:20 PM
Fuel Moto 107" hi output R&D motor 151Hp Pump Fuel fuelmoto Dyno Results 5 01-22-2014 07:24 PM
Fuel pump wanted Speedychp61 Classifieds Archive (3 months old+) 0 11-21-2010 09:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome