Wiring Issues - Road Glide Forums
Controls & Handlebars Controls and Handlebars for Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-30-2013, 11:29 AM Thread Starter
Newbie
 
Join Date: May 2011
Posts: 20
Wiring Issues

I have attempted to install new bars and yes I tried to do it with the green TBW connector still attached. Which from my reading here is 95% of the time going to cause me problems. Of course with my luck I believe it has. I am getting 2 ECM error codes, P1510-Throttle actuator control limited performance and (one other code for TBW didn't bring it to work with me) and also U1040-Loss of ABS serial data. I also have the cruise control light alternating flashing red and green. I am going to try and pull the green connector back enough to cut green piece out and solder the connection without having to pull it all back through again. So my question is will removing that connector eliminate all the error codes? What does the flashing cruise light mean? Thanks for any input, I am really under the gun to get this complete.
infernomd is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-30-2013, 11:37 AM
Member
 
OKBigD's Avatar
 
Join Date: Apr 2013
Location: Oklahoma
Posts: 516
Either cut and splice to remove the green connector and ensure that the wires are all in their correct position, or replace the entire TBW with the screaming eagle 32310-08 twist grip sensor. Also did you cut or dis-assemble the hand controls. If so make sure they are all pinned out properly....
OKBigD is offline  
post #3 of 3 (permalink) Old 07-30-2013, 01:01 PM Thread Starter
Newbie
 
Join Date: May 2011
Posts: 20
I cut the hand controls and reverified that the colors matched. I will check the service manual to see what the cruise wires and verify that the soldered connection is ok.

How hard is it to run the CVO extended TBW line while the control wiring is already in place? Or do I need ot pull both and run them again?
infernomd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Fix TBW Issues After Internal Wiring Donk Controls & Handlebars 164 07-12-2018 01:11 PM
Issues after wiring internal SnowBandit Controls & Handlebars 16 06-15-2013 12:25 AM
07-08-09 Problem Issues joke *General Road Glide Discussions/Pictures 13 01-17-2011 02:19 PM
Rinehart fitment issues CustomGlide Intake and Exhaust 0 04-23-2010 10:59 PM
rear lighting issues ofscout Lighting 3 02-26-2010 07:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome