Trouble with Saddlebag lights... - Road Glide Forums
Lighting Lighting for Road Gildes

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-09-2019, 10:45 PM Thread Starter
Hangaround
 
MidNightRGU's Avatar
 
Join Date: May 2013
Location: Texas Hill Country
Posts: 116
Trouble with Saddlebag lights...

I have a 2016 FLTRUSE, (CVO) with "quick disconnect" Tour Pack. The set up includes Saddlebag lights. Recently a riding buddy pointed out that the saddlebag lights work as normal until I use the brakes after signaling to make a turn. The brake lights seem to have priority, rear turn signals no longer indicate the intended route of travel.

I checked the routing and sequence of the tail light connections, the Run/Turn/Brake module seems to have expired. I am wondering if anyone has found an alternative, or re wired around the R/T/B module? Does Custom Dynamics offer an alternative?

If i have to replace the entire kit, I think that I'd replace the lights with Custom Dynamics Sequential Bag Lights. Then I run the chance or opportunity to pull paint off the trailing edge of the saddle bags.

The entire CD set up is $200, H-D lights are $160, the Module is $150...

Thanks In Advance,

Don't ride faster than your angels can fly.
MidNightRGU is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-10-2019, 05:50 AM
Life Member
 
Ohiobellboy's Avatar
 
Join Date: Nov 2012
Location: Canton, oHIo
Posts: 4,720
I have the '15 version of your bike and added the HD ones on it myself. Check the plugs to make sure they're very tight. If so, sounds like it could be the lights themselves. Not sure of any module that's been added. Mine were just plug and play into the regular harness.

A.K.A OBB
Check out the Ohio Glide Riders community page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ohiobellboy is online now  
post #3 of 11 (permalink) Old 09-10-2019, 02:10 PM Thread Starter
Hangaround
 
MidNightRGU's Avatar
 
Join Date: May 2013
Location: Texas Hill Country
Posts: 116
Module Photo

Quote:
Originally Posted by Ohiobellboy View Post
I have the '15 version of your bike and added the HD ones on it myself. Check the plugs to make sure they're very tight. If so, sounds like it could be the lights themselves. Not sure of any module that's been added. Mine were just plug and play into the regular harness.
I attached a pic of the parts in the kit. The "Module" mounts on the front of the battery, in a rubber strap.

Your comment causes my thought "Wonder if I wire around it?"
Attached Images
File Type: png Screen Shot 2019-09-10 at 1.54.55 PM.png (164.1 KB, 28 views)

Don't ride faster than your angels can fly.
MidNightRGU is offline  
 
post #4 of 11 (permalink) Old 09-10-2019, 08:45 PM
Life Member
 
Ohiobellboy's Avatar
 
Join Date: Nov 2012
Location: Canton, oHIo
Posts: 4,720
Quote:
Originally Posted by MidNightRGU View Post
I attached a pic of the parts in the kit. The "Module" mounts on the front of the battery, in a rubber strap.



Your comment causes my thought "Wonder if I wire around it?"
I'd have to find the time to pull my seat and Chase the wires to see how mine are plugged in. Been working 6 days a week all damn summer so it may be a while before I can get to it. Sunday at the earliest.

Sent from my XT1710-02 using Tapatalk

A.K.A OBB
Check out the Ohio Glide Riders community page:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ohiobellboy is online now  
post #5 of 11 (permalink) Old 09-16-2019, 02:40 PM Thread Starter
Hangaround
 
MidNightRGU's Avatar
 
Join Date: May 2013
Location: Texas Hill Country
Posts: 116
Angry Update

Checking the circuits with a voltmeter, I found that 12volts is feeding the module, yet only 5 volts is coming out headed to the bag lights.

Maybe I can't or shouldn't wire around it... Best to just buy aftermarket with a reliable warranty...

Don't ride faster than your angels can fly.
MidNightRGU is offline  
post #6 of 11 (permalink) Old 09-17-2019, 07:10 AM
Grey beard
 
Join Date: Oct 2016
Location: St. Paul, Mn.
Posts: 1,397
Garage
Quote:
Originally Posted by MidNightRGU View Post
Checking the circuits with a voltmeter, I found that 12volts is feeding the module, yet only 5 volts is coming out headed to the bag lights.



Maybe I can't or shouldn't wire around it... Best to just buy aftermarket with a reliable warranty...
5v is very common for LED products. FYI

Sent from my SM-G930V using Tapatalk

" 4 Wheels move the body, 2 Wheels move the soul"

2015 Road Glide Special "Amber Whiskey"
Buzzy is offline  
post #7 of 11 (permalink) Old 09-17-2019, 09:13 AM
Grey beard
 
Bruce00's Avatar
 
Join Date: Jan 2012
Location: Dirty Jersey
Posts: 1,130
Garage
I was having an issue with my HD saddlebag lights, working sometimes, sometimes not. I "thought" I hadn't plugged in the connector tightly when having the bags off. I checked and rechecked and never found an issue......So, while at the dealership (that I quit going to), I asked the service mgr if I could have it checked out and if bad, I would purchase a new one. He goes on a rant about my CD leds causing the issues.
So I go to an online HD dealer and purchase a new set, that's when I find that the module is an upgraded part by the part number. Sure enough, when I just replace the module, everything has been working correctly for the past 2 years.

Hope yours is an easy fix too
Jacksprat56 likes this.

2015 RoadGlide Special
Tuned by Jamie @ Fuel Moto w/Rinehart 2>1
Bruce00 is offline  
post #8 of 11 (permalink) Old 09-17-2019, 11:01 AM
Life Member
 
twowheeladdict's Avatar
 
Join Date: Feb 2016
Location: Tennessee
Posts: 3,660
Quote:
Originally Posted by MidNightRGU View Post
I attached a pic of the parts in the kit. The "Module" mounts on the front of the battery, in a rubber strap.

Your comment causes my thought "Wonder if I wire around it?"
According to the installation instructions, you can purchase just the module if it is indeed bad.

69200949A is the part number.

This is what eBay sells it for. https://www.ebay.com/itm/Harley-Davi...-/183822543073


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 Road Glide Special, 2018 Moto Guzzi V7III Carbon, 2019 Royal Enfield Himalayan, 2017 Suzuki Van Van 200

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
twowheeladdict is offline  
post #9 of 11 (permalink) Old 09-21-2019, 02:24 PM Thread Starter
Hangaround
 
MidNightRGU's Avatar
 
Join Date: May 2013
Location: Texas Hill Country
Posts: 116
I think there may be another problem

Quote:
Originally Posted by twowheeladdict View Post
According to the installation instructions, you can purchase just the module if it is indeed bad.

69200949A is the part number.

This is what eBay sells it for. https://www.ebay.com/itm/Harley-Davi...-/183822543073
Thanks, Bought the module you found. Installed it, no change. I think there is an assembly or packaging issue. The bag lights are sold under PN 67800241A, https://www.harley-davidson.com/stor...rake-turn-lamp
which under the Fitment tab shows they are for FLTRU & FLTRUSE. I think the module that should be in the kit is PN 69200779A. Not excited about buying another module or set of lights. I can keep waisting money, trying to fix them, or dig deep and buy some Custom Dynamics.

Don't ride faster than your angels can fly.
MidNightRGU is offline  
post #10 of 11 (permalink) Old 09-21-2019, 04:54 PM
Life Member
 
twowheeladdict's Avatar
 
Join Date: Feb 2016
Location: Tennessee
Posts: 3,660
Quote:
Originally Posted by MidNightRGU View Post
Thanks, Bought the module you found. Installed it, no change. I think there is an assembly or packaging issue. The bag lights are sold under PN 67800241A, https://www.harley-davidson.com/stor...rake-turn-lamp
which under the Fitment tab shows they are for FLTRU & FLTRUSE. I think the module that should be in the kit is PN 69200779A. Not excited about buying another module or set of lights. I can keep waisting money, trying to fix them, or dig deep and buy some Custom Dynamics.
PN 69200779A is for the FLTRU.

PN 69200949A is for the FLTRUSE according to the installation manual.

Mmm.

Now I need to go check the operation of mine since I never have anyone riding behind me.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 Road Glide Special, 2018 Moto Guzzi V7III Carbon, 2019 Royal Enfield Himalayan, 2017 Suzuki Van Van 200

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
twowheeladdict is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome