Ping... - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-27-2014, 02:51 PM Thread Starter
Life Member
 
OneSlickGlide's Avatar
 
Join Date: Jul 2013
Location: South Central PA
Posts: 1,756
Ping...

I have a '13 RGU with a stage 1 AC, PC5 & an auto tuner running. Everything seems to be running ok however once I ride for a while and the bike gets nice and hot, rolling along sound 25-3k RPMs and crack on the throttle and I get what sounds like a loud, Metallic tap or ping from the engine.
This only does it when the bike is hot. I only notice it ever since I've installed the exhaust, PC, AC & AT.

Any ideas what this is or how to fix it. The AT seems to be working correctly because it does show AF ratio changes in the PC software when hooked up to my laptop.

Any help would be appreciated to get rid of this. I do not believe this is normal but I could be wrong.

Thanks



Sent from Motorcycle.com Free App

"Don't do anything I wouldn't enjoy..." - ME
OneSlickGlide is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-27-2014, 02:54 PM
Member
 
ChivoChavez321's Avatar
 
Join Date: Aug 2012
Location: Colorado
Posts: 528
Mine does the same. Sounds like valve train clatter coming out of the air cleaner. HD says its normal, especially since I have a woods 777 cam. Over 3000 no noise.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 Big Blue Pearl Road Glide Ultra. Monster Ovals, Jackpot Ceramic Headers, Fuel Moto Power Vision and Billet Air Cleaner, Oil Temp guage, saddle bag bumpers, 11.5" rear progressives 444, monotubes -1, Woods TW-777 cam 107 FM kit with Level B Heads, polished throttle body. 123 Torque/113HP. "Lord, help me to be half the man my dog thinks I am"
ChivoChavez321 is offline  
post #3 of 12 (permalink) Old 06-27-2014, 02:56 PM
PGR
GONE BUT NOT FORGOTTEN
 
PGR's Avatar
 
Join Date: Aug 2010
Location: Western Illinois
Posts: 2,338
Garage
If it is pinging......Figure out when it happens as far as RPM and speed, then manually retard the spark just a little in that range.

I had a little bit of ping, so I pulled about 1/2 degree of spark out in the map at the spot where it was doing it, and the ping is gone.

If it's mechanical noise, and it really bothers you.... you will have to throw money at it.








......................
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ron..........................


........2011 Cool Blue Pearl FLTRX........
.............RoboGlide .............


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PGR is offline  
 
post #4 of 12 (permalink) Old 06-27-2014, 03:23 PM
Life Member
 
mitchdm's Avatar
 
Join Date: Sep 2012
Location: Theodore, AL
Posts: 1,687
Go into the PCV and put -2 on the ignition table in the pinging range assuming that the ignition table is all zeros ~ then send the update to the pcv ~ this will do it ~ you are retarding the timing manually. You can go more but don't want to use more than necessary. I have not pinging and am actually adding timing. As long as there is no ping (detonation) all is well. If I get a ping I will retard -2 degress till all is well.

~Road Glide The only way to Fly ~
mitchdm is offline  
post #5 of 12 (permalink) Old 06-27-2014, 05:12 PM Thread Starter
Life Member
 
OneSlickGlide's Avatar
 
Join Date: Jul 2013
Location: South Central PA
Posts: 1,756
Ping...

Alright. I'll give it a try. It ONLY seems to happen whenever the engine is hot also. Never within the first 30 mins of riding. Only when it's hot and from what I can tell, only in the 25-3k range.


Sent from Motorcycle.com Free App

"Don't do anything I wouldn't enjoy..." - ME

Last edited by OneSlickGlide; 06-27-2014 at 06:17 PM.
OneSlickGlide is offline  
post #6 of 12 (permalink) Old 06-27-2014, 05:33 PM
Life Member
 
HellInABucket's Avatar
 
Join Date: Nov 2012
Location: SE Michigan
Posts: 1,866
Its definitely valve train clatter.

I had the same issue with my '13 FLTRU, it was driving me NUTS.

I was certain that when Jamie pulled my jugs for my 107 build he was going to show me pistons riddled with pinging damage.

Nope, they looked very good.

I had them rebuild my heads (not ported), so new (better) valve springs, seals, etc.

Guess what: no more clatter! Just a strong, happy, purring motor.....

2020 FLTRK - Roll away the dew...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HellInABucket is online now  
post #7 of 12 (permalink) Old 06-27-2014, 06:17 PM Thread Starter
Life Member
 
OneSlickGlide's Avatar
 
Join Date: Jul 2013
Location: South Central PA
Posts: 1,756
Quote:
Originally Posted by HellInABucket View Post
Its definitely valve train clatter.

I had the same issue with my '13 FLTRU, it was driving me NUTS.

I was certain that when Jamie pulled my jugs for my 107 build he was going to show me pistons riddled with pinging damage.

Nope, they looked very good.

I had them rebuild my heads (not ported), so new (better) valve springs, seals, etc.

Guess what: no more clatter! Just a strong, happy, purring motor.....

Well that's good to know. I'm always afraid my engine is gonna go kaput sometime.


Sent from Motorcycle.com Free App

"Don't do anything I wouldn't enjoy..." - ME
OneSlickGlide is offline  
post #8 of 12 (permalink) Old 06-27-2014, 11:47 PM
Member
 
ChivoChavez321's Avatar
 
Join Date: Aug 2012
Location: Colorado
Posts: 528
Quote:
Originally Posted by HellInABucket View Post
Its definitely valve train clatter.

I had the same issue with my '13 FLTRU, it was driving me NUTS.

I was certain that when Jamie pulled my jugs for my 107 build he was going to show me pistons riddled with pinging damage.

Nope, they looked very good.

I had them rebuild my heads (not ported), so new (better) valve springs, seals, etc.

Guess what: no more clatter! Just a strong, happy, purring motor.....
Yup,I was considering the 107. My clatter drives me nuts. Was thinking about going back to the stock cam. While driving the twisties in S.Dakota Hill City,Sturgis,Deadwood, etc., the clatter was relentless. The most clatter is 2700 to 2800 RPM's. I guess if it causes no damage I might leave it. Otherwise thinking about going back to stock cam/aircleaner. Or just the air cleaner to muffle the sound. Of course a 107 with no clatter sure would be cool!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2013 Big Blue Pearl Road Glide Ultra. Monster Ovals, Jackpot Ceramic Headers, Fuel Moto Power Vision and Billet Air Cleaner, Oil Temp guage, saddle bag bumpers, 11.5" rear progressives 444, monotubes -1, Woods TW-777 cam 107 FM kit with Level B Heads, polished throttle body. 123 Torque/113HP. "Lord, help me to be half the man my dog thinks I am"
ChivoChavez321 is offline  
post #9 of 12 (permalink) Old 06-28-2014, 08:25 AM
Hangaround
 
Join Date: Aug 2011
Location: Kansas
Posts: 136
Mine does this too. Especially if your pushing hard in the hills or on the interstate. I had assumed timing ping, but had run the TTS recorder several times with the ping occurring and no timing is being pulled. So, I figured it might be a tad lean in that area. Haven't gotten to messing with that yet though. May not after reading this thread, as I have Andrews 54's. Was going to do heads, but held off. Looks like a good reason to get it done now. Good stuff guys!




Mike

2013 RGU
speedjunkie is offline  
post #10 of 12 (permalink) Old 06-28-2014, 10:39 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Most of the time the ping is the timing not the AFR. T-Max has a timing vs engine temp feature where you can set the module to retard the timing a couple of degrees when the engine temp hit your selected temp. I am not sure if the PV has this feature.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
TTS MasterTune Map to stop Ping and high heat 2011 RGU? Raiderse ECM/Fuel Management systems 15 05-10-2012 02:52 PM
stage 1 to stop engine ping? StriderJim Road Glide Specific Discussions 18 01-30-2012 06:34 PM
ping... Ping... PING philmartin *General Road Glide Discussions/Pictures 20 07-25-2011 10:10 PM
Ping and Stutter whispanic Troubleshooting for Road Glides 10 05-23-2011 12:21 PM
Heard a "PING!" when riding today okcdoughboy *General Road Glide Discussions/Pictures 26 05-06-2011 12:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome