Fix it or 2015? FIX! - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 09-20-2014, 04:55 PM Thread Starter
Life Member
 
08Zinc's Avatar
 
Join Date: Jun 2011
Location: Frederick, MD
Posts: 2,080
Garage
Fix it or 2015? FIX!

Last winter's project(s) included the Stage 4 103 kit for my '11 FLTRU. After the Meet up at State College, I realized that something was wrong and the bike was way low on oil. Dealer replaced the umbrella valve in the new SE heads and said all was well. It wasn't. Pinging ensued and I took it back twice for retuning. This was an awesome bike to ride after the Stage 4 kit and I loved it. However, I have been a very unhappy Glider since April with the continued issues.

More time goes by, and more pinging, and more black soot out of the left pipe. And yes, I noticed that it was spitting oil out of the pipe again and once again was low on oil. While at DelMarrVa Bike Week, Speed's Performance had two people suggest that the real issue was the Valve Guide seal. So - call the dealer and have them look at it.

Took my bike in today and the GM offered me a test ride on a 2015 Road Glide Special - Horrible wind management. (But love the new handle bar bend) So, I really hope they can get my bike fixed properly.

Anyone else have this issue with it spewing oil out the rear pipe and pinging? It never pinged before the fix of the umbrella valve.

Blessings, Zinc -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"But when I leave I want to go out like Elijah, with a whirlwind to fuel my chariot of fire." Rich Mullins
08Zinc is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 09-20-2014, 08:26 PM
Life Member
 
Hullhorr's Avatar
 
Join Date: Feb 2011
Location: Mt. Airy, MD
Posts: 6,081
It does sound like a valve seal problem. The new 15's are always an option, but if your like me I have way too much invested getting mine the way I like it to start over again.

2009 FLTR MOP
"A Goverment should fear it's people not vice versa"
Hullhorr is offline  
post #3 of 25 (permalink) Old 09-20-2014, 08:30 PM
Grey beard
 
pipe3214's Avatar
 
Join Date: Feb 2014
Location: Bridger Montana
Posts: 985
I want a stage 4 kit on mine. How's the performance after it was installed without the issue would you be happy with it??


Sent from Motorcycle.com Free App
pipe3214 is offline  
 
post #4 of 25 (permalink) Old 09-20-2014, 10:42 PM Thread Starter
Life Member
 
08Zinc's Avatar
 
Join Date: Jun 2011
Location: Frederick, MD
Posts: 2,080
Garage
Yep, I'm like you and have too much in my '11 to think about the '15, though I test rode a Special today while taking the bike back. Prefer my 11.

Not really sure that the issue has anything to do with the Stage 4 kit. I would do it again in a heartbeat.Glad it kept the bike under warranty.

Blessings, Zinc -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"But when I leave I want to go out like Elijah, with a whirlwind to fuel my chariot of fire." Rich Mullins
08Zinc is offline  
post #5 of 25 (permalink) Old 09-21-2014, 12:53 AM
Grey beard
 
pipe3214's Avatar
 
Join Date: Feb 2014
Location: Bridger Montana
Posts: 985
08 zinc. Do you have a stage 4?? How's it run and do you like it


Sent from Motorcycle.com Free App
pipe3214 is offline  
post #6 of 25 (permalink) Old 09-21-2014, 10:27 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
IMO a stage IV is a waste of good money been there done that got my 103 stage II back in the engine and all is good.

If your valve seals are bad you will see a cloud of blue smoke when you start the bike in the morning or after the bike been sitting for a while. This happens because the oil in heads has time to leak pass the valve seals and collect in the combustion chamber. If you don't see the blue smoke on first start up than the valve seals are good.
If the umbrella valve is bad you will have a lot of oil in the air fliter and throttle body and oil will be on the cam cover no matter what you oil level is or how hard you run the bike.
My stage IV used oil too and I suspected that it was blowing by the rings.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #7 of 25 (permalink) Old 09-21-2014, 04:42 PM Thread Starter
Life Member
 
08Zinc's Avatar
 
Join Date: Jun 2011
Location: Frederick, MD
Posts: 2,080
Garage
Quote:
Originally Posted by ironmark View Post

If your valve seals are bad you will see a cloud of blue smoke when you start the bike in the morning or after the bike been sitting for a while. This happens because the oil in heads has time to leak pass the valve seals and collect in the combustion chamber. If you don't see the blue smoke on first start up than the valve seals are good.
If the umbrella valve is bad you will have a lot of oil in the air fliter and throttle body and oil will be on the cam cover no matter what you oil level is or how hard you run the bike.
My stage IV used oil too and I suspected that it was blowing by the rings.
That backs up what I heard from a non-dealer wrench. Thanks!

Blessings, Zinc -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"But when I leave I want to go out like Elijah, with a whirlwind to fuel my chariot of fire." Rich Mullins
08Zinc is offline  
post #8 of 25 (permalink) Old 09-22-2014, 07:11 AM
Grey beard
 
Join Date: Oct 2011
Location: Munnsville,N.Y.
Posts: 1,432
Sounds like poor engine building and a poor tune.
Scott
Hillsidecycle.com is offline  
post #9 of 25 (permalink) Old 09-22-2014, 01:27 PM
Member
 
Join Date: Apr 2011
Location: Portsmouth, NH
Posts: 305
I dont ping, but the valve train is noisy.

I would have built a different engine knowing what i know now.

I've got 18K miles on the stage IV and i dont consume oil anymore. The first few thousand miles i had oil consumption.

My left exhaust is always sooty. I have the V&H with the x pipe, the right exhaust comes out with way more velocity so I dont think it deposits on that side as much.

2011 RG Custom, Screaming Eagle Stage IV (260 Cam), Barnett Scorpion clutch, Hayden M6, Baker DD7, V&H Throttlepak, V&H Power Duals w/Hi-Output Slipons
115.4 ft-lb & 122.7hp : 1/4 Mile 12.542 @ 105.99 w/stock clutch and transmission
gbourdon is offline  
post #10 of 25 (permalink) Old 09-22-2014, 04:04 PM
Grey beard
 
pipe3214's Avatar
 
Join Date: Feb 2014
Location: Bridger Montana
Posts: 985
How's the power of your build. What would you a built different from a stage 4


Sent from Motorcycle.com Free App
pipe3214 is offline  
Reply

Tags
103 , pinging , stage 4 , valve guide seal

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To Fix TBW Issues After Internal Wiring Donk Controls & Handlebars 164 07-12-2018 02:11 PM
2015 Whistling Faring Fix (50-60 mph) MotoPGG Troubleshooting for Road Glides 1 07-19-2015 07:26 PM
Fix For Buffeting? BadPiggy *General Road Glide Discussions/Pictures 11 02-27-2011 02:01 PM
FIx For Stock Seat added heat ROADEAGLE Seating: seats, backrests 1 01-09-2011 07:50 PM
Frame Wobble - whats the fix? Sincecrazy Troubleshooting for Road Glides 2 08-27-2010 10:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome