Increased vibration - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 09-21-2014, 10:53 AM Thread Starter
Hangaround
 
Brianu1's Avatar
 
Join Date: Jul 2013
Location: St. Paul, MN
Posts: 143
Garage
Increased vibration

Starting to notice after 9500miles that the drive train is developing a little vibration. I pull the clutch in and it goes away so I know it's not the tires, and it's not the stereo either as I turned that off to be sure. I have heard that HD had an issue with torque compensators wearing prematurely. MoCo didn't issue a recall, but has acknowledged it at some dealerships. I need to take it in and see if my dealer will fix this under my warranty. Any thoughts?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FLTRX, Black Edge Cut Blade wheels & rotors, RSD Seat, TW-777, V&H Power Duals w/ CFR's, Daymakers, SE A/C, PV tuner, Soundz Customz LV-4 audio, Klockwerks Flare 12" smoke, CD LED's, Progressive shocks, & lots of others...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brianu1 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 09-21-2014, 12:17 PM
Life Member
 
PBSTN's Avatar
 
Join Date: Dec 2011
Location: Central Illinois
Posts: 5,916
Don't know if this is related or not. But here is a vibration problem that I had last year.
https://www.roadglide.org/showthread.php?t=74194

2001 FLHR-Traded. 2010 FLTRX-Sold.
2010 FLHR
2003 FLHRSEI2
PBSTN is offline  
post #3 of 13 (permalink) Old 10-18-2014, 09:36 PM Thread Starter
Hangaround
 
Brianu1's Avatar
 
Join Date: Jul 2013
Location: St. Paul, MN
Posts: 143
Garage
Angry

So I had my bike in for the 10k check and service. I told them about the increased vibration with the motor. I told them about my buddy that has the same bike and had the same issue and they changed the torque comp and it fixed the issue. My dealer told me that couldn't be the issue, so instead they decided to loosen all the motor mounts and the re-torque everything. Well now it is much worse than it was before. So now what? I am sure I'm stuck with this shit now. The vibration is so bad now it's in the seat, handlebars, and floorboards. The fairing was rattling now at low rpm. The mirrors shake like crazy too. I'm so pissed, I guess I should have left it alone. WTF!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FLTRX, Black Edge Cut Blade wheels & rotors, RSD Seat, TW-777, V&H Power Duals w/ CFR's, Daymakers, SE A/C, PV tuner, Soundz Customz LV-4 audio, Klockwerks Flare 12" smoke, CD LED's, Progressive shocks, & lots of others...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brianu1 is offline  
 
post #4 of 13 (permalink) Old 10-18-2014, 10:56 PM
Member
 
idahointrudr's Avatar
 
Join Date: Sep 2010
Location: Idaho Falls, Idaho
Posts: 542
Tell them you want the crank run out checked?

2013 BBP TTS Tuner, Andrews 222 cams. Black Heritage bars, Dragos H Pipe, Madstad shield, Sanchos Wings
idahointrudr is offline  
post #5 of 13 (permalink) Old 10-19-2014, 09:43 AM
Newbie
 
Join Date: Jul 2014
Posts: 13
Increased vibration

I just repaired my friends 08 RG w 18,000 miles. His vibration would go away when he pulled the clutch and it ended up the inner primary bearing and race on the main Trans shaft. Remove the clutch basket and rotate the shaft look for roughness or excessive play. We also put the updated screaming Eagle compensator in while it was apart, smooth as silk now. Not sure how far you drove it after it was fixed that dealer but the bearing just maybe getting worse. Hope this helps.
Deanodmax is offline  
post #6 of 13 (permalink) Old 10-19-2014, 12:14 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,136
Garage
Take it to where your buddy took his bike, any dealer does warranty work. You can always take it back to your dealer and raise hell.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.

Last edited by Big_gary; 10-19-2014 at 12:17 PM.
Big_gary is online now  
post #7 of 13 (permalink) Old 10-20-2014, 02:57 PM Thread Starter
Hangaround
 
Brianu1's Avatar
 
Join Date: Jul 2013
Location: St. Paul, MN
Posts: 143
Garage
Thanks guys for the input. Sure seems to mean something else is wrong, and if its under warranty yet (6 months left) I wouldn't see why they would fight me on this. Yes, its smooth when you pull the clutch in. And it was super smooth up until about 9000-9500miles, so seems like something prematurely wore out. Like a bearing or compensator. I have a call into them to find out what is the next step. Thanks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FLTRX, Black Edge Cut Blade wheels & rotors, RSD Seat, TW-777, V&H Power Duals w/ CFR's, Daymakers, SE A/C, PV tuner, Soundz Customz LV-4 audio, Klockwerks Flare 12" smoke, CD LED's, Progressive shocks, & lots of others...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Brianu1 is offline  
post #8 of 13 (permalink) Old 10-20-2014, 05:27 PM
Hangaround
 
124shark's Avatar
 
Join Date: Oct 2014
Posts: 111
Compensator is a common item to create issue such as yours. The comp in your bike is now a obsoleted part. You will have to replace it with the 2015 version.
124shark is offline  
post #9 of 13 (permalink) Old 10-20-2014, 05:55 PM
Hangaround
 
Join Date: Sep 2014
Location: CO
Posts: 97
Just because the original dealer said "that can't be it" doesn't mean they are fighting you. It just mean's they're dumber than a bag of hammers, like every other stealer you go to.
If your not comfortable taking it back to them for a second shot, take it to a different one. If its convenient for you to take it back and let them see what a shit job they did through it at em.. Then again, they may jack it up worse…..

Good luck brother
WarBootie is offline  
post #10 of 13 (permalink) Old 10-20-2014, 06:27 PM
Hangaround
 
124shark's Avatar
 
Join Date: Oct 2014
Posts: 111
here are a few pics of what happens to the stock comp due to lack of lube.

The red paste is fretting of the steel. The new design is not without flaws either but there is a kit aftermarket that can be bought to correct the short comings of the latest design.






124shark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fairing lower increased temps. JSCHWAG Engine Related 19 09-18-2014 09:00 PM
Changed Thundermax Mapping and mileage increased 1BadGlide Map Section 3 08-01-2014 08:52 AM
Idle vibration / cylinder unloading? hilltoptim *General Road Glide Discussions/Pictures 10 04-25-2011 11:59 AM
Floorboard Vibration jcanrun *General Road Glide Discussions/Pictures 4 03-14-2011 03:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome