Backfires through the exhaust - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 11-22-2015, 02:30 PM Thread Starter
Member
 
Wood's Avatar
 
Join Date: Mar 2010
Location: Arizona
Posts: 420
Backfires through the exhaust

The bike: 2010 FLTRX, 55,000 miles, stock engine/ECM/electronics, 2 into 1 exhaust, cat-less stock header. Bought the bike used with 12,000 miles back in 2011.

This is the first time I ran into this problem.

My problem began in mid-November 2015 and occurred the last two times I have gone out riding. 1) I go into the garage for a late morning ride and hit the starter button, the bike starts-up immediately as it always has done; 2) Ride approximately one mile to top off the gas tank. After filling the tank I hit the starter button for the first time and the bike just cranks away, it does not start ; 3) After I wait several seconds I hit the starter for the second time and the bike just cranks away and then backfires loudly through the exhaust, it does not start ; 4) Again after waiting for several seconds I hit the starter for the third time and the bike starts-up immediately as usual; 5) For the rest of the day when I hit the starter button the bike starts-up immediately.

Not sure what to check first (codes, exhaust flange gasket bolts, etc), any insights are welcomed.

2010 FLTRX Vivid Black, WindVest, Catless, 3-S&S Std Lifters, 1-Oversized Fueling Lifter, Adjustable Pushrods, Power Vision, Oil Temp, Hidden Antenna. 1975 FXE Shovelhead, CV, Electronic Ignition, Primary Belt Drive, owned since 1976.

Last edited by Wood; 12-19-2015 at 07:54 PM.
Wood is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 11-22-2015, 02:38 PM
Life Member
 
Big_gary's Avatar
 
Join Date: Dec 2010
Location: GA.
Posts: 8,128
Garage
Try a set of new spark plugs.
EODHOG likes this.

2010 FLTRX , Stage 1, 13" Madstad, Mono tubes, SuperShox, Heritage style bars. Alpine CDE-HD149BT,Soundstream Picasso Nano Series PN4.520 , 5X7 and 6.5 Infinity Kappa speakers
If I have to explain ,you wouldn't under stand anyway.
Big_gary is online now  
post #3 of 17 (permalink) Old 11-22-2015, 04:08 PM
Life Member
 
smitty901's Avatar
 
Join Date: Feb 2011
Location: Southeast Wisconsin
Posts: 2,666
Agree plugs first then fuel filter. Check easy stuff first.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smitty901 is offline  
 
post #4 of 17 (permalink) Old 11-22-2015, 04:49 PM
Member
 
FDR's RGC's Avatar
 
Join Date: Jan 2013
Posts: 554
Battery weak.enough power to spin motor but not enough to start bike.
FDR's RGC is offline  
post #5 of 17 (permalink) Old 11-22-2015, 04:57 PM
Grey beard
 
mocotom's Avatar
 
Join Date: May 2012
Location: Pa
Posts: 1,110
If you ride the bike for more than a mile before you shut it off does it still act the same. Your ECM fuel enrichment table for engine warm up may be just slightly lean in the early stages.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 RG 98cu in
USMC 1968-1972
mocotom is offline  
post #6 of 17 (permalink) Old 11-22-2015, 09:04 PM
Newbie
 
fastfreddy's Avatar
 
Join Date: Aug 2015
Location: CB,IA
Posts: 15
mine has done that, and strange as this sounds, thats how i know its time for a new compensator, it also will start farting back thru the intake, the bike is on its third comp
fastfreddy is offline  
post #7 of 17 (permalink) Old 11-22-2015, 09:28 PM
Life Member
 
Join Date: Jun 2012
Location: Pac NW
Posts: 4,105
What type of two n to one? Does it always run rich? Outside temp?
Does your bike deceal pop
^good answers, check for cracked plug first
reds4 is offline  
post #8 of 17 (permalink) Old 11-22-2015, 09:56 PM
Member
 
idahointrudr's Avatar
 
Join Date: Sep 2010
Location: Idaho Falls, Idaho
Posts: 542
Quote:
Originally Posted by fastfreddy View Post
mine has done that, and strange as this sounds, thats how i know its time for a new compensator, it also will start farting back thru the intake, the bike is on its third comp
How many miles are you getting out of those compensators?

2013 BBP TTS Tuner, Andrews 222 cams. Black Heritage bars, Dragos H Pipe, Madstad shield, Sanchos Wings
idahointrudr is offline  
post #9 of 17 (permalink) Old 11-23-2015, 10:42 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
After you try starting the bike and it just cranks over cycle the ignition by turning it off then wait a few seconds then turn the ignition back on and wait for the check engine light to go out than try starting the bike. The ECM may need a reboot for lack of a better term, if the bike starts then it is a ECM issue if the bike doesn't start it may be a mechanical issue.
Check for DTC's but if it was a ECM issue you may not get any DTC's that are related to the problem.
The good news is if it is the ECM in most cases just cycling the ignition will start the bike and the ECM will work as it should so there is no need to replace the ECM unless it fails totally.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #10 of 17 (permalink) Old 11-23-2015, 04:32 PM Thread Starter
Member
 
Wood's Avatar
 
Join Date: Mar 2010
Location: Arizona
Posts: 420
Thanks for all of the input!

The battery is good and I occasionally have a minor decal pop.

Since the fuel filter is due for a change, I'll change the fuel filter first. If that doesn't work I'll try cycling the ignition switch and then change the spark plugs. Won't be able to do this work until early December, I'll provide some feedback then.

Thanks again, and enjoy your Thanksgiving.

2010 FLTRX Vivid Black, WindVest, Catless, 3-S&S Std Lifters, 1-Oversized Fueling Lifter, Adjustable Pushrods, Power Vision, Oil Temp, Hidden Antenna. 1975 FXE Shovelhead, CV, Electronic Ignition, Primary Belt Drive, owned since 1976.
Wood is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2015 RGS backfires stock Mach1 *General Road Glide Discussions/Pictures 10 06-27-2015 04:26 PM
New build, oil out through exhaust?? DONVITO Engine Related 30 11-30-2014 01:42 AM
HD Download...It Backfires A LOT Bottle Cap ECM/Fuel Management systems 8 06-09-2012 04:44 PM
05 Backfires through the Air Cleaner mikek53 Troubleshooting for Road Glides 8 02-26-2012 12:19 PM
Listen to CB through Fairing Speakers? Timinfla2 *General Road Glide Discussions/Pictures 18 05-26-2011 05:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome