Please help!!! - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-27-2013, 08:41 PM Thread Starter
Newbie
 
Join Date: May 2012
Location: Corpus Christi
Posts: 16
Please help!!!

So my 2011 fltrx just started running rough. It misses occasionally and has died twice on me when I came to a stop. I have stage 1 flash , pro pipe and air cleaner. Has run great til now. Any suggestions???
Blackout27 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-27-2013, 08:56 PM
GONE BUT NOT FORGOTTEN
 
faststan's Avatar
 
Join Date: Jun 2011
Location: Port Orange, Fl
Posts: 1,775
Have you or anybody else done any mods lately? How many miles? Have you changed the fuel filter? Have you changed plugs? One tank of gas or several tanks of gas?

11 FLTRU 103 Red Hot Sunglow
Rush True Duals,Air ride,Madstad, SE 255 cams, Ventilator,bunch of other stuff
faststan is offline  
post #3 of 10 (permalink) Old 04-27-2013, 09:02 PM Thread Starter
Newbie
 
Join Date: May 2012
Location: Corpus Christi
Posts: 16
I recently put in speakers but nothing to the motor or anything. This is the second tank of gas it has done it on and getting worse. No on the fuel filter. I'm at 13,000 miles on it. Plugs look good but it does run hot
Blackout27 is offline  
 
post #4 of 10 (permalink) Old 04-27-2013, 10:37 PM
Life Member
 
Triplej's Avatar
 
Join Date: Oct 2011
Location: Nevada, TX
Posts: 5,434
Check to see if you have any DTC's.

https://www.roadglide.org/showthread.php?t=4439


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Triplej is offline  
post #5 of 10 (permalink) Old 04-28-2013, 11:03 AM
Grey beard
 
FrankieB's Avatar
 
Join Date: May 2011
Location: Kentucky
Posts: 809
Check the IAC port inside your throttle body, it could be gummed up or not cycling properly.

06 RK
11 RGU
FrankieB is offline  
post #6 of 10 (permalink) Old 04-29-2013, 08:30 AM Thread Starter
Newbie
 
Join Date: May 2012
Location: Corpus Christi
Posts: 16
I checkedd the DTCs and this is what it told me. PN 32836-09a and PN 34463-11a. read one was an abs thing, whats the other?
Blackout27 is offline  
post #7 of 10 (permalink) Old 04-29-2013, 10:09 AM Thread Starter
Newbie
 
Join Date: May 2012
Location: Corpus Christi
Posts: 16
If I was having issues with the tbw would it throw any codes? Due to my time frame before a long trip I would like to cover all basis of getting this fixed. Hate the shotgun method.
Blackout27 is offline  
post #8 of 10 (permalink) Old 04-29-2013, 12:05 PM
Member
 
FLTR2008Trike's Avatar
 
Join Date: Oct 2009
Location: Near Myrtle Beach
Posts: 362
If your doing the Diagnostic correctly through your speedo you will get "B" codes "P" codes and "U" codes

If its engine related it should be a "P" code

Switch and sensors problems are "B" codes

ECM problems are "U" codes


You can get a app for a smart phone is available from Google

https://play.google.com/store/apps/d...Roadside&hl=en


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Overcoming Adversity is the path to better ideas!!
S&S 124" Head porting and custom designed cams by John @
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
10.5 static / 9.41 corrected. Modified V&H Powerdual headpipe with CVO 4" cans and Fullsac 2.25 baffles
FLTR2008Trike is offline  
post #9 of 10 (permalink) Old 04-29-2013, 06:23 PM Thread Starter
Newbie
 
Join Date: May 2012
Location: Corpus Christi
Posts: 16
No trouble codes when testing. Guess ill just have to take it to harley shop. Friend says it sounds like a fuel problem
Blackout27 is offline  
post #10 of 10 (permalink) Old 05-02-2013, 12:42 PM Thread Starter
Newbie
 
Join Date: May 2012
Location: Corpus Christi
Posts: 16
crank position sensor was taking a dive. all fixed now.
Blackout27 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Please, Please, Please don't do this... cnidog Safety Area 13 09-01-2012 10:51 AM
Thinking about buying a Road Glide,please help. Bruno3290 New Members Welcome Area 16 02-12-2011 12:42 PM
Help me understand EFI & Mapping Please G ECM/Fuel Management systems 7 02-11-2011 11:48 PM
Please help with HD windshield trim piece clloyd *General Road Glide Discussions/Pictures 18 12-16-2010 04:22 PM
Ignition install please help!! raven006 Do-IT-Yourself 4 03-15-2010 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome