103 vibration above 3000 rpm after cams? - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 05-21-2013, 03:50 PM Thread Starter
Hangaround
 
Join Date: Mar 2011
Location: Indianapolis
Posts: 119
103 vibration above 3000 rpm after cams?

Put my 222 cams in at start of riding season. Bike seems to vibrate more above 3000 rpm in 6th gear than it used to? But- Im not really sure. I cant recall from last year if I had the same vibration before the cams or not? I may just be paying attn to it now- looking for something I may of screwed up. Call FM and they couldnt think of any reason the cams would start a new vibration above 3k.

So my ? is- do others 103's increase in vibration starting right about 3000- 3200 rpm?

Anything I should be checking?

Thanks
Mark

Fuel Moto header (no cat) Jackpot 2 1/2 mufflers, PV by Fuel Moto, BAL1, Woods 222 cam
baldwookie is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 05-21-2013, 04:08 PM
Member
 
teejay's Avatar
 
Join Date: May 2010
Location: Yorkville, IL
Posts: 413
My 103 is bone stock right now and I feel what can best be described as a "buzz" in the handlebars between 2900 and 3200 rpm. Its not really noticeable in either the floor boards or the seat either.

I'm going to consider it as character unless it gets worse.

tj
teejay is offline  
post #3 of 23 (permalink) Old 05-21-2013, 05:40 PM
GONE BUT NOT FORGOTTEN
 
faststan's Avatar
 
Join Date: Jun 2011
Location: Port Orange, Fl
Posts: 1,775
You are in the torque band at that rpm. Should be smooth as glass. Maybe your vibration is something other than the engine? At that rpm in 6th gear you are going over 80. Could be wheel balance, flat spot on tire(s) from sitting.......

11 FLTRU 103 Red Hot Sunglow
Rush True Duals,Air ride,Madstad, SE 255 cams, Ventilator,bunch of other stuff

Last edited by faststan; 05-21-2013 at 05:43 PM.
faststan is offline  
 
post #4 of 23 (permalink) Old 05-21-2013, 05:56 PM
Life Member
 
Harleyagain's Avatar
 
Join Date: Apr 2012
Location: N Dallas
Posts: 1,923
I have the same cam and its smooth as ice that rpm. Might look at your motor mount for a possible solution.

Bob
Harleyagain is offline  
post #5 of 23 (permalink) Old 06-05-2016, 04:23 PM
Newbie
 
DynoMike's Avatar
 
Join Date: Apr 2012
Location: Peoples Republic of Mass
Posts: 11
What was the solution to your problem? That's exactly what is happening to my bike with the same cams right now.

2011 FLTRX, Vivid Black
DynoMike is offline  
post #6 of 23 (permalink) Old 06-06-2016, 06:53 AM
Grey beard
 
Join Date: Oct 2011
Location: Munnsville,N.Y.
Posts: 1,432
If it has not been tuned,(not a "canned" map) I suggest a tune.
Scott
Smarty and RFG7680 like this.
Hillsidecycle.com is offline  
post #7 of 23 (permalink) Old 06-06-2016, 03:14 PM
Grey beard
 
Join Date: Nov 2015
Location: Sweden
Posts: 1,255
Garage
Hi my bike is a Rg special 2015 i notice today after a long ride weekend a bad vibration on my bike,my dealer has mounted the v/h power duals the bike has almost 3000 miles and the 1000 mile service is done,and this is what i found, this could gone realy bad so look at this bracket that should hold the system attached to rear of transmisson it was near to cut the rear tire,my dealer have some explanation to do
Attached Images
File Type: jpg IMG_0325.JPG (98.0 KB, 67 views)
ultra98 is offline  
post #8 of 23 (permalink) Old 06-06-2016, 03:36 PM
Newbie
 
DynoMike's Avatar
 
Join Date: Apr 2012
Location: Peoples Republic of Mass
Posts: 11
Thanks for the input. I found two issues with my exhaust. The bracket that holds the crossover pipe to the transmission was a little loose at the transmission. And the bolt that holds the exhaust pipe to the frame bracket was missing. I tightened everything up and replaced the bolt, now the problem seems fixed.
DynoMike is offline  
post #9 of 23 (permalink) Old 06-06-2016, 03:51 PM
Life Member
 
eddienelson's Avatar
 
Join Date: Feb 2016
Location: Central Louisiana
Posts: 1,915
Quote:
Originally Posted by ultra98 View Post
Hi my bike is a Rg special 2015 i notice today after a long ride weekend a bad vibration on my bike,my dealer has mounted the v/h power duals the bike has almost 3000 miles and the 1000 mile service is done,and this is what i found, this could gone realy bad so look at this bracket that should hold the system attached to rear of transmisson it was near to cut the rear tire,my dealer have some explanation to do
WOW!!! I'm guessing your gonna get an I'm sorry and that's about it. I'm pretty sure you paid top dollar for that service. I'm glad you found the problem. Scary stuff there.
eddienelson is online now  
post #10 of 23 (permalink) Old 06-06-2016, 04:10 PM
Grey beard
 
Join Date: Nov 2015
Location: Sweden
Posts: 1,255
Garage
Thumbs down

Quote:
Originally Posted by eddienelson View Post
WOW!!! I'm guessing your gonna get an I'm sorry and that's about it. I'm pretty sure you paid top dollar for that service. I'm glad you found the problem. Scary stuff there.
yes it s expensive 500 dollar for service
ultra98 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2500-3000 rpm vibration mouser58 Engine Related 1 11-15-2016 03:59 PM
Installed Duals, Engine vibration Below 2000 RPM bosshogg123 ECM/Fuel Management systems 2 09-12-2016 12:55 AM
Vibration RPM specific MShell Troubleshooting for Road Glides 5 03-13-2016 11:15 AM
RPM Related Vibration Cuzen Engine Related 8 11-14-2013 06:36 AM
Vibration above 65 mph. poochie49 Troubleshooting for Road Glides 17 11-06-2012 09:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome