103HO Vibration - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 08-29-2018, 11:42 PM Thread Starter
Newbie
 
Bucky4835's Avatar
 
Join Date: Sep 2016
Posts: 15
Garage
103HO Vibration

Not sure if this will be helpful or not but it seemed to take care of a vibration I had that was driving me crazy. My 16 RGS has 8200 miles on it and it had this vibration that started about 1500 miles ago. It would come in and be noticeable between 2500 and 3000 rpms and it would go away if I pulled in the clutch. I could feel it in my handlebars and my left mirror would vibrate where vehicles behind me were blurry. I checked tires, wheel bearings, and exhaust for loose or bad parts. Besides my rear tire starting to cup, I could not find anything else wrong but the vibration was still there. I looked at the motor mounts and they looked good. I then inspected the engine stabilizer. I found it to be stuck and not able to rotate freely and it was twisted and stuck rolled forward, if that makes sense. The bar was not able to twist on the ball joints. I checked the torque and that was fine. I did lube the ball joints on both ends and freed up the shaft so it could rock back and forth by hand where before it was dry and stuck. I took the motorcycle out to see if it took care of the vibration and it was gone. It rides as smooth as it ever has. Not totally sure why except it was transferring the engine vibration straight into the frame since it seemed to be in a bind.

Jim

2016 RGS Superior Blue
Bucky4835 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 09-10-2018, 05:22 PM
Prospect
 
Join Date: Apr 2016
Location: Conneaut, OH
Posts: 209
Quote:
Originally Posted by Bucky4835 View Post
Not sure if this will be helpful or not but it seemed to take care of a vibration I had that was driving me crazy. My 16 RGS has 8200 miles on it and it had this vibration that started about 1500 miles ago. It would come in and be noticeable between 2500 and 3000 rpms and it would go away if I pulled in the clutch. I could feel it in my handlebars and my left mirror would vibrate where vehicles behind me were blurry. I checked tires, wheel bearings, and exhaust for loose or bad parts. Besides my rear tire starting to cup, I could not find anything else wrong but the vibration was still there. I looked at the motor mounts and they looked good. I then inspected the engine stabilizer. I found it to be stuck and not able to rotate freely and it was twisted and stuck rolled forward, if that makes sense. The bar was not able to twist on the ball joints. I checked the torque and that was fine. I did lube the ball joints on both ends and freed up the shaft so it could rock back and forth by hand where before it was dry and stuck. I took the motorcycle out to see if it took care of the vibration and it was gone. It rides as smooth as it ever has. Not totally sure why except it was transferring the engine vibration straight into the frame since it seemed to be in a bind.

Jim
Thanks for posting this
My '16 RGU developed the same vibration the day after riding about 8hrs in the rain on the way to Sturgis this year. I checked my stabilizer and as you stated mine was stuck. I had to use a flat head screwdriver to free it up. Its raining here so haven't had a chance to ride it yet.
conn-e-rot is offline  
post #3 of 17 (permalink) Old 09-10-2018, 05:32 PM
Life Member
 
eddienelson's Avatar
 
Join Date: Feb 2016
Location: Central Louisiana
Posts: 1,895
You da man!!! I just checked mine and its a little stiff. No vibrations yet but It does need to be lubed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2016 RG Custom Vivid Black
Freedom Union 2/1, Andrews 57H cam, Mach 2 A/C, .030 head gasket
eddienelson is offline  
 
post #4 of 17 (permalink) Old 09-11-2018, 08:41 AM
Grey beard
 
Join Date: Jul 2016
Location: Boise, ID
Posts: 924
Garage
Anyone have a photo of the area in question? Where to lube?
geo8866 likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'15 FLTRXS - V&H Power Duals w/ Screamin' Eagle Street Cannons - Arlen Ness Big Sucker - BT4180.14 w/Arc Moto 602v2 and Polk MM652 - Le Pera Maverick Daddy Long Legs - Advan Lowers - Freedom Shield 15"
macabra11 is offline  
post #5 of 17 (permalink) Old 09-11-2018, 10:01 AM
Life Member
 
geo8866's Avatar
 
Join Date: Apr 2017
Location: Eastern Pennsylvania
Posts: 2,158
Quote:
Originally Posted by macabra11 View Post
Anyone have a photo of the area in question? Where to lube?
That would definitely be helpful if you could show the exact area you're speaking of. Thanks


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2017 RGS Hard Candy Hot Rod Red Flake
geo8866 is offline  
post #6 of 17 (permalink) Old 09-11-2018, 08:24 PM
Grey beard
 
chowman63's Avatar
 
Join Date: Jan 2013
Location: St.Paul Mn
Posts: 1,059
I was thinking the same thing. Need a picture of the area we are talking about. Pretty sure I know, but just a confirmation would be great. And what are we lubing it with?
chowman63 is offline  
post #7 of 17 (permalink) Old 09-11-2018, 08:56 PM
Life Member
 
eddienelson's Avatar
 
Join Date: Feb 2016
Location: Central Louisiana
Posts: 1,895
Front cylinder top to the frame. Its a rod with a heim joint on each end. Ones attached to the engine the other to the frame. https://www.wisconsinharley.com/harl...dels-16400020/


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2016 RG Custom Vivid Black
Freedom Union 2/1, Andrews 57H cam, Mach 2 A/C, .030 head gasket
eddienelson is offline  
post #8 of 17 (permalink) Old 09-12-2018, 12:36 AM Thread Starter
Newbie
 
Bucky4835's Avatar
 
Join Date: Sep 2016
Posts: 15
Garage
Quote:
Originally Posted by eddienelson View Post
Front cylinder top to the frame. Its a rod with a heim joint on each end. Ones attached to the engine the other to the frame. https://www.wisconsinharley.com/harl...dels-16400020/
Thanks for posting the link to the part I was referring to. The only thing I can think of is if the link is stuck and canít freely move, it doesnít have a chance to absorb the vibration. I will take some pics tomorrow and show the position mine was stuck in. It would probably make more sense as to what I am trying to explain. Lol

Jim

2016 RGS Superior Blue
Bucky4835 is offline  
post #9 of 17 (permalink) Old 09-12-2018, 12:39 AM Thread Starter
Newbie
 
Bucky4835's Avatar
 
Join Date: Sep 2016
Posts: 15
Garage
Quote:
Originally Posted by chowman63 View Post
I was thinking the same thing. Need a picture of the area we are talking about. Pretty sure I know, but just a confirmation would be great. And what are we lubing it with?
At this point, I just used some Break Free CLP. Silicone spray lubricant would probably work but I would imagine it would dry out faster.
chowman63 likes this.

2016 RGS Superior Blue
Bucky4835 is offline  
post #10 of 17 (permalink) Old 09-12-2018, 03:30 PM
Life Member
 
wevsspot's Avatar
 
Join Date: May 2015
Location: God's Country
Posts: 1,740
Garage
What did you lube the joints with?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wevsspot is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
103HO SE 255 Cams Bucky4835 Engine Related 19 02-13-2018 02:03 PM
bad vibration on the decel!!! Help!!! shimo Troubleshooting for Road Glides 12 05-31-2011 05:29 PM
Bag vibration NakedSnowman Troubleshooting for Road Glides 3 05-09-2011 12:53 PM
Idle vibration / cylinder unloading? hilltoptim *General Road Glide Discussions/Pictures 10 04-25-2011 10:59 AM
Floorboard Vibration jcanrun *General Road Glide Discussions/Pictures 4 03-14-2011 02:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome