No Fire -Twilight Zone ? - Road Glide Forums
Engine Related Engine Builds and more for Road Glides

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-23-2018, 07:30 PM Thread Starter
Newbie
 
Join Date: Jan 2017
Posts: 25
No Fire -Twilight Zone ?

I have an 07 Street glide now Road glide. I have just gone through break-in on a S&S 110 Power Package and had just finished a 150 mile ride. Bike ran flawless. I was trailering the bike to an upholster friend so I started bike to put in enclosed trailer. After the upholster trip I backed it out of the trailer and it spit and sputtered and has not fired since.
I have consistant power with key on, hit starter and test light shows power at coil to Yel/green, Yel/blue,Blue/org.with starter engaged. The yel/blu power to injectors are energized when hit starter button. I have checked fuses- all good and grounds appear fine.
So I just bought a new factory coil thinking all power to coil appears fine, and with it going on 12 years old, why not be sure, to no avail. Same issue ,occasional fire at plugs on the last engine rotation.The 4 terminal connector at coil is fine, I have pulled off the terminal lock and checked wiring and terminals- all are in good shape.
Any suggestions would be appreciated. Thanks, Arkie
Arkie is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-23-2018, 09:52 PM
Grey beard
 
Clutch1's Avatar
 
Join Date: Dec 2011
Location: Barrie, Ontario, Canada
Posts: 847
Impulse pick up good from the flywheel?


04 Road Glide
Clutch1 is offline  
post #3 of 5 (permalink) Old 11-24-2018, 07:26 AM Thread Starter
Newbie
 
Join Date: Jan 2017
Posts: 25
Yes when I hit the starter it shows 300 RPM on the tach so the pick up is working. I did have DTC codes of 1351 & 1354 = coil driver open/low and I assumed since I had power in and not at plugs it was a bad or weak coil. So I bought new factory coil. When it makes last rotation with starter engaged I see fire/spark 1 time ?
I'm dead in the water ! But open to look at possibilities. Thanks, Arkie
Arkie is offline  
 
post #4 of 5 (permalink) Old 11-24-2018, 08:35 AM
Grey beard
 
Clutch1's Avatar
 
Join Date: Dec 2011
Location: Barrie, Ontario, Canada
Posts: 847
Another thought would be spark plug wires and boots. What’s the resistance of the boot?
Or wires under seat going to ground to knock out the ecm would be another.


04 Road Glide
Clutch1 is offline  
post #5 of 5 (permalink) Old 12-17-2018, 08:45 AM
Member
 
norm9278's Avatar
 
Join Date: Apr 2017
Location: Gettysburg, PA.
Posts: 346
I had the same issue on my son's Dyna WG and my Heritage. Both bikes had Power Commander PC 3 USB on them. Removed the PC and the problem went away...

Sent from my coal fired bag phone using Tapatalk
norm9278 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Gauge Twilight Zone ? Arkie Troubleshooting for Road Glides 7 12-27-2018 10:11 AM
HARLEY DAVIDSON 2012 ROAD GLIDE CVO Candy Cobalt and Twilight Blue CVOGlide Bikes for Sale 6 01-28-2018 01:04 PM
Chopped CVO Cbaolt Blie/Twilight Tour Pak Cory Parts for Sale 8 02-23-2015 04:56 PM
Twilight Blue 93-331-29psi Paint & Bodywork Section 9 08-29-2014 10:05 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome