Problems w/ Uclear intercom and bloothtooth ... - Road Glide Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-19-2015, 06:40 PM Thread Starter
Newbie
 
Join Date: Apr 2015
Posts: 1
Problems w/ Uclear intercom and bloothtooth ...

Problems w/ Uclear intercom and bloothtooth ...
Environment:
HBC100 Plus ( 2 units) w/ 2.19
Motorola Android 24.3.7.en_US cell phone
We can get phone audio when intercom connected.
We can not get audio for WAZE or Pandora when intercom connected.
If we turn off the 2nd Uclear, stop cell phone btooth, start cell phone btooth we get audio for WAZE and Pandora.


Any ideas what is wrong ?
thanks
Mike
2ndbmw is offline  
Reply

Tags
uclear

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FS Uclear Force Boomless Comms System - NEW foxfloat Audio 1 03-07-2016 07:28 PM
UClear bluetooth Deadstroke *General Road Glide Discussions/Pictures 14 11-29-2014 10:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome