08 Fltr Running like crap again.....help! - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-26-2011, 06:13 PM Thread Starter
Hangaround
 
skipperfltr's Avatar
 
Join Date: Apr 2011
Location: Somewhere in So Cal
Posts: 103
08 Fltr Running like crap again.....help!

Once again, she started popping and coughing, hard start also. The last time it turned out to be plugs, so I went to the local parts store and we agreed they look a little lean, but I bought a cooler set and installed, she ran decent untill I got it home. Then she wouldnt hardly start again, I took off the air cleaner to check it, and just for giggles, I put a rag over the intake while it was running, and it kept running! Then I put my hand over the hole and she still ran! I'm thinking intake leak, but would greatly appreciate any input, thanks, Skip


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
50 States on a bike at age 50.
skipperfltr is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-26-2011, 06:23 PM
Administrator
 
JacktheBagger's Avatar
 
Join Date: Apr 2010
Location: Bama
Posts: 9,568
Garage
Is what it sounds like to me as well

JtB

So Many Highways So Little Time
2011 Ultra
JacktheBagger is offline  
post #3 of 11 (permalink) Old 08-26-2011, 09:30 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Did you change the fuel lines inside the gas tank or the fuel filter housing? It ia a common problem for the fuel lines inside the fuel tank to develop cracks, the 08 models had a recall on the fuel filter housing because the cover of the fuel filter housing would get out of round, both conditions will cause air to get into the fuel lines. If there is air in the fuel system the bike will run bad, the bike will pop & backfire and also there will be a lack of power.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
 
post #4 of 11 (permalink) Old 08-27-2011, 12:05 AM Thread Starter
Hangaround
 
skipperfltr's Avatar
 
Join Date: Apr 2011
Location: Somewhere in So Cal
Posts: 103
Quote:
Originally Posted by ironmark View Post
Did you change the fuel lines inside the gas tank or the fuel filter housing? It ia a common problem for the fuel lines inside the fuel tank to develop cracks, the 08 models had a recall on the fuel filter housing because the cover of the fuel filter housing would get out of round, both conditions will cause air to get into the fuel lines. If there is air in the fuel system the bike will run bad, the bike will pop & backfire and also there will be a lack of power.
No Ironmark, I did not know that, However, I've replaced it twice, last time at 53k, I am now at 56k,and as you may know, it is a pain in the [email protected]# to pull it for inspection, but I will if all else fails. Thanks.Skip


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
50 States on a bike at age 50.
skipperfltr is offline  
post #5 of 11 (permalink) Old 08-27-2011, 08:05 AM
Grey beard
 
Gonekat's Avatar
 
Join Date: Nov 2010
Location: Minden, NV
Posts: 828
vacuum line broken

I had similar experience with my 07 FXSTC. It ran terrible, and i did the same thing by changing the plugs and removed AC. It turned out that one of the vac hoses behind the throttle body had cracked and torn. i went to Autozone and for .18 i had an entire foot of it. Replaced it and she purrrred like a kitten.
Gonekat is offline  
post #6 of 11 (permalink) Old 08-27-2011, 11:10 AM
Grey beard
 
Redfish-Joe's Avatar
 
Join Date: Sep 2010
Location: Mississippi Gulf Coast
Posts: 1,361
Spray some WD40 around the intake gaskets while it is running. If it smooths out it will be an intake gasket. Don't worry about the excess WD40 soon dissipate due to the heat.

2011 FLTRX,Fat Shots Pipes,Wind Vest Windshield,Dobeck EJK, Chrome forks, 2+2 bars, SE Ventalator breather, Andrews 48 H Cams, Rivera Taper Lite Pushrods
Redfish-Joe is offline  
post #7 of 11 (permalink) Old 08-27-2011, 03:51 PM Thread Starter
Hangaround
 
skipperfltr's Avatar
 
Join Date: Apr 2011
Location: Somewhere in So Cal
Posts: 103
I tried the wd-40 trick last night with no change in rpm at all, let it sit, this morning I ran her out about 3 miles away to do an errand, as soon as it hits operating temp it starts, a little pop here, then a slight hesitation on acceleration,etc. By the time I dropped off my package and got back to the house, I had the emergency flashers going, and ran every red light because if the rpms went below 2500-3000, the damn thing would shut off, then I would play hell getting it started again. Thats another thing, to restart it when this happens takes full throttle, can you believe that crap? It barely made it up on the lift running. ##@#@%@@^%&*^*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
50 States on a bike at age 50.
skipperfltr is offline  
post #8 of 11 (permalink) Old 08-27-2011, 03:56 PM
Grey beard
 
Redfish-Joe's Avatar
 
Join Date: Sep 2010
Location: Mississippi Gulf Coast
Posts: 1,361
Quote:
Originally Posted by skipperfltr View Post
I tried the wd-40 trick last night with no change in rpm at all, let it sit, this morning I ran her out about 3 miles away to do an errand, as soon as it hits operating temp it starts, a little pop here, then a slight hesitation on acceleration,etc. By the time I dropped off my package and got back to the house, I had the emergency flashers going, and ran every red light because if the rpms went below 2500-3000, the damn thing would shut off, then I would play hell getting it started again. Thats another thing, to restart it when this happens takes full throttle, can you believe that crap? It barely made it up on the lift running. ##@#@%@@^%&*^*

OK runs fine when cold. The warmer / hotter it gets the worse it runs. Could be the coil pack. As the coils heat up they could be creating an open state causing the miss fire.

2011 FLTRX,Fat Shots Pipes,Wind Vest Windshield,Dobeck EJK, Chrome forks, 2+2 bars, SE Ventalator breather, Andrews 48 H Cams, Rivera Taper Lite Pushrods
Redfish-Joe is offline  
post #9 of 11 (permalink) Old 10-02-2011, 11:14 AM
Newbie
 
Join Date: Sep 2011
Posts: 10
What bike do U have? Suggest listing bike in your signature

2009 FLTR Road Glide. Total stock - and gonna keep it that way!
OOPS!!!! After 15K miles I couldn't stand it any longer. Installed Fuel Moto's 09 Touring Package, ie; JP Tuned Muffs, SE Air, PV Tuner......0809-96-JPSlipons-205.pvt
tlippy is offline  
post #10 of 11 (permalink) Old 10-02-2011, 11:49 AM
Life Member
 
BDMastiff's Avatar
 
Join Date: May 2010
Location: The Left Coast
Posts: 2,181
I had a similar issue when I had my 07. Ended up I had a small crack in my pipe. My friend at RB Racing gave it a weld and the issue was gone.

Quote:
Originally Posted by tlippy View Post
What bike do U have? Suggest listing bike in your signature
This post is titled 08 fltr running like crap again. I'm guessing he has an 08 Road Glide.

2013 CVO Road Glide 110 Anniversary Edition
1996 Fatboy
BDMastiff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hoply crap I need help 423springer Troubleshooting for Road Glides 7 07-13-2016 09:11 PM
Anybody else having problems with there black dragos dragula looking like crap? pat123 Intake and Exhaust 25 10-30-2014 07:58 PM
New 2014 runs like crap with PCV Brianu1 ECM/Fuel Management systems 10 06-04-2014 10:52 PM
Engine Running Like Crap runnhrd *General Road Glide Discussions/Pictures 10 04-21-2012 07:41 AM
Took my bike out west and now runs like crap Ozoneman *General Road Glide Discussions/Pictures 25 09-12-2011 06:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome