CRUISE CONTROLL. Quiz for the today? - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-27-2011, 01:38 PM Thread Starter
Hangaround
 
BLACKHAWK's Avatar
 
Join Date: Nov 2010
Location: Boston MA.
Posts: 156
Garage
Question CRUISE CONTROLL. Quiz for the today?

Does the 06 RG have a STARTER LOCKOUT SWITCH? It keep the bike from starting in gear without pulling in the clutch. Also it work with the cruise controll. Why, I ask this question. Is my cruise controll is do working. I ran a test on it. From 4 thur 8 pass. But 9 fail. Here the test below.

You can also test the switch functions:

Easiest way to check all dropout fucntions of your cruise control.

1. bike off, run/stop to run
2. push set/resume to set and hold.
3 with cruise on/off switch to on, turn on bike
4. cruise indicator light should be green, release set switch, light should turn red.
5. push to resume and release, light should turn green then red
6. push throttle closed and release, light should turn green then red
7. push rear brake pedal and release, light should turn green then red
8. pull front brake lever, light should turn green then red
9. on models with a clutch/neutral starter lockout, pull clutch lever, light should turn green then red

whichever switch does not turn the light green, is your bad one.

if light will not turn green at all and you have followed ALL directions and tried multiple times, your set/resume switch is bad.

If light stays green even after releasing set switch, one of the dropout switches is stuck closed, usually the roll off throttle switch. unplug this and try again.

make sure brake light will not turn on without using brakes (wobbly brake lever, stuck rear brake light switch etc.)

B.R.N.Y.S
BLACKHAWK is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-28-2011, 09:53 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Try starting the bike while it is in gear, if the bike won't start then pull in the clutch if the bike starts you have your answer.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #3 of 7 (permalink) Old 09-04-2011, 12:38 PM
Newbie
 
Join Date: Aug 2010
Location: Austin, TX
Posts: 27
I Did the Test and it all Worked Correctly

I did all the steps and had the correct green red, red green. All the switches work correctly so that is not the problem. Cruise control won't engage and I can't see any fuses that are involved with the cruise system. All fuses are ok anyway. Checked everyone of them. Is my next stop at the HD shop? Any suggestions? Mine is and 09 RG but still diagnosed exactly the same as this thread. Thanks, JCL
TXFLTR is offline  
 
post #4 of 7 (permalink) Old 09-04-2011, 12:43 PM
Grey beard
 
Redfish-Joe's Avatar
 
Join Date: Sep 2010
Location: Mississippi Gulf Coast
Posts: 1,361
You have to have a little slack in the throttle cables for the cruise to activate properly since that is not a TBW setup. How much, maybe someone else can answer that. Loosen up on it a little and try it. Can't hurt.

2011 FLTRX,Fat Shots Pipes,Wind Vest Windshield,Dobeck EJK, Chrome forks, 2+2 bars, SE Ventalator breather, Andrews 48 H Cams, Rivera Taper Lite Pushrods
Redfish-Joe is offline  
post #5 of 7 (permalink) Old 09-04-2011, 01:11 PM
Grey beard
 
Join Date: Jul 2011
Posts: 1,179
I didn't take much away from the OP, but no, the 06 does not have a starter lockout switch. Hit "start" with the bike in gear and the clutch out and it will jump.
SickRick is offline  
post #6 of 7 (permalink) Old 09-18-2011, 01:34 PM
Newbie
 
Join Date: Aug 2010
Location: Austin, TX
Posts: 27
Mine's Fixed

Even though mine checked out ok by me, when I took it in, it was the rear brake light switch. Switch replaced and problem solved. Thanks for the suggestions and information. TXFLTR
TXFLTR is offline  
post #7 of 7 (permalink) Old 10-18-2011, 07:25 PM
Newbie
 
Join Date: Sep 2011
Location: South East
Posts: 17
Cruise control?????

I have a 2004 pewter Road Glide and I ran the diagnostics on my cruise control, it gave me 223: speed sensor input. Does that mean I need to change my speed sensor that runs down into the transmission on the right hand side (the one that is held in with one allen head screw)?
Gayton81 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
SAFETY QUIZ: Your Tactic? DOOFUS Safety Area 20 12-10-2016 10:38 AM
Quiz – wiring on a 2001 Radio Sound VikingRider Audio 7 03-03-2016 06:55 PM
red cruise light, no cruise piggs Troubleshooting for Road Glides 1 05-08-2014 06:47 PM
Failed Senior Safety Quiz Lucky D General Off-Topic Discussions 6 02-16-2014 01:35 PM
Quick Quiz!!!!!! DemonCity *General Road Glide Discussions/Pictures 18 06-11-2011 09:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome