Bike moves back but not forward. - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-19-2014, 11:57 AM Thread Starter
Newbie
 
Join Date: Sep 2014
Posts: 3
Bike moves back but not forward.

So I just bought an 07 roadglide with 5000 miles on it. I got off the freeway yesterday after riding for an hour and heard a screeching noise coming from the primary. Then a few lights up the bike stopped and would not move. The engine still runs and went to out it in gear and the back tire tried to move but wouldn't. I could roll it back wards but not forward. I put it in Neutral and the same thing. I got to the destination it did it again. I could not get it in the garage. Took the primary off and everything looks good. I have no clue now. Thanks.
Crdenoyer is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-19-2014, 01:24 PM
Member
 
Join Date: Feb 2014
Location: Mesa, AZ.
Posts: 380
Sorry to hear of the bad mojo with your bike. Since no one has responded, I'll take a wild guess. Could it be a problem with your transmission? Just a thought, seeing how you inspected the primary and found it to be well. -Good luck.

2012Road GlideUltra-Vivid Black,Vance & Hines Two into One Pro Pipe,Screamin' Eagle Race Pro Tuner,Screamin' Eagle High Flow Air Filter,16" L.A. Choppers Apes,16" Klock Werks Windshield,Hogtunes Big Ultra RG Audio Upgrade Kit,"Tall Boy" Seat,Chrome Levers,Grips,TurnSignalVisors. Powdercoated Fork Lowers&Cowbells,Metzeler Marathon 888's,Gold Valve Cartridge Emulators,GloveCompartment, Saddlebag,Trunk and Lower Fairing Liners,Highway pegs, Legend Revo-A's,Hog Trough Cup Holders
kevinhd1690 is offline  
post #3 of 7 (permalink) Old 09-19-2014, 02:26 PM
Life Member
 
Paul's Road Glide's Avatar
 
Join Date: Mar 2012
Location: Katy, TX
Posts: 2,215
Garage
That's a tough one since you say you put in neutral and it won't move forward.

Have you checked the clutch pack?

Have you tried spinning the rear wheel while it's lifted? (if you have a lift) if you do this be sure to remove the plugs so you aren't trying to spin against the compression in the heads.



Found this in another thread

Problem Solved:: Just talked to Duane at D&D Cycles, San Marcos, CA He found the problem. A bracket from exhaust mounting located directly above the belt drive pulley came loose and fell into the opening in the transmission housing.The opening is on the top of the trans case right behind the where the shift linkage is located, and leaves the pulley and part of the belt exposed on the top. The bracket was wedged between the pully teeth and the shift linkage. It would allow the bike to roll backwards and make a clicking noise,and when I tried to roll forward it would bind up between the pulley teethe and the shift linkage arm.
You might want to check the brackets to see if tight, Iknow I will. We checked an'07 and it does not have the opening in the trans case, butmy '04 and an '02 both had the opening.

mjh


I need some helpful information.
I have 2004 RK Police with 31000 on the clock.
Rode about 90 miles yesterday and was a great ride. Stopped for about 5 minutes and went to re-start bike. The motor will start and run great. I start it in neutral with clutch in. When shifted to first and clutch released it will not go forward. It stalls. It will not roll forward in any gear. With motor off and clutch in or out it will not roll forward. It will only roll backwards, and it makes a small clicking noise coming from the derby cover,when rolling backwards.
It is on the trailer right now and will go to shop Monday am. I will keep you posted as to what they find.
What do you think is the problem?
I had just finished 90 mile ride with not a hint of a problem or unusual sound.
Is it the clutch - althought it seems to function normally.
Is it the trany -
Something is keeping it from moving in forward direction.
Any ideas much appreciated.

"Just put that hammer down and give it hell" -Jerry Reed.

Last edited by Paul's Road Glide; 09-19-2014 at 02:30 PM.
Paul's Road Glide is offline  
 
post #4 of 7 (permalink) Old 09-19-2014, 03:21 PM Thread Starter
Newbie
 
Join Date: Sep 2014
Posts: 3
Thanks guys for the help. Yea it's a total bummer since I on have had the bike for a few weeks. I was talking to my buddy and think maybe one of the dogs broke. What do you guys think about that??
Crdenoyer is offline  
post #5 of 7 (permalink) Old 09-19-2014, 06:45 PM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Bummer! Like mentioned check for obstructions wedge in between the belt and the front pulley. If that isn't the problem than the trans would be the next place to look.
I would suggest having it looked at.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #6 of 7 (permalink) Old 09-19-2014, 07:37 PM
Member
 
FDR's RGC's Avatar
 
Join Date: Jan 2013
Posts: 548
How about rear brake hung up. Have seen where you can roll back and not forward.
FDR's RGC is offline  
post #7 of 7 (permalink) Old 09-21-2014, 11:18 PM Thread Starter
Newbie
 
Join Date: Sep 2014
Posts: 3
Thanks everybody for all the help. I ended up sheering off all the bolts holding the sprocket onto the wheel and one of the bolts was holding it up on the swing arm. Still a total bummer. Ended up costing me wheels, sprocket and bolts.
Crdenoyer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Jiffy stand moves forward?? RonC26 Troubleshooting for Road Glides 28 09-03-2013 11:54 AM
Not new, but back......... moleng1 *General Road Glide Discussions/Pictures 33 12-21-2012 11:20 PM
Not mine but a trip back thru time. flhr95 Classifieds Archive (3 months old+) 0 10-06-2012 06:42 PM
Noob to touring bikes, but looking forward to it 86 bandit New Members Welcome Area 26 12-23-2011 08:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome