Phone not charging, 15 RGS - Road Glide Forums
Troubleshooting for Road Glides List your Road Glide problems here, and DR. Ruth will answer them.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-28-2014, 02:44 PM Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 7
Phone not charging, 15 RGS

Phone is not charging on either media port or cigarette lighter socket. Tried while riding and while swithed to accesory. Tried multiple different cords. It does hold the battery at the level it was when plugged in but doesn't add even 1 percent. Any ideas?
rangestrider is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-28-2014, 05:08 PM
Hangaround
 
Join Date: Sep 2009
Posts: 61
Is it an iPhone? If so are you using an Apple charging cable, or a third party one? Beginning with OS 7.01 and up Apple has made it that you need an authorized charging cable. Some people have reported some success with work-arounds, but it is hit or miss. You may also notice things like your touch screen is jumpy when trying to use it while it is plug into a non-authorized cable.

Technically, the phone measures the voltage across the cable, and it it does not measure up to Apple's specs it will not work properly.
larsfum is offline  
post #3 of 10 (permalink) Old 11-28-2014, 11:15 PM
Life Member
 
hook's Avatar
 
Join Date: Jan 2014
Location: PNW
Posts: 1,582
I would be inclined to use red lock tight on the charger cord plug at the phone, let it dry, then whip the phone as hard as you can into a deep body of water.

Then ride into the sunset.

2011 RGU
hook is offline  
 
post #4 of 10 (permalink) Old 11-29-2014, 06:48 AM Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 7
No, it's a Samsung. Charged fine on the aftermarket "cigarette lighter" charger on my sportster, but not on the new RG.
rangestrider is offline  
post #5 of 10 (permalink) Old 11-29-2014, 07:12 AM Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 7
Well, the locktite would be one way, but I don't just ride to get away. I ride all day, every day, so at some point the phone has to get charged on the road. I wish I could jettison it and ride away.
rangestrider is offline  
post #6 of 10 (permalink) Old 11-29-2014, 09:24 AM
Life Member
 
hook's Avatar
 
Join Date: Jan 2014
Location: PNW
Posts: 1,582
Joking about being tethered to the phone aside, there is an LED on my phone charger. If the LED does not come on bright after plugging it into the cig lighter, I have to pull it out, spin it a little and insert the charger plug again until a good connection lights the LED and the phone indicates it is charging.

Assuming the fuse is okay, and there is 12v at the lighter, only other thing that comes to mind is to connect that after market plug to the RG battery and see if that works.

2011 RGU
hook is offline  
post #7 of 10 (permalink) Old 11-29-2014, 09:54 AM
Life Member
 
ironmark's Avatar
 
Join Date: Dec 2010
Posts: 6,528
Did you check the power ports too see if you had power there with a multimeter??
I would think if there is a problem with the power ports and cig lighter the dealer should fix it under warranty.
Or you can just shut the phone OFF and ride the bike and only turn the phone on in an emergency.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
08 FLTR candy red sunglo,with 2015 103 HO, V&H Dresser Duals with Monster Rounds, Power Vision tuner, Willy Shiny Wheels and Forks and a bunch of other stuff.
ironmark is offline  
post #8 of 10 (permalink) Old 11-29-2014, 09:58 AM Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 7
Well, on both connections, the media port and the lighter, my phone indicates that it is charging but the charge won't rise only stay at the same level.

Will attempt to charge a different phone to test it.
rangestrider is offline  
post #9 of 10 (permalink) Old 11-29-2014, 10:14 AM
Newbie
 
Join Date: Sep 2014
Location: southern california
Posts: 14
this only happens on the bike? when you charge in your home it charges fine? if so, are you able to use the same cable as the one being used inside the house? i have experienced charging issues with my samsung but not on the bike. have you tried pulling the sim and charging it? this has helped me in the past although it was an annoyance
whiskeyMO is offline  
post #10 of 10 (permalink) Old 11-29-2014, 12:49 PM Thread Starter
Newbie
 
Join Date: Nov 2014
Posts: 7
Yep, I've used multiple cords. I just had success when charging with the phone off. That's all I need. As long as I know I have a charging method when out and about.
rangestrider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Road Glide Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
A Better Phone Mount Option 15-17 RGS? Larrys Ride Controls & Handlebars 21 05-15-2018 09:38 AM
2017 FLTRU glove box phone charging. Weak. HellInABucket *General Road Glide Discussions/Pictures 12 07-25-2017 02:38 PM
Wireless Phone charging for $25.00 Alcyone92 Do-IT-Yourself 0 03-30-2017 11:01 PM
Phone not Charging - 15 RGS AFD68 Audio 3 06-20-2015 10:52 PM
iPhone 4S - Charging/Not Charging dinggus Audio 8 11-01-2013 09:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome